Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Czy spalenie kondesatora ma związek z iskrzeniem szczotek

jerzysz58 24 Jun 2021 17:23 1194 2
  • #1
    jerzysz58
    Level 8  
    Zaczęło sie od tego, że silnik piły (ukośnica Zipper) zaczał dziwnie chrobotać. Zanim sprawdziłem co jest grane postanowiłem przyciąć ostatnia deskę. Ale silnik już nie ruszył.
    Silnik jednofazowy 800W z kondensatorem 0,33µF. Na moje oko jest to kondensator przeciwyakłóceniowy a nie rozruchowy.

    Szczotki maja dlugosc okolo 12mm, wiec jeszcze pod tym wzgledem w porzadku. Nieznacznie oblupane sa krawedzie.

    Wbrew logice za nomowa zony zamiast rozbierac silnik bez pomyslu co moze byc w nim uszkodzone, wymienilem kondensator. Silnik ruszyl.
    Znow uslyszalem niepokojace chrobotanie i zauwazylem po raz pierwszy ze jedna ze szczotek iskrzy. Wyłaczylem piłe i ustawiłem sie tak, zeby zobaczyc ewentualne iskrzenie drugiej szczotki. Ale drugi raz silnik juz nie ruszył.



    Jest dosc jasne, ze nalezy jednak rozebrac silnik zeby usunac rozne paprochy, m.in. okruchy szczotek.
    Obszlifowanie krawedzi szczotek powinno chyba zlikwidowac iskrzenie? Odglos chrobotania pochodzi chyba ze szotek i komutatora. Wiec chyba silnik powinien pracowac potem bez niepokojacych odglosow.
    Ale obawiam sie czy te zabiegi + kolejna wymiana kondensatora doprowadza do celu.

    Moje watpliwosci:
    Jezeli silnik po wymianie kondensatora ruszyl, musi on spelniac funkcje kondensatora rozruchowego.
    Krotko po pojawieniu sie odglosu chrobotania, ktoremu towarzyszy iskrzenie) silnik przestaje chodzic. Nastapilo to juz 2 razy. Jezeli po wymianie kondensatora silnik znowu ruszyl, wychodzi na to, ze przestaje chodzic z powodu uszkodzenia kondensatora, a uszkodzenie kondensatora nastepuje z powodu iskrzenia szczotek.

    O tym, zeby iskrzenie szczotek moglo uszkodzic kondensator nigdy nie slyszalem. Kondensator 0,33µF ocenilbym raczej jako przeciwzakloceniowy, wiec jego stan nie powinien wplywac na to czy silnik rusza.

    Przy okazji kwestia ewentualnej wymiany szczotek.
    Za nowe chce procudent prawie 30€. W porownaniu z cena nowego silnika (ma byc wprawdzie do innego modelu piły, ale chyba ten sam) 60€ uwazam cene szczotek za rozboj.
    Wiele lat temu wymienialem szczotli w przedwojennym (obecnie prawie 100-letni) wentylatorze stolowym (biurkowym). Zrobilem je z obszlifowanych weglowych rdzeni baterii paluszkow. Zadzialal.
    Czy ma ktos moze lepszy pomysl na szczotki zastepcze. Obawiam sie ze to co zadzialalo w wentylatorze o mocy ponizej 50W moze sie nie udac w silniku 800W.
  • #2
    psine.pl

    Level 30  
    jeżeli chodzi o to czy rozruchwy czy nie zrysuj schemat się wyjasni :D
    Natomiast uszkodzenie się kondensatora od iskrzenia jest najbardziej możliwe :D sama fizyka układu LC Ci to podpowie.
    Aczkolwiek tu możesz mieć jeszcze kłopot z samym ustawieniem się wirnika .
    Lekkie iskrzenie szczotek czesto sie zdarza.
    Jak ciągnie łuk to bardzo źle
    Szczotki kupujesz od czegoś innego i doszlifuj jest tego pełno na allegro...
    Pamietaj, że są węglowe, metalowe i mieszane (metal plus węgiel)

    Pozdrawiam.
  • #3
    gimak
    Level 40  
    jerzysz58 wrote:
    Kondensator 0,33µF ocenilbym raczej jako przeciwzakloceniowy, wiec jego stan nie powinien wplywac na to czy silnik rusza.

    Też tak mi się wydaje, bo nie słyszałem o kondensatorach rozruchowych w silnikach komutatorowych. Moim skromnym zdaniem, rozbierz silnik i sprawdź sam komutator, czy wszystkie wycinki się dobrze trzymają i zmierz oporność czy przy obracaniu nie wirnikiem jest cały czas ta sama oporność między szczotkami przylegającymi do komutatora.
    U mnie w silniku jednej wiertarki gdy stanął, okazało się miałem wypadnięte dwie działki w komutatorze i lekko obgryzione same szczotki. Wcześniej żadnych złych symptomów nie słyszałem, może dlatego, że nie miałem założonych aparatów słuchowych.
    W drugiej wiertarce z regulacją obrotów i innymi bajerami, też zaczął mi silnik stawać, ale po ruszaniu uchwytem ruszał, więc też myślałem, że albo szczotki (bo od nowości) lub przerwa na wirniku. Szczotki trochę zużyte, też trochę obgryzione, ale mogły by jeszcze chodzić wymieniłem, oporność między szczotkami nie zmieniała się przy obracaniu wirnikiem, więc uznałem, że szczotki się wieszały. Po złożeniu wszystkiego silnik pięknie ruszył, ale przy koszeniu trawy, po chwili powtórka z rozrywki.
    Sprawdziłem ponownie wszystko, łącznie z wyłącznikiem i nie znalazłem punktu zaczepienia. Nie sprawdziłem jedynie modułu z bajerami, bo jest zalany żywicą, a wiertarka znowu działa normalnie. Przypuszczam, że może być jakiś przejściowy feler w tym module.
    Co do szczotek, to też miałem problem z nabyciem oryginalnych, ale w punkcie naprawy takiego sprzętu, na podstawie przedstawionego oryginału dobrali mi podobne z wiertarki innej firmy. Wymagały tylko lekkiego szlifu, aby lekko chodziły w szczotkotrzymaczach. Gdyby nie znaleźli, to kupiłbym podobne i dopasował.