Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alinco DR-130 TE2 zablokowane

26 Paź 2005 11:19 6033 10
  • Poziom 28  
    witam. dostałem takie radio i niestety wyświetla tylko ch1 i nie reaguje na przyciski. da się tylko włączyć ton sqelch. co to za wersja tego radyjka i jak je rozblokować? SQ7EQY pozdrawiam
  • Poziom 40  
    Włączasz radio z przytrzymanym klawiszem chyba Funkcyjnym - popróbuj.
  • Poziom 28  
    próbowałem już kombinacji klawiszy, na to nie reaguje. może jest jakaś zworka, której przecięcie spowoduje odblokowanie radia? tak było w alanie ct180
  • Poziom 40  
    Kiedyś spotkałem się że w Alinco DR112 - służbowych poodcinali ścieżki od włączników aby Straż Miejska nic nie kombinowali poza swoimi kanałami.
  • Poziom 16  
    Witam.
    Bardzo prosta sprawa.Wystarczy zresetować procesor,czyli zewrzeć dwa styki SDA i SCL,włączyć na sekundę zasilanie i radio przechodzi w tryb VFO.Dokładny opis "krok po kroku" znajdziesz na ruskiej stronie CQHAM.Wypróbowałem osobiście,wszystko OK.
    Powodzenia.
  • Poziom 28  
    gdzie mam szukać tych styków? rozebrałem radio, ale nic takiego nie widzę... to szyna i2c?
  • Pomocny post
    Poziom 16  
    Jak odkręcisz górną pokrywę radia,to z prawej strony na płytce panela przedniego jest dzielone złącze.Zobacz to 4-stykowe,są tam kolejno-ziemia-5V-SDA-SCL.Zewrzyj SDA z SCL i na chwilę włącz radio.Gotowe.
    Tu masz link do dokładnego opisu: http://www.cqham.ru/trank.htm
    Nie pomyl tylko styków w złączu,bo "wysmażysz"radio!Sprawdź dokładnie ze schematem,które to SDA i SCL.
    Jeszcze raz,POWODZENIA.
  • Poziom 28  
    witam. dzięki za pomoc. radio działa, ale w paśmie amatorskim nie 144-146MHz. miga tylko szybko wyświetlacz. poza pasmem wszystko OK. co zrobić?
  • Poziom 16  
    Witam.
    To normalne,że w paśmie 144-146MHz wyświetlacz miga,bo to poza zakresem pracy tego typu radia.Alinco DR-130TE2 ma zakres 146(150)-174MHz ! Spróbuj rozszerzyć zakres pracy poprzez przecięcie zworek W1,W2 wg opisu z ruskiej strony,którą podałem Ci wcześniej lub poczytaj jak to zrobić na stronie mods.dk. Tu masz link http://www.mods.dk/view.php?ArticleId=68
    Osobiście nie rozblokowywałem radia z wersji TE2,więc nie mogę zagwarantować,że to zadziała.Powodzenia.
  • Poziom 28  
    dziękuję wszystkim za pomoc. koniec tematu
  • Poziom 13  
    Witam. Posiadam takie radio ale kompletnie się na tym nie znam :) Po włączeniu pokazuje się "ch.00", większośc funkcji działa, jest nadawanie ale radio prawie wogóle nie szumi (po przystawieniu ucha do głośnika coś słychać). W załączniku znajduje się foto radia po otworzeniu obudowy. Czy możecie mi powiedzieć co mam zrobić żeby to radio odblokować (bo nie wiem gdzie znajduje się to co opisaliście pow.) Z góry dzięki i pozdrawiam.