Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Man tgx euro6 - Nie wypala dpf

elpe76 26 Jun 2021 20:58 438 6
  • #1
    elpe76
    Level 9  
    Witam. Mam problem z wypalaniem dpfa w manie tgx 18.480. Założony nowy oryginalny egr, nowa pompa adblue, wtryskiwacz, nowy nox, nowa sonda lambda, nowa kaseta silnika, nowy wklad dpf, wszystko wyczyszczone. Auto nie pokazuje błędów, lecz nadal nie wypala dpfa. Po podpięciu kompa nie widzi temp. za dpf, i nie pokazuje zapełnienia, ani żadnych danych dpfa. Wymienilem czujniki temp. oraz czujnik różnicy cisnień i nadal nic. Może ktoś coś poradzi. Dwa serwisy stwierdziły że auto spełnia parametry,a auto nadal nie wypala. Jeszcze inny mechanik twierdzi ,że wypalił go stacjonarnie, i że winna była sonda lambda (którą ponownie wymienił) lecz auto samodzielnie , jak i z przycisku nie wypala.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    kakibara
    Level 32  
    A 4ry inne temperatury pokazuje?
    Po co chces wypalac tego dpf ? Jeżeli nie zgłasza potrzeby.
    Napisz kiedy i jak próbujesz zainicjować wypalenie dpfa z przycisku.
    Kto to robił? I kiedy.
  • #3
    elpe76
    Level 9  
    Witam.
    Resztę temperatur pokazuje. Auto było w dwoch serwisach mana lecz bez skutku. Po przejechaniu 30tys. w jednym z serwisów wymienili wkład, twierdząc ,że jest zapchany. Po tej wymianie zrobiłem kolejne 30 tys. I ani razu nie wypalił samoczynnie. Po przejechaniu kilkudziesięciu tys. km bez dopalania auto słabnie i zaczyna więcej palić. Ostatnio byłem u speca , który walcował temat i twierdzi, że udało mu się wypalić i że przyczyną była sonda lambda, którą wymienił. Od tego momentu zrobiłem ok. 30tys.km i nadal nic. Czuję że znow auto słabnie i więcej pali. Procedurę wypalania próbuję uruchomić oczywiście po nagrzaniu, często w trasie gdy auto jest po kilku godzinach pracy. I zima. Wcześniej raz na tydzień, lub dwa dopalał samoczynnie i śmigało wszystko jak trzeba. Nawet w serwisie nie wiedzą o co chodzi, że nie ma podglądu do stanu zapełnia i reszty.
  • #4
    kakibara
    Level 32  
    Masz możliwość podłączenia się pod mancats?
    Zrobił byś zdjęcia i wkleił je tutaj z zakładkami.
    Ogólnie musiałbyś zrobić update całego systemu.zobaczymy czy przejdzie. Czy wszystko jest zaprogramowane.
    Odkrec przewód do czujnika przeciw ciśnienia i zobacz czy jest adblue skrystalizowane? Czy nie jest zapchany.
    Pobiera adblue?
  • #5
    elpe76
    Level 9  
    Witam. W tym właśnie problem, że nie mam dostępu do man catsa. W serwisie powiedzieli mi że po updacie nie przechodził pozytywnie, bo nie czytał danych dpfa. A że nie miał innych błedów kazali mi jeździć i obserwować. W tym czasie wymieniałem pompę adblue i byłem u nich zaprogramować. Stwierdzili że kaseta coś szwankuje i zalecili wymianę. Kupiłem nowy sterownik, zamontowali go i wgrali najnowsze softy. Stwierdzili że teraz jest wszystko ok . Lecz efektów brak. Zajrzę do tej rury, zobaczymy co się dzieje. Auto pobiera adblue.
  • #6
    kakibara
    Level 32  
    No i kolego jak wypalanie ? Ruszyło się coś?
  • #7
    elpe76
    Level 9  
    Witam. Wydaje mi się ,że znalazłem przyczynę. Zajrzałem do tej rury, którą sugerowałeś i okazało się ,że jest czysta. Stwierdziłem, że jeśli po odpięciu noxa za wydechem sterownik podstawia sobie domyślne temperatury 25'C, to może tam leży przyczyna. Podmieniłem noxa, ale nie miałem możliwosci podpięcia komputera. Pojechałem w trasę i eureka ,po paru tys. km odpalił dpf! Po zjeździe zrobię diagnostykę i sprawdzę czy pokazuje wszystko jak należy. Oczywiście napiszę o efektach. Dzięki kolego za zainteresowanie się. Pozdrawiam.