Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dlaczego czujnik wilgotności w stacji pogody nie działa i jak go naprawić?

Maverick73 27 Jun 2021 21:17 621 3
  • #1
    Maverick73
    Level 30  
    Witam.
    Mam następujące pytanie. Padający deszcz zalał mi zewnętrzną sondę z bezprzewodowej stacji pogody. Po podłączeniu zewnętrzne parametry wskazywały temperaturę LL i wilgotność LL. Wysuszyłem sondę i zaczął działać termometr ale na wilgotnościomierzu nadal mam symbol LL. Stacja pogody cały czas mi pokazuje ze będzie słonecznie z braku wilgotnościomierza.

    Teraz mam pytanie czy wystarczy wymienić ten sam czujnik (malutką płytkę z nadrukiem) w sondzie czy w ogóle nawet się za to nie zabierać bo to nie powód ze nie działa. Bo jak mam kupić tą płytkę i to ma nie działać bo uszkodzenie wodą nastąpiło gdzie indziej to szkoda czasu.

    Chodzi mi nie więcej o taką płytkę:

    https://allegro.pl/oferta/czujnik-wilgotnosci-hr202l-obudowa-8955557849

    Jak sądzicie ?
  • #2
    jdubowski
    Tube devices specialist
    Co to jest u ciebie "sonda" - co właściwie zostało zalane? Cały moduł zewnętrzny stacji pogodowej?

    Maverick73 wrote:
    Wysuszyłem sondę


    Jak suszyłeś? Standardowa procedura natychmiastowe wyjęcie baterii demontaż - woda - woda zdemineralizowana - IPA - suszarka?

    Maverick73 wrote:
    czy wystarczy wymienić ten sam czujnik (malutką płytkę z nadrukiem) w sondzie czy w ogóle nawet się za to nie zabierać bo to nie powód ze nie działa.


    Jeśli było wysuszone porządnie (patrz wyżej) to wzrasta prawdopodobieństwo że wymiana czujnika starczy.
  • #3
    Maverick73
    Level 30  
    jdubowski wrote:
    Co to jest u ciebie "sonda" - co właściwie zostało zalane? Cały moduł zewnętrzny stacji pogodowej?


    Tak moduł zewnętrzny stacji pogody po prostu spadł mi ze ściany na parapet i nie zauważyłem tego, dopiero się zorientowałem jak na wyświetlaczy w stacji zobaczyłem LL. Coś tam z niego wody wyciekło.

    jdubowski wrote:
    Jak suszyłeś? Standardowa procedura natychmiastowe wyjęcie baterii demontaż - woda - woda zdemineralizowana - IPA - suszarka?


    Tak otworzyłem wyjąłem baterie i zostawiłem do naturalnego wyśnienia. Ja napisałem po wyśnięciu termometr ruszył.

    jdubowski wrote:
    Jeśli było wysuszone porządnie (patrz wyżej) to wzrasta prawdopodobieństwo że wymiana czujnika starczy.


    To jest jakaś nadzieja, tylko bym musiał go wylutowąć i zorientować się co to jest za ustrojstwo czy ma jakieś oznaczenia etc...
  • #4
    agnieszkawolf94
    Level 1  
    Kolego miałem dokładnie ten sam problem po upadku czujnika na podłogę zaczął pokazywać LL zamiast temperatury, wilgotność pokazywał normalnie. Rozkręciłem czujnik i okazało się że pod wpływem wstrząsu jedna z dwóch nóżek czujnika temperatury przestała kontaktować..
    Lut puścił wystarczyła poprawa lutu i jest gitara
    .. pozdrawiam Radek