Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Spawarka Sherman MTM 251 - nie gasi łuku

crisdean 10 Jul 2021 20:17 318 5
  • #1
    crisdean
    Level 12  
    Koledzy, spawarka jak w temacie. Uszkodzeniu uległa płyta sterująca (MMA - łuk o min wart. prądu i gasł, TIG, jonizator włączał się bez naciśnięcia przycisku, brak regulacji prądu) Po wymianie, wszystko wydaje się działać, regulacja prądu działa lecz spawarka nie gasi łuku po puszczeniu przycisku TIG, w MIG ciągle podaje drut. Gdy się oderwie drut, i przyłoży bez włączania spawania, drut się topi.

    Przy spawaniu TIG, krótkimi impulsami, gasi łuk jak należy, gdy przytrzyma się dłużej, już nie gasi łuku.

    Dodatkowo, na filmie widać, przy spawaniu TIG, przy wciśniętym przycisku, łuk jest taki jaki powinien być, lecz gdy się puści, łuk robi się znacznie jaśniejszy, głośniejszy.
    https://www.youtube.com/watch?v=HaQ4sKNSHQo

    Wymieniona płyta:
    Spawarka Sherman MTM 251 - nie gasi łuku

    Na płycie jonizatora diody prostownicze jak i przekaźniki sprawdziłem, są ok.

    Czy to może być uszkodzona płyta z tranzystorami mocy? w tej spawarce są dwie takie płyty?
    Spawarka Sherman MTM 251 - nie gasi łuku

    Z góry dziękuję za pomoc.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźnikiRelpol przekaźniki
  • #2
    automobilklub
    Level 16  
    Niektóre spawarki mają ustawienie, by nie gasić łuku po puszczeniu przycisku ale dopiero po jego ponownym naciśnięciu i puszczeniu.
    Zapobiega to konieczności trzymania ciągle przycisku podczas spawania.
    Może to to?
  • Relpol przekaźnikiRelpol przekaźniki
  • #3
    crisdean
    Level 12  
    automobilklub wrote:
    Niektóre spawarki mają ustawienie, by nie gasić łuku po puszczeniu przycisku ale dopiero po jego ponownym naciśnięciu i puszczeniu.
    Zapobiega to konieczności trzymania ciągle przycisku podczas spawania.
    Może to to?


    Dwutakt lub czterotakt. Przełączałem. Bez różnicy.
  • Helpful post
    #4
    madamsz1
    Level 36  
    Sprawdź po płycie, czy nie jest coś inaczej w stosunku do starej, może coś jest na właśnie przełączniki zamienione. Często niby ta sama płyta a delikatne różnice są. Moduł mocy nie ma nic z tym wspólnego bo spawa, a jak by był uszkodzony to nie było by łuku.
    Chyba że jeszcze "nowa" ma jeszcze uszkodzenie na którymś przerzutniku, albo cos się komuś źle wlutowało - bywa.
  • #5
    crisdean
    Level 12  
    madamsz1 wrote:
    Sprawdź po płycie, czy nie jest coś inaczej w stosunku do starej, może coś jest na właśnie przełączniki zamienione. Często niby ta sama płyta a delikatne różnice są. Moduł mocy nie ma nic z tym wspólnego bo spawa, a jak by był uszkodzony to nie było by łuku.
    Chyba że jeszcze "nowa" ma jeszcze uszkodzenie na którymś przerzutniku, albo cos się komuś źle wlutowało - bywa.


    Bardzo Ci dziękuję za wskazówkę. Faktycznie, płyty się delikatnie różnią. Dodatkowo, zupełnie inaczej ustawione trymery. Przemierzyłem wszystkie, ustawiłem jak na starej płycie. Bez efektu lub można powiedzieć jeszcze gorzej.

    Spawarka Sherman MTM 251 - nie gasi łuku

    Co by nie nadużywać cierpliwości moderatorów. Nie ma sensu się chyba rozpisywać. Zastanowię się czy spawarka trafi do serwisu czy na śmietnik.

    Edit. Problem jest na przewodach od załaczania. 2 przewody z uchytu MIG, dwa z TIG dodatkowo dwa z pedału. Włączniki są równolegle. Wszystko wchodzi na małą plytkę z dławikiem terroidalnym. Po odpięciu tej wtyczki, i załączaniu i wyłączaniu pojedynczą zworką łuk się zapala i gaśnie jak należy.
    Pytanie zasadnicze to dlaczego, po odpięciu wtyczki od uchwytu TIG i załączaniu spawania pedałem, uchwyt TIG delikatnie razi prądem? To sprawiło, że "dopiąłem" styk z uchwytu do układu załączania.