Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zamek szyfrowy Blyss AC-30C7 - elektrozaczep nie działa

kris1991Rybnik 11 Jul 2021 13:15 1014 8
  • #1
    kris1991Rybnik
    Level 5  
    Witam, posiadam Zamek szyfrowy Blyss AC-30C7 i elektrozaczep wbudowany z wyciągniętymi już kablami Niebieski i Brązowy
    Po podłączeniu wszystkiego zamek działa, świeci, można wpisywać kod ale tak jakby nie było napięcia do elektrozaczepu, po podpięciu bezpośrednio do zasilacza cyka więc jest sprawny.
    Wysyłam zdjęcie schematu w instrukcji i zdjęcie oznaczeń kabli w obudowie zamka szyfrowego.
    Do zestawu były 2 warystory i 2 diody Zenera, gdzie mam je wpiąć?
    Jeden warystor wpiąłem między + a - bezpośrednio do elektrozaczepu
    Zamek szyfrowy Blyss AC-30C7 - elektrozaczep nie działa Zamek szyfrowy Blyss AC-30C7 - elektrozaczep nie działa
  • #2
    jdubowski
    Tube devices specialist
    kris1991Rybnik wrote:
    2 diody zenera


    Zenera?

    kris1991Rybnik wrote:
    gdzie mam je wpiąć ?


    Diody w/g schematu.

    kris1991Rybnik wrote:
    Po podłączeniu wszystkiego zamek działa świeci, można wpisywać kod ale tak jakby nie było napięcia do elektro zaczepu,



    Jak to podłączyłeś? Narysuj schemat.
  • #3
    kris1991Rybnik
    Level 5  
    Podłaczyłem tak samo jak Zamek szyfrowy Blyss AC-30C7 - elektrozaczep nie działa

    Dioda zenera powinna być wmontowana tam gdzie jest D1 TAK?
  • #4
    jdubowski
    Tube devices specialist
    kris1991Rybnik wrote:
    Podłaczyłem tak samo jak


    Podłącz przycisk opuszczania albo zasymuluj zwarciem przewodów - rygiel się otwiera?

    kris1991Rybnik wrote:
    Dioda zenera powinna być wmontowana tam gdzie jest D1 TAK?


    Pytałem a nie dostałem odpowiedzi - mają być użyte diody zwykłe - dostałeś diody Zenera? Jakie?
    Przy włączaniu diody nie pomyl polaryzacji, próby bez diody mogą ubić zamek.
  • #5
    kris1991Rybnik
    Level 5  
    Rygiel się otwiera więc działa kurde nw jaka to jest dioda o jakieś wartości tylko jest tam jaśniejszy pasek z Jednej strony , wartosci nie wiem jakie tam są .
  • #6
    jdubowski
    Tube devices specialist
    kris1991Rybnik wrote:
    Rygiel się otwiera więc działa


    Czyli problem nie istnieje?

    kris1991Rybnik wrote:
    kurde nw jaka to jest dioda o jakieś wartości


    To czemu piszesz że Zenera?

    kris1991Rybnik wrote:
    jest tam jaśniejszy pasek z Jednej strony , wartosci nie wiem jakie tam są


    Może lepiej pisz to co wiesz a nie bzdury, w przeciwnym wypadku nie da rady pomóc w rozwiązaniu problemu...
  • #7
    kris1991Rybnik
    Level 5  
    Elektrozaczep się otwiera jak podłącze + i - na krótko ,
    Podłączyłem ta diodę zenera tak jak pisało na schemacie , dokladnie tak samo ale po wpisaniu kodu nie otwiera się w tym problem , próbowałem przekładać kable ale problem dalej ten sam , dlatego piszę. Co robię źle że nie działa mi ten elektrozaczep ?
  • #9
    kris1991Rybnik
    Level 5  
    Dioda; prostownicza; 1N5399; 1,5A; 1000V;