Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] konfiguracja repeatera TENDA F6 i HUAWEI b618

przemekzet 11 Jul 2021 19:18 903 10
  • #1
    przemekzet
    Level 3  
    Cześć,

    mam taki problem, i po całym dniu nierównej walki szukam pomocy u najlepszych.
    - mam w domu internet z modemu HUAWEi B618 (plus antena na dachu)
    - generalnie internet jak na miejsce w którym mieszkam (praktycznie brak zasięgu) jest bardzo przyzwoity i w porywach osiąga do DL/UL 50/8Mbps (a przeciętnie daje jakieś 20),
    - ponieważ dom jest stary i ma grube mury, a router stoi w jednym końcu, zasięgu WiFI brakuje mi w przeciwległym (na strychu)
    - postanowiłem dokupić dodatkowe routery z funkcją repeatera; wybrałem TENDA F6

    No i teraz problem: jakbym tego nie próbował połączyć na sieci repeatera nie ma internetu;
    Żeby było śmieszniej, po zalogowaniu do routera Tenda widzę, że oba sprzęty są "połaczone - mową jest o bridgu - ale nawet jeśli ten status się utrzymuje, to i tak żadnego połączenia internetowego nie ma.

    I teraz pytanie, ponieważ po stronie TENDA możliwości konfiguracji są dość ograniczone, czy możliwe jest, aby to po stronie HUAWEI czegoś brakowało? Jak powinny być ustawione np. adresy IP ? Na sztywno, czy dynamicznie.

    Proszę podpowiedzcie.

    dzięki
    Przemek
  • #3
    User removed account
    Level 1  
  • Helpful post
    #4
    KOCUREK1970
    Network and Internet specialist
    @przemekzet
    Ja bym jeszcze poprosił, o pomiar sygnału wifi w miejsca tej Tenda:
    :arrow: https://www.elektroda.pl/rtvforum/topic3158772.html
    Proszę zrobić skan, i tutaj go wstawić.
  • #5
    przemekzet
    Level 3  
    dzięki za podpowiedzi... i muszę się przyznać, że czuję jeszcze większą niemoc;//

    - sprzęt mam jaki mam, i rozumiem, że nie jest najlepszy, ale uznałem, że ponieważ to ma być tylko wzmocnienie sygnału pod podgląd kamer (na piętrze), to nie ma sensu inwestować kolejnych kilku stów.. szczerze, już trochę mnie ten Huawei i anteny szarpnęły..
    - także sugerowałem się łatwością konfiguracji i dobrymi opiniami z netu;
    - generalnie wczoraj jeszcze jakoś udawało mi się te sieci łączyć, ale dziś nawet z wywołaniem komend o jakich piszecie mam problem (pomimo resetu i powrotu do ustawień fabrycznych)
    - wersja softwaru jaki jest wgrany to: V03.03.01.23; próbowałem wgrać ten z załącznika, ale wywala mi error i restartuje urządzenie
    - kiedy modem ustawiam w tryb "repeater" to pokazuje mi, że brak internetu; nawet jeśli w statusie modemu pokazuje, że jest połączenie
    konfiguracja repeatera TENDA F6 i HUAWEI b618
    - także wywołanie jakiejkolwiek komendy jest nierealne = >> C:\Users\przem >ping google.pl
    Ping request could not find host google.pl. Please check the name and try again..

    - zrzutu z wifi w załączniku
    konfiguracja repeatera TENDA F6 i HUAWEI b618

    A czy na pewno HUAWEI nie potrzebuje jakiegoś ustawiania pod to, zebu być połączonym z repeaterem?

    dzięki za cierpliwość
    Przemek.
  • Helpful post
    #7
    KOCUREK1970
    Network and Internet specialist
    przemekzet wrote:
    uznałem, że ponieważ to ma być tylko wzmocnienie sygnału pod podgląd kamer (na piętrze), to nie ma sensu inwestować kolejnych kilku stów.. szczerze, już trochę mnie ten Huawei i anteny szarpnęły..

    Skuteczne, stabilne wifi to nie LAN, gdzie switch za 30 zl z grubsza załatwia sprawę.
    Dobre i skuteczne wifi zawsze swoje kosztowało.

    Do jakiej sieci się podłączasz, bo ta Tenda/HUAWEI generuje też jakąś siec ukrytą (?)

    przemekzet wrote:
    wersja softwaru jaki jest wgrany to: V03.03.01.23; próbowałem wgrać ten z załącznika, ale wywala mi error i restartuje urządzenie

    Ale rozpakowałeś paczkę?
    Tam jest plik bin i to jego wgrywasz.
    Jaką masz wersję sprzętową tej Tendy (jest podana na naklejce, pod spodem urządzenia).
  • #8
    przemekzet
    Level 3  
    KOCUREK1970 wrote:

    Ale rozpakowałeś paczkę?
    Tam jest plik bin i to jego wgrywasz.
    Jaką masz wersję sprzętową tej Tendy (jest podana na naklejce, pod spodem urządzenia).


    - tak, wgrywałem plik .bin i pokazuje komunikat o błędzie i restarcie
    konfiguracja repeatera TENDA F6 i HUAWEI b618
    - n300, model F6 (s/n e6894011022008479)
    - próbowałem też wymuszać aktualizację online, ale pokazuje komunikat, że to najbardziej aktualna wersja;
    - żeby było śmieszniej, po takim właśnie restarcie wszystko zadziałało (był internet w tej sieci TENDA), ale po chwili zniknął (a sprawdzam równoległe na telefonie, i normalnie jest stabilny internet z HUAWEI)
    - co do sieci ukrytej, to mam wrażenie, że to HUAWEI, bo jak wyłączam Tendę, to dalej się pojawia; być może to pochodna tego, że na poziomie routera obie sieci (2.4 i 5) są jakoś agregowane do jednej i urządzenia widzą tylko jedną;

    matek451 wrote:
    A ile wydałeś na ten zabytkowy B618 i co za anteny do niego, działa ci to bardzo słabo, szczególnie patrząc na UL, jak do tego jeszcze repeater to wychodzi cieniutko .
    nie jestem przekonanym, aby problemem był modem czy anteny; bo realnie na telefonie w porywach mam do 2MB DL, a z anteną i modemem mam nawet 50; więc to nie jest tak, że to kwestia niewydolnego sprzętu.. niestety mieszkanie na końcu świata ma swoje minusy:)
    a nawet w takim Ełku, który oddalony jest o 20km takie wyniki na telefonie się rzadko zdarzają..
    problemem jest to, że dom w którym mieszkam jest stary i ma grube ściany i stropy; i ten sygnał WiFi zanika (a nie mam opcji przestawienia HUAWI, bo mam tak z komina doprowadzone kable)
    konfiguracja repeatera TENDA F6 i HUAWEI b618
  • Helpful post
    #9
    KOCUREK1970
    Network and Internet specialist
    przemekzet wrote:
    co do sieci ukrytej, to mam wrażenie, że to HUAWEI, bo jak wyłączam Tendę, to dalej się pojawia; być może to pochodna tego, że na poziomie routera obie sieci (2.4 i 5) są jakoś agregowane do jednej i urządzenia widzą tylko jedną;

    I dlatego może problem - skoro obydwie sieci Huawei mają identyczne SSID i pewnie jeszcze identyczny klucz szyfrowania, to Tenda głupieje bo nie wie gdzie się ma podłączyć.
    Jeśli faktycznie tak jest, zmienić w Huawei SSID dla każdej z sieci (inna nazwa dla 2,4GHz, i inna nazwa dla 5GHz), nadać też inny klucz szyfrowania dla każdej z sieci.
  • #10
    matek451
    Level 43  
    Skoro wiesz lepiej ode mnie i jesteś przekonany ze masz szybki internet to twoja sprawa, ja wiem swoje i mam odwrotne zdanie. Pokazanie speedtestu to nie wszystko ale widać po kiepskim UL ze parametry sygnału na pasmie podstawowym LTE nie sa wysokie a DL w godzinach szczytu nawet w agregacji 2 pasm nie powalają. Ale to kwestia routera, anteny a przede wszystkim operatora, jego stacji bazowej z której korzystasz, doboru pasm LTE z niego w agregacji 2CC CA na B618 i parametrów sygnału na nim oraz obciążenia sektora z którym się łaczysz. A na niektórych wiejskich stacjach z agregacja 4 pasm LTE mozna w agregacji 4 pasm LTE na odpowiednim sprzęcie mieć po kilkaset Mb/s.
  • #11
    przemekzet
    Level 3  
    KOCUREK1970 wrote:
    przemekzet wrote:
    co do sieci ukrytej, to mam wrażenie, że to HUAWEI, bo jak wyłączam Tendę, to dalej się pojawia; być może to pochodna tego, że na poziomie routera obie sieci (2.4 i 5) są jakoś agregowane do jednej i urządzenia widzą tylko jedną;

    I dlatego może problem - skoro obydwie sieci Huawei mają identyczne SSID i pewnie jeszcze identyczny klucz szyfrowania, to Tenda głupieje bo nie wie gdzie się ma podłączyć.
    Jeśli faktycznie tak jest, zmienić w Huawei SSID dla każdej z sieci (inna nazwa dla 2,4GHz, i inna nazwa dla 5GHz), nadać też inny klucz szyfrowania dla każdej z sieci.


    dzięki..
    w takim razie rozdzielę te pasma, bo faktycznie może to być dość kłopotliwe do interpretacji przez Tenda i dam znać

    Dodano po 58 [minuty]:

    no i faktycznie to było przyczyną.
    jeszcze raz dziękuję za rozwiązanie.

    Dodano po 2 [minuty]:

    rozdzieliłem pasma 2.4 i 5Mhz w routerze, tak aby repeater wiedział pod które konkretnie "się podpina"