Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen C5 2.0hdi 2003 szarpie podczas jazdy

kurt2383 12 Jul 2021 10:40 429 9
  • #1
    kurt2383
    Level 4  
    Witam.
    Posiadam Citroena C5 2.0 hdi 109 KM z 2003 roku .Jest odczuwalne szarpanie(nawet próba gasniecia) podczas jazdy co jednak się zdarza na każdym skrzyżowaniu.Moze ktoś zna przyczynę?
    Pozdrawiam
  • #2
    rnd0mb
    Level 26  
    W pierwszej kolejności diagnostyka komputerowa - diagbox/lexia. Bez tego nie ma co nawet podchodzić.
    Może EGR, może problemy z ciśnieniem paliwa - pompa, czujnik, zawór, wtryskiwacze. Ale to wróżenie z fusów. Zacznij od diagnostyki komputerowej.
  • #3
    cysiekw
    Level 38  
    Podłącz komputer sprawdź błędy, może być nieszczelność w dolocie jak i czujnik wałka, lub egr, oraz może być jeszcze wiele innych przyczyn.
  • #4
    kurt2383
    Level 4  
    Komputer nic nie wykazał.Dodam że objawy występują tylko w upalne dni
  • #5
    koleś kit
    Level 39  
    kurt2383 wrote:
    Komputer nic nie wykazał.Dodam że objawy występują tylko w upalne dni
    Nie komputer nic nie wykazał ,tylko ten co podpinał się nie wykazał.
  • #6
    cysiekw
    Level 38  
    kurt2383 wrote:
    Dodam że objawy występują tylko w upalne dni
    W hdi 9hx miałem tak że jak była temperatura zewnętrzna powyżej 30 stopni potrafił zgasnąc i nie dało go się odpalić można było go kręcić do całkowitego rozładowania akumulatora, odpalał tylko na plaku lub musiał postać godzinkę lub dwie. 3/4 roku jeździł bez zająknięcia a w lato himera. Diagnoza jeden przewód przerwany od czujnika wałka rozrządu, tego na górze, błąd zgłaszany w obd, po przywróceniu ciągłości obwodu nigdy więcej nie zgasł.
  • #7
    kurt2383
    Level 4  
    U mnie odpala normalnie.Czasami przy ruszaniu po odpaleniu pokazuje 800 obr.i samochód stoi
  • #8
    kurt2383
    Level 4  
    Może być ze wtyczka od czujnika położenia wału była mokra?
  • #9
    koleś kit
    Level 39  
    kurt2383 wrote:
    Może być ze wtyczka od czujnika położenia wału była mokra?

    MOże być wszystko i nic.Podłączenie komputera nie polega na czytaniu błędów.Podgląd parametrów i rejestracja ich najlepiej w formie wykresu.
  • #10
    cysiekw
    Level 38  
    kurt2383 wrote:
    Może być ze wtyczka od czujnika położenia wału była mokra?
    Jeśli po wysuszeniu problem ustąpił to może to to, tylko dlaczego nie było błędu w diagnostyce? Być może kolega w 5 poście prawidłowo określił ;)