Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ONKYO CR-545 - Napęd CD nie czyta płyt

Agentlos 09 Aug 2021 22:19 288 1
  • #1
    Agentlos
    Level 25  
    Witam,

    Dostałem do sprawdzenia mini wieżę ONKYO CR-545. Problem - nie odtwarza płyt. Po kilku próbach wyświetlany jest błąd "Er-CD01". Na początek przeczyściłem laser - nie pomogło. Napęd nie kręci płytą - wychodzi dokładnie w tej samej pozycji w której została włożona. Zdemontowałem cały napęd i sprawdziłem silniki - sprawne. Krańcówka także (dla porządku - nie było problemu z wysuwaniem tacki). Zresetowałem ustawienia - bez zmian. Sama tacka z płytą chodzi poprawnie, nie zacina się ani nie zwiesza.

    Co ciekawe identyczny co do składni błąd występuje w urządzeniu firmy SHARP model XL-HP515 (zapewne przypadek), gdzie błąd ten opisany jest jako: PU-IN SW Detection NG. Na schemacie CR-545 widnieje także sygnał PUIN_SW i jest to sygnał krańcówki sanek napędu. Z pomiarów wyszło że przełącznik miał co prawda lekko zawyżoną rezystancję (około 30 omów), ale po jego wyczyszczeniu i przeszlifowaniu styków papierem wodny 3000 oraz przelutowaniu wszystkich pól lutowniczych nic się nie zmieniło co do działania sprzętu.
    Czy miał ktoś styczność z podobnym błędem w tego typu sprzęcie? Co może być przyczyną takiego zachowania?
    Jeśli chodzi o samą konstrukcję urządzenia, konstruktorzy się postarali i nie marnowali miejsca. Niestety zwarta konstrukcja utrudnia do granic zmierzenie czegokolwiek. Najwyraźniej taki urok tego sprzęciwa :).



    Druga sprawa - lub raczej ciekawostka.
    Znalazłem instrukcję serwisową (dla bliźniaczego modelu CR-445) aby sprawdzić na początek czy sam moduł napędu CD jest poprawnie zasilany. Do płytki wchodzi 6 przewodów: 3 napięcia zasilania CD+5V, D_GND, MTR_+7V, M_GND, USB+5V i USB_GND. Napięcia sprawdzałem na złączu odpiętym od płytki sterującej napędem. Oba +5V w porządku. Pomiar napięcia MTR_+7V względem MTR_GND wskazał 0V.

    Masy D_GND oraz USB_GND nie były połączone z MTR_GND. Co ciekawe, według schematu wszystkie masy docelowo "mogą" łączyć się ze sobą na płytce zasilania, aczkolwiek nie do końca.
    Masy łączone są w jednym punkcie przez rezystory na płycie zasilania. Problem w tym, że dla masy MTR_GND (na arkuszu ze schematem płyty zasilacza oznaczona jest jako GND_MTRCD) owego rezystora R865 "brakuje" na PCB. Co więcej - na schemacie jest oznaczony jako SPARE (symbol rezystora w ramce) czyli jest jak być powinno. Funkcjonalnie sygnał ten to masa stabilizatora 7807.
    ONKYO CR-545 - Napęd CD nie czyta płytlaczenie..s.png Download (40.94 kB)

    Przeglądałem schemat i nie widzę nigdzie innego punktu w którym mogłyby się one łączyć. Jednak gdy przeprowadziłem ponowny pomiar ze wszystkimi wtyczkami podłączonymi, wyszło że ciągłość między wszystkimi trzema wspomnianymi masami jak najbardziej jest.

    Wiem że jest to w tym momencie czepialstwo z mojej strony bo w końcu gdzieś te masy są połączone, ale wydaje mi się to po prostu dość dziwne rozwiązanie.

    Możliwe że gdyby udało się znaleźć instrukcję serwisową konkretnie dla CR-545 sprawa stałaby się jasna. Na części arkuszy posiadanej przeze mnie instrukcji serwisowej producent zaznaczył ich zgodność z CR-545, lecz akurat w sekcji CD SERVO SECTION taka adnotacja nie została umieszczona co może dawać do myślenia.
    Dla chętnych link do schematu:
    http://elektrotanya.com/onkyo_cr-445.pdf/download.html

    Pozdrawiam!
  • #2
    michald
    Level 33  
    Agentlos wrote:
    Zdemontowałem cały napęd i sprawdziłem silniki - sprawne.
    - Czy poprzesunieciu karetki w kierunku od talerzyka napedu na zewnatrz po zasunieciu szuflady karetka samoczynnie powraca w kierunku przelacznika krancowego ?