Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xerox XC855 - po założeniu lampy sygnalizuje błąd H3

28 Paź 2005 12:48 975 8
  • Poziom 25  
    Witam .
    Mam problem z tym ksero - jest sprawne lecz z braku lampy pracowało na lampie z modelu Xerox XD100. Wszystko było dobrze. Wiadomo orginał jest lepszy więc kupiłem używaną ale orginalną i po założeniu dostałem taki komunikat jak w temacie. Czy po wymianie trzeba coś ustawić w trybie serwisowym ? Jeśli tak to co ?
  • Poziom 25  
    Witam

    może nie ta lampa? Nie powinno się nic ustawiać po wymianie.
    Sprawdź czy dobrze założyłeś.

    Pozdrawiam
  • Specjalista - kserokopiarki
    h3 to za wysoka temperatura
    kasowałeś w serwisie ?
  • Poziom 25  
    Nie kasowałem w serwisie - nie wiem jaki kod to kasuje.
    Czy po wymianie lampy trzeba coś ustawiać w serwisie (jakieś napięcia itp) ?
  • Specjalista - kserokopiarki
    Błędy z serii H niestety trzeba zawsze kasować w trybie serwisowym. Oto przepis: Trzeba zlokalizować następujące klawisze na pulpicie "C"(czerwony koło Startu) i rodzaj ekspozycji (skrajny lewy klawisz). Teraz należy sekwencyjnie nacisnąć: C, ekspozycja, C ekspozycja, oczywiście przy normalnie włączonej kopiarce. Objawem prawidłowego wejścia jest zgaśnięcie wyświetlacza, czyli znika H3. Następnie wpisujemy klawiszami od ilości kopii "14" i naciskamy start.
    Jeżeli to tylko grymas maszyny to powinno pomóc, jeżeli znowu wywali H3, to problem jest poważniejszy, i musi wkroczyć profesjonalny serwis.
    pozdrawiam horse
  • Specjalista - kserokopiarki
    horse667 napisał:
    Błędy z serii H niestety trzeba zawsze kasować w trybie serwisowym. Oto przepis: Trzeba zlokalizować następujące klawisze na pulpicie "C"(czerwony koło Startu) i rodzaj ekspozycji (skrajny lewy klawisz). Teraz należy sekwencyjnie nacisnąć: C, ekspozycja, C ekspozycja, oczywiście przy normalnie włączonej kopiarce. Objawem prawidłowego wejścia jest zgaśnięcie wyświetlacza, czyli znika H3. Następnie wpisujemy klawiszami od ilości kopii "14" i naciskamy start.
    Jeżeli to tylko grymas maszyny to powinno pomóc, jeżeli znowu wywali H3, to problem jest poważniejszy, i musi wkroczyć profesjonalny serwis.
    pozdrawiam horse


    masz 10s na wprowadzenie sekwencji od momentu włączenia , je jeżeli się pomylisz musisz wyłączyć i powtórnie włączyć
  • Poziom 25  
    Kasowałem błąd kilka razy i za każdym razem to samo: H3 .
    Po założeniu innej lampy z innego ksera wszystko ok.
    W serwisie sprzedali mi lampe JH 120 800WH2A (niechce pracować) a ja obecnie używam QIR 230-800 SBI (ta pracuje prawidłowo). Według mnie sprzedali mi nietą lampe (120V ? zamiast 230 V, waty się zgadzają).
    Przecież u nas jest 230V o co tu chodzi ?
  • Specjalista - kserokopiarki
    Najwyraźniej sprzedali ci lampę do amerykańskiej wersji, ale ona w zasadzie powinna się od razu spalić. Nie rozumiem po co kombinujesz, masz lampę która działa dobrze, to po co się martwisz załatwiasz inną itp używaj jej i wszystko będzie ok.
    pozdrawiam horse
  • Poziom 25  
    Nie kombinuje . Poprostu mam drugie ksero do naprawy ( musze kupić bęben z tonerem ) i pożyczyłem od niego lampe. Jak kupie drugą to ją spowrotem tam założe :D