Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra AT9100 - głośniki (Unitry) strzelają po podłączeniu.

dominikfrn1 23 Aug 2021 13:53 438 11
Tespol
  • #1
    dominikfrn1
    Level 2  
    Witam,
    ostatnio odkopałem stary wmzacniacz Unitra AT9100 wraz z głośnikami Unitra które po podłączeniu do wzmacniacza od razu strzelają. Nie wiem dokładnie jakie to głośniki, w załączniku dam foto naklejki z nich. Generalnie te głośniki Unitry po podłączeniu do wieży Phillips'a (MC118/22) działają poprawnie, ale na pewno kilka ładnych lat temu wszystko działało bez zarzutów z tym właśnie wzmacniaczem.

    Nie wiem czy to wina wzmacniacza, a może tego że coś źle podłączyłem dlatego daje foto w załącznikach.

    edit: dodam że mam podłączony z tyłu kabel aux, oraz ustawione we wzmacniaczu na Aux.
  • Tespol
  • #2
    jozgo
    Level 40  
    dominikfrn1 wrote:
    głośnikami Unitra które po podłączeniu do wzmacniacza od razu strzelają.

    Co to znaczy?
    Od razu?
    Uszkadzają się?
  • #3
    dominikfrn1
    Level 2  
    Po włączeniu tego wmacniacza głośniki od razu zaczynają tak stzelać. Volume mam ustawione na 0. Nie strzelają jakoś głośno, próbowałem nagrać ten dźwięk ale mam skopany mikrofon w telefonie, mimo to postaram się zaraz umieścić nagranie w załączniku ale niestety w słabej jakości.

    edit: dodałem nagranie do załącznika.
  • Tespol
  • #4
    borg77
    Level 27  
    To raczej normalne, jeśli ten wzmacniacz nie ma układu opóźniającego załączenie głośników.
  • #5
    dominikfrn1
    Level 2  
    borg77 wrote:
    To raczej normalne, jeśli ten wzmacniacz nie ma układu opóźniającego załączenie głośników.
    Czyli to ma tak być, tak? Bo jak włączę jakąś piosenke to minie parenaście sekund i nie strzela. Nie znam się na tym więc obawiałem się że się coś zepsuje czy spali.
  • #6
    jozgo
    Level 40  
    Czyli to nie chodzi o stuk w glośnikach po załączeniu tylko później?

    Dodano po 36 [sekundy]:

    dominikfrn1 wrote:
    Bo jak włączę jakąś piosenke to minie parenaście sekund i nie strzela.
  • #7
    398216 Usunięty
    Level 43  
    dominikfrn1 wrote:
    Nie znam się na tym więc obawiałem się że się coś zepsuje czy spali.
    Proponuję jednak oddać wzmacniacz do sprawdzenia w serwisie. Takie objawy mogą być wywołane przez brak poprawnego połączenia (jakiś styk nie kontaktuje - począwszy od gniazd bezpiecznikowych) lub też początek końca jakiegoś elementu. Pozostawienie tego w takim stanie jak jest może doprowadzić do uszkodzenia kolumn, lub spalenia wzmacniacza.
  • #8
    ekspert100
    Level 16  
    Na wyjście wzmacniacza Unitra AT9100 (np kanał lewy) podłącz woltomierz
    i obserwuj poziom napięcia oczywiście woltomierz najlepiej jak by był
    magneto-eletryczny bo elektroniczny może być za wolny chyba że posiadasz oscyloskop.
  • #9
    Grzegorz740
    Level 36  
    Może być tak jak opisał to 398216 Usunięty albo może jakiś kondensator utracił swoje parametry.

    Ale bez odpowiedniej wiedzy i doświadczenia sam tego nie ogarniesz.

    I tak jak napisał 398216 Usunięty najlepszym wyjściem będzie jak sprzęt oddasz do serwisu. W serwisie przejrzą wzmacniacz i poprawią luty czy wymienią oprawki bezpiecznikowe gdyby był słaby styk.
  • #10
    ekspert100
    Level 16  
    Aby bezpiecznie dokonać pomiarów można szeregowo z głośnikiem
    podłączyć kondensator elektrolityczny 2200uF/40V (patrz schemat elektr.).
    Wtedy na pewno nie uszkodzisz zespołu głośnikowego i wzmacniacza.

    Unitra AT9100 - głośniki (Unitry) strzelają po podłączeniu.
  • #11
    aksakal
    Tube devices specialist
    Najczęściej podobny problem występuje podczas długiej przerwy w działaniu wzmacniacza. W takim przypadku pojemność niektórych kondensatorów elektrolitycznych może ulec zmianie lub zwiększyć sie prąd upływu.Szczególnie problem jest zauważalny przy zmianie parametrów kondensatorów filtra zasilania. W takim przypadku, po wlaczeniu wzmacniacza, występuje asymetria napięcia zasilania , a w rezultacie-krótkotrwałe stałe napięcie na wyjściu wzmacniacza i strzał głośników. Po długiej przerwie w pracy zaleca się formowanie kondensatorów. Najprostszym sposobem jest włączenie wzmacniacza bez głośników na 5-6 godzin. Jeśli problem nie zniknie, szukać uszkodzonego kondensatora.
  • #12
    Tomek_GZ
    Level 20  
    U mnie trzaski w głośnikach w tym modelu były przez uszkodzone tranzystory pary różnicowej w stopniu końcowym. Inne trzaski też miałem przez uszkodzony potencjometr niskich tonów (generował takie dźwięki, że trzepało membraną jak dywanem na trzepaku).
    Ale tu bez większego sprawdzenia to jak wróżenie z fusów. W pierwszej kolejności rzeczywiście styki - kontakt S, oprawki bezpieczników - wyjąć przetrzeć papierem ściernym.