Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio samochodowe Blaupunkt Seattle RDM 169

Greg_4 28 Paź 2005 18:08 2183 8
  • #1 28 Paź 2005 18:08
    Greg_4
    Poziom 13  

    Witam. Radio po włączeniu wszystko wyświetla na wyświetlaczu , działa wyszukiwanie stacji itp. brak jest natomiast dźwięku. Nawet szumu brak. Całkowita cisza. Sprawdziłem napięcia na końcówkach mocy (TDA 7375) , zasilanie jest , ale na pinie nr 7 napięcie wynosi 1,8 V , czyli za niskie aby się koncówka załączyła. Proszę o pomoc co robić dalej.

    0 8
  • #2 28 Paź 2005 18:47
    Wroba
    Poziom 14  

    sprawdź co masz na pinie 10 powinno być 5V (MUTE)
    7 odepnij od reszty układu i podaj 5V

    0
  • #3 28 Paź 2005 19:29
    Greg_4
    Poziom 13  

    Pin 10-ty nie jest podłączony. Czy napewno na pin 7-y aż 5V? mam schemat do podobnego radia na tch końcówkach i tam pisze od 3 fo 3.5 V...

    0
  • #4 29 Paź 2005 10:36
    Wroba
    Poziom 14  

    na7 te napięcia są różne np. w BLAU> RDM126 jest 13V , w każdym bądź razie to napięcie co masz jest zamałe

    0
  • #5 29 Paź 2005 14:13
    Greg_4
    Poziom 13  

    Ok. Jest za małe , tylko dlaczego? Zasilanie na pin 7 końcówki mocy wychodzi z 5-go pinu układu MC68HC11PACFU4 i wynosi 4.9 V.Dalej jest tylko rezystor 10 kΩ i na nim występuje spadek napięcia do wartości 1.8 do 1.9 V. Pytanie: czy napięcie wychodzące z procesora jest prawidłowe , czy spadek na rezystorze ma mieć taką wartość?

    0
  • #6 29 Paź 2005 17:55
    Wroba
    Poziom 14  

    napięcie wychodzi dobre , być moze coś w wewnetrznej strukturze scalaka jest coś padnięte czy podstawiałeś TDA ? u Lewandowskich kosztuje 13 zł

    0
  • #7 29 Paź 2005 18:26
    Greg_4
    Poziom 13  

    Wroba nie zrozum mnie źle , czasami sobie coś dłubnę , nie robie tego zawodowo i z tąd moje pytania , oraz wątpliwości. myślisz że uszkodone końcówki mogą mieć wpływ na zbyt niskie napięcie dochodzące z procesora? Możesz podać adres? Ja znalazłem w jakimś sklepie internetowym po 50 zł szt.
    OK. Już znalazłem.Faktycznie niecałe 13 zł :)
    A jeżeli coś co uszkodziło końcówki nie zostało usunięte i uszkodzi nowe? Jak na 100% sprawdzić te stare?Czy mogę podnieść napięcie zasilające pin 7 i sprawdzić w ten sposób czy się załączy? Jest to bezpieczne?
    Przy okazji zapytam , czy to normalne że układ XC390239FU bardzo jest gorący?

    0
  • Pomocny post
    #8 30 Paź 2005 12:24
    Wroba
    Poziom 14  

    przy uszkodzonych końcówkach pewnoś daje tylko jej podstawienie. rzadko pada coś wokól zazwyczaj przyczyną jest zwarcie wyjścia albo błędne podłączenie radyjka param się tym juz 20 lat i w99%to sie potwierdza elektrolity można podstawić profilaktycznie.co do tego układu o którym wspominasz to niezwróciłem uwagi na jego zachowanie

    0
  • #9 05 Lis 2005 14:26
    Greg_4
    Poziom 13  

    Dzięki za pomoc i rozwianie wątpliwości. To moje pierwsze końcówki mocy :)
    Oczywiście pomogło wstawienie nowych szt. 25 zł tej samej firmy co było STM

    0
  Szukaj w 5mln produktów