Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford Galaxy 1.6 Ecoboost SCTi - Auto traci moc (i doładowanie)

d3lta 29 Aug 2021 14:15 672 4
  • #1
    d3lta
    Level 18  
    Witam.
    Ford Galaxy z 2011 roku z silnikiem 1.6 Ecoboost SCTI o mocy 160KM.
    Czasem zdarza się że samochód traci doładowanie, w jednej chwili moc zostaje drastycznie ograniczona.
    W załączniku dwa wykresy przedstawiające ciśnienie doładowania w funkcji obrotów w tych samych warunkach (drugi bieg, maksymalne przyspieszenie od 20km/h).
    - normalna praca: maksymalne ciśnienie doładowania wynosi 1,5 bar (przy 2500obr/min) i spada do 0,8 bar (przy maksymalnych obrotach)
    - awaria: gdzie maksymalne ciśnienie doładowania wynosi 0,2 bar i szybko spada do podciśnienia w kolektorze, samochód ma problem żeby się rozpędzić do 120 km/h.
    Wystarczy wyłączyć na chwileczkę (nawet w trakcie jazdy) zapłon i wszystko wraca do normy. Nie ważne czy ciepły czy zimny, czasem zdarza się to co kilka minut, a czasem można jechać godzinę i problem nie występuje.
    Mam interfejs firmy Viaken i program Fordscan v2.3.42 - w sterownikach brak błędów...

    PS. Mam też drugą usterkę - może powiązaną? Po odpaleniu auta temperatura zewnętrzna wynosi około -38*C i powoli rośnie, po zgaszeniu i ponownym odpaleniu (stop/start też) znowu spada do tak niskiej wartości i rośnie powoli do temperatury otoczenia. Czujnik ambient sensor był podmieniany na nowy i nie pomogło.

    Bardzo proszę o pomoc.
    Rafał
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Helpful post
    #2
    konrad.p73
    Level 13  
    Ciśnienie doładowania przekroczyło 2 bar i komputer odcina turbinę. Najprawdopodobniej turbo do regeneracji bo "przeładowuje".
    Czasem pomaga czyszczenie, ale zwykle nie na długo...
  • #4
    konrad.p73
    Level 13  
    Zabezpieczenia (zawory) działają. Problem jest w ciśnieniu doładowania.