Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak sprawdzić czy dysk to SATA300 czy SATA150?

29 Paź 2005 10:58 5460 8
  • Poziom 13  
    Witam.

    Mam taki problem.
    Kupiłem niedawno dwa dyski samsung 160GB SATA300..
    Podłączałem je do płyty Gigabyte GA-K8NXP-SLI...

    Jest taki problem, ponieważ w panelu sterowania w kategorii "Silicon Image ATA Controllers" wyczytałem:
    "serial link speed: Generation 1 (1,5Gb/s)"..

    Czy to znaczy, że podłączylem dysk do złego łącza?
    Dyski podłączyłem jako RAID 0... Chyba..tzn. zrobiłem wszystko jak było w instrukcji, ale nei wiem czy mi sie udało...

    prosze o jakieś informacje... co zrobić, jak sprawdzić, jak dysk działa rzeczywiście w systemie...

    pozdr...
  • Poziom 23  
    wydaje mi sie ze twój problem dotyczy głównie sterowników do płyty głównej ponieważ nie zawsze producent dostarcza najświeższe sterowniki a w szczegolności do serial ata II. Sciągnij najświeższe stery do platformy nForce 4 ze strony nVidii. Po przeinstalowaniu mozesz sprawdzić czy wykrywa ci dyski jako serial ata II w następujący sposób. Klikasz prawym na mój komputer-właściwości-sprzęt-menedżer urządzeń-kontrolery IDE ATA/ATAPI- rozwiń i kliknij prawym-właściwości. I tam w zakładkach odnajdziesz aktualną szybkośc transferu swoich dysków oraz speed testa.Ma nadzieje ze to pomoże.

    Pozdrawiam:-)
  • Poziom 13  
    dzieki za odpowiedź.

    zainstalowałem najnowsze sterowniki nForce4_amd_6.70_winxp2k_international.exe ... jednak w panelu sterowania dalej jest wpis generation 1 (1,5Gb/s)...

    Znalazłem w menedżerze urządzeń te zakładki "Primary Chanel" i "Secondaru Chnnel".. jednak są one nieaktywne nieaktywne..

    Dyski mam podłączone jako RAID 0.. może mieć to jakis wpływ na to?

    P.S. Dysk obsługuje też NCQ... to też trzeba jakoś włączyć? :)



    Wyniki jakie otrzytmałem na HT tach 3
  • Poziom 13  
    Po pierwsze czy Twoja płyta obsługuje SATA2?
    Jeżeli masz Transfer mode:Serial ATA DMA nieaktywne to musisz odznaczyć znaczek pod spodem przy Let BIOS select transfer mode,wtedy opcja powinna być aktywna ale nie wiem czy coś to da jeżeli płyta nie posiada SATA2.
  • Poziom 13  
    tak... płyta obsługuje SATA II...
  • VIP Zasłużony dla elektroda
    Proszę wziąć do ręki manual od płyty głównej i sprawdzić, jakie porty SATA kolega ma do dyspozycji i gdzie są one położone (SATA150 i SATA300) oraz do których portów kolega podłączył swoje dyski.
  • Poziom 13  
    Jeżeli kupiłeś Samsung-a HD160JJ to on jest SATA2
    W zakładce primary(secondary) channel masz taki przycisk speed test naciśnij to się przekonasz jaki jest transfer teoretyczny oraz rzeczywisty.
    Ten dysk posiada zworę do ograniczenia transferu do SATA,sprawdź jak jest ustawiona?
  • Poziom 23  
    jesli plyta obsluguje sata II,przeinstalowales stery, odznaczyles w zakladkach "let the bios select transfer mode" i nadal nie masz mozliwosci wyboru sata II
    to moze zajrzyj czy na dyskach nie ma zworek ktore ograniczaja transfer do 1,5Gb. Sam jestem posiadaczem identycznego dysku (niestety tylko jednego) na tej samej plycie tylko bez SLI. jesli takowe zworki sa to sprobuj je wyciągnąć. A poza tym NCQ powinno byc domyślnie włączone wiec bez zmartwień. Niestety nie jestem znawcą RAID wiec nie wiem czy to ma jakis wplyw na ograniczenia.

    Pozdrawiam:-)