Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sony KD-55XE7005 brak obrazu - Lekko niebieski ekran, brak treści

skoti123 16 Sep 2021 15:58 1770 20
  • #1
    skoti123
    Level 22  
    Witam,
    Mam problem z TV Sony Bravia 55EX7005.
    Telewizor działał (nie spadł, matryca nie była myta na mokro), po wyłączeniu wieczorem rano nie było obrazu, był dźwięk, reagował na pilota. Dioda świeciła na biało. Potem jeszcze coś przez chwilę działał (po wyłączeniu z sieci na trochę), później obraz znikał po logo Sony, aż w końcu ciemność.
    Poleżał rok w kartonie i mam w końcu czas się nim zająć. Gdy go włączyłem odpalił się lekko niebieski obraz (przy pierwszym włożeniu wtyczki do gniazda jest lekki rozbłysk zanim ustali się kolor, potem przy włączaniu guzikiem/pilotem już nie ma, odrazu jeden kolor).
    Sony KD-55XE7005 brak obrazu - Lekko niebieski ekran, brak treści

    Kupiłem niby sprawną płytę główną 1-981-926-22 (173657422), to samo oznaczenie, z tego samego modelu, nic nie pomogło, kupiłem niby sprawny T-CON 17Y_HU11APHTA44LV0.0 (ostatni wiersz na naklejce się zgadza LMY550FN02), dalej nic, w każdej kombinacji płytek jest tak samo.
    Sony KD-55XE7005 brak obrazu - Lekko niebieski ekran, brak treści
    Sony KD-55XE7005 brak obrazu - Lekko niebieski ekran, brak treści

    Nie mam żadnych napięć na T-CONie w punktach AVDD i HAVDD (przy odpiętych taśmach do matrycy również 0V). Nie ma nic na HVIN_12V (bezpiecznik ok), ale jest 3,3V w punkcie testowym, który zauważyłem.
    Odpinane jednej taśmy do matrycy nic nie zmienia (ponoć w 4k nie gaśnie połowa ekranu).
    Kwestia sparowania płyty z T-CONem - ponoć jak nie pasują to dioda miga zielono/pomarańczowo (info powyżej mam z losowych serwisów TV, do których dzwoniłem).
    Sprawdziłem kondensatory na płytach matrycy i nie znalazłem żadnego zwartego.
    Sony KD-55XE7005 brak obrazu - Lekko niebieski ekran, brak treści
    Czytałem, że da się przeprowadzić test matrycy zasilając T-CON zewnętrznym napięciem 12V i 3,3V, ale nie wiem czy każdy, zawsze, wszędzie...

    Proszę o jakieś wskazówki, porady, pomoc.

    Edit: rok temu jak byłem w serwisie to padła diagnoza "jest podświetlenie, brak treści" (wtedy świeciłem też latarką na ekran i nic nie było widać), z tyłu przez otwory w blasze widać białe światło więc podświetlenie wydaje się być ok.
  • #2
    tomtim123
    Level 33  
    A co z płytką zasilacza, sprawdzałeś czy nie brakuje jakiegoś napięcia ? Ja bym tu szukał usterki, skoro T-con i main masz na podmianę, a tym bardziej jak brakuje napięć na T-con. Pozdrawiam
  • #3
    skoti123
    Level 22  
    tomtim123 wrote:
    A co z płytką zasilacza, sprawdzałeś czy nie brakuje jakiegoś napięcia ? Ja bym tu szukał usterki, skoro T-con i main masz na podmianę, a tym bardziej jak brakuje napięć na T-con. Pozdrawiam


    Też tak myślałem (na logikę, nie ma całej linii 12V), ale po rozmowach z paroma osobami ponoć to płyta "żąda" od zasilacza jakichś napięć, poza tym ponoć bardzo rzadko się uszkadzają, między nimi jest 28 przewodów, szukałem jakiegoś data sheeta zasilacza APDP-209A2 i nie mam pojęcia gdzie jakie napięcia powinny być, a w jednym wątku czytałem, że ktoś miał napięcia tylko na dwóch pinach, a po wymianie płyty głównej TV ruszył...
  • #5
    skoti123
    Level 22  
    Myślicie, że jest sens kupić jeszcze zasilacz na podmianę? Czy skoro dioda sygnalizująca zasilanie zawsze świeci na biało (co by sugerowało nawet zgranie płyty z T-CONem, bo ponoć jak nie pasują do siebie programowo, co ma miejsce w Sony to będzie migać na pomarańczowo) Czy to będzie matryca?
  • #6
    Eps-Serwis
    Level 9  
    Witam Cię, mam 3 komplety wszystkich części od tego dokładnie TV ale zasilacz mam z symbolem APDP-209A1. nie jest daleko do Łodzi , jak chcesz i masz czas, TV w auto i zapraszam , posprawdzamy wszysto, i każdy z każdym podzespołem. wyjdzie chyba optymalnie bez zbędnych zakupów co chwilę.
  • #7
    emik
    Level 32  
    skoti123 wrote:
    Myślicie, że jest sens kupić jeszcze zasilacz na podmianę?

    Nie ma sensu ponieważ problemem jest wyłącznie matryca.
  • #8
    Eps-Serwis
    Level 9  
    Osobiście uważam iż warto poszukać co i gdzie i naprawić, jest mała szansa, ale czasem się udaje.
  • #9
    Kris132
    Level 12  
    100% uszkodzona matryca !
  • Helpful post
    #10
    mirko2
    Level 11  
    Tasma LVDS ? Tez bym sprawdził.
    Obstawiał bym na t-con lub taśmę LVDS.

    T-con w Sony był zazwyczaj zasilany napięciem 12V ...Jesli napięcia brak,to nie ruszy i będzie taki efekt jak jest teraz.

    Dodano po 37 [minuty]:

    Jakie napięcie mierzysz na bezpieczniku F1 na t-conie?
    Jakie napięcie mierzysz na pierwszych pinach od prawej w gnieździe LVDS na t-con?
  • #11
    Kris132
    Level 12  
    szukaj moze cos znajdziesz.
    100% zwarcie w matrycy (kilka przypadkow)
  • #12
    skoti123
    Level 22  
    mirko2 wrote:
    Tasma LVDS ? Tez bym sprawdził.
    Obstawiał bym na t-con lub taśmę LVDS.

    T-con w Sony był zazwyczaj zasilany napięciem 12V ...Jesli napięcia brak,to nie ruszy i będzie taki efekt jak jest teraz.

    Dodano po 37 [minuty]:

    Jakie napięcie mierzysz na bezpieczniku F1 na t-conie?
    Jakie napięcie mierzysz na pierwszych pinach od prawej w gnieździe LVDS na t-con?


    Na obu końcach bezpiecznika jak i pinach taśmy jest 12,66V.
    Jak sprawdzić taśmę? Telewizor przestał działać sam z siebie więc nie była ruszana od nowości, ja kilka razy przepisałem moduły i zawsze jest tak samo...

    Dodaje film z włączania się TV.
  • #13
    Kris132
    Level 12  
    Nie namawiaj bo nic nie zrobisz ! Uszkodzona jest matryca.
  • #14
    mirko2
    Level 11  
    Skoro TCON jes zasilany napięciem 12V, to faktycznie wyglądać zaczyna na uwaloną matrycę.

    Jeśli wypniesz fleksa od lewej strony ekranu i uruchomisz?
    Potem odwrotnie, czyli wepniesz lewy fleks a odepniesz prawy i ponownie uruchomisz tv?

    Będzie obraz na połowie matrycy?
  • #15
    Kris132
    Level 12  
    W tym modelu odpiecie fleksa nic nie da bo po odpieciu gina napiecia na przetwornicy t-cona. A jezeli ich nie ma to uszkodzenie jest w szkle. Brzmi bzdurnie ale tak jest.
  • #16
    Eps-Serwis
    Level 9  
    owszem też tak uważam ale nie wiadomo w jakim stopniu, i która strona trzeba to sprawdzić i zaryzykować naprawić, i tak nie działa, a może się uda
  • #17
    Kris132
    Level 12  
    Eps-Serwis wrote:
    owszem też tak uważam ale nie wiadomo w jakim stopniu, i która strona trzeba to sprawdzić i zaryzykować naprawić, i tak nie działa, a może się uda


    Niezly kozak z ciebie ! naprawiasz matryce ? mam takie 3 sztuki chyba przywioze
  • #18
    Eps-Serwis
    Level 9  
    Kozak to mam w szafie, jeden bo drugi zaginął. i może bardziej wnoszące coś do rzeczy posty a nie nabijanie konta punktami.
  • #19
    DiZMar
    Level 43  
    Eps-Serwis wrote:
    Kozak to mam w szafie, jeden bo drugi zaginął. i może bardziej wnoszące coś do rzeczy posty a nie nabijanie konta punktami.
    Uczył Marcin Marcina...
    Wypominasz nabijanie punktów postami Off a sam takowy napisałeś. Ja zresztą też ale innym tego nie wypominam. Akurat punktów ci u mnie dostatek, ale i te przyjmuję jako wróżbę mojego zwycięstwa Taka parafraza słynnej wypowiedzi Jagiełły.
  • #20
    skoti123
    Level 22  
    mirko2 wrote:
    Skoro TCON jes zasilany napięciem 12V, to faktycznie wyglądać zaczyna na uwaloną matrycę.

    Jeśli wypniesz fleksa od lewej strony ekranu i uruchomisz?
    Potem odwrotnie, czyli wepniesz lewy fleks a odepniesz prawy i ponownie uruchomisz tv?

    Będzie obraz na połowie matrycy?


    Próbowałem, raz lewą, raz prawą - nic to nie zmieniało...
    Może faktycznie to matryca, ale dziwnie, bo nie była myta na mokro, palcowania, ale wiemy jak jest z żywotnością elektroniki po gwarancji :)
  • Helpful post
    #21
    Kris132
    Level 12  
    Wiekszosc mysli ze matryce uszkadzaja sie tylko mechanicznie ( uderzenie , woda itp) a zwarcia , przerwy to glowne uszkodzenia matryc oprocz oczywiscie tych zbitych.