Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Cały czas działające wentylatory opel zafira a

Cwaniakes 17 Sep 2021 11:01 1035 10
Relpol
  • #1
    Cwaniakes
    Level 3  
    Witam
    Mam problem padł mi sterownik pompy paliwa w opel zafira a 2.0dti 101 km. Został wymieniony sterownik przekodowany silnik odpala ale świeci się check , po przekręceniu kluczyka włączają się obydwa wentylatory chłodnic i nie pokazuje na desce rozdzielczej temperatury
  • Relpol
  • #2
    piotrekwoj1
    Level 40  
    KopaczEwa wrote:
    nie pokazuje na desce rozdzielczej temperatury

    To teraz wydedykuj co może być uszkodzone lub odłączone?
  • #3
    Cwaniakes
    Level 3  
    Zapomniałem dodać że wszystko sprawdzone dwa razy podłączone tak jak powinno być wymieniony czujnik temperatury cieczy chłodzącej kolo termostatu ,wymieniony czujnik ciśnienia klimatyzacji oraz zamieniałem sterownik od wentylatorów i nadal to samo
  • #4
    piotrekwoj1
    Level 40  
    Jaką temp. widzi sterownik. Podejrzyj parametry.
  • #5
    Cwaniakes
    Level 3  
    Chodzi Ci oto żeby się wpiac przez wejście obd 2 i sprawdzić na kompie czy widzi jakąś temperaturę?jeżeli tak to nie widzi wogole temperatury tak jak by nie dostawał impulsu z czujnika

    Dodano po 1 [minuty]:

    W sensie na kompie cały czas pokazuje 0°C
  • #6
    piotrekwoj1
    Level 40  
    A jakim kompem to sprawdzałeś bo to co piszesz jest nierealne bo skoro temperaturę widzi 0° to wentylatory nie byłyby właczone no chyba że masz gdzieś zwarty przekaźnik. W chwili gdy jest uszkodzony czujnik lub jest wypięty temperatura wynosi -40° i wtedy wentylatory się załączają w celu ochrony silnika przed przegrzaniem.
  • #7
    koleś kit
    Level 39  
    Naprawić tak by komputer widział poprawnie temp.płynu.Pomierzyć napięcia, sprawdzić wiązkę.Tak,przy odłączonym czujniku temp.wentylatory się włączą.
  • #8
    Cwaniakes
    Level 3  
    Sprawdzałem to car scanerem apka na smartfon dlatego może to być fałszywy odczyt. A jeżeli zewre dwa kable od czujnika temperatury to powinny się wyłączyć wentylatory czy wtedy pokaże maksymalna temperaturę na desce rozdzielczej?
  • #9
    piotrekwoj1
    Level 40  
    Lepiej nic nie zwieraj bo coś zaraz ujarasz, są inne metody na sprawdzenie wiązki. Nie komputer nie pokaże max temperatury.
  • #10
    koleś kit
    Level 39  
    Cwaniakes wrote:
    Sprawdzałem to car scanerem apka na smartfon dlatego może to być fałszywy odczyt.

    Podłącz normalny tester.Albo weź miernik i sprawdź czy jest zasilanie na czujniku 5v i co jest po podłączeniu czujnika.
  • #11
    Cwaniakes
    Level 3  
    Wlozylem stary sterownik pompy i nie wlaczaja się wentylatory czyli raczej uszkodzony sterownik pompy chyba że przy kodowaniu da się jak to zaprogramować kiedy mają włączać się wentylatory