Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odkurzacz Philips FC6409/01 - Problem z akumulatorem

pawel.o 19 Sep 2021 14:42 900 7
  • #1
    pawel.o
    Level 12  
    Dzień dobry,
    Problem dotyczy ładowania/rozładowywania się akumulatora.



    Akumulator samoczynnie się rozładowuję nawet po odłączeniu od odkurzacza. Grzeje się delikatnie w okolicy elementu R4 - rezystora SMD 1kOhm. Przez kilka godzin rozładuje akumulatory.
    Podczas ładowania migają zielone diody. Po pełnym naładowaniu zaczyna szybko migać czerwona dioda.

    Prosiłbym o informację jaki układ jest na płytce w obudowie 24pin. Z opisów co widać na zdjęciu nie mogę nic znaleźć.
    Ogniwa są OK, sprawdziłem na ładowarce IMAX B6 każde z osobna


    Odkurzacz Philips FC6409/01 - Problem z akumulatorem Odkurzacz Philips FC6409/01 - Problem z akumulatorem Odkurzacz Philips FC6409/01 - Problem z akumulatorem Odkurzacz Philips FC6409/01 - Problem z akumulatorem
  • #2
    andrzej61
    Level 23  
    Ten element 24 pin to najprawdopodobniej jakiś procesor który odpowiada za sterowanie , ładowanie kontrole ogniw. Jeżeli miga czerwony led to obstawiam jakieś problemy z ładowaniem . Sprawdził bym do jakiego napięcia ładowane są ogniwa . Czy zasilacz też był odłączony . Także prześledził bym na pcb elementy od zasilacza do baterii.
  • #3
    pawel.o
    Level 12  
    Dwa ogniwa wymieniłem bo zostały rozładowane do zera i nie dało się ich naładować nawet IMAXem B6. I własnie te ogniwa się nie ładują w urządzeniu. Pozostałe ładują się do ok 4.1V.
    Te wyżej wymienione elementy grzeją się po wyjęciu całego modułu bateryjnego razem z płytką PCB, bez zasilacza.
    Dlatego szukam jaki układ kontroluje ładowanie , aby zapoznać się notą aplikacyjną.
  • #4
    andrzej61
    Level 23  
    A ile ogniw jest w pakiecie . Co to znaczy że po wymianie się nie ładują . Ogniwa są połączone szeregowo ,jeżeli są sprawne to niemożliwe żeby się nie nie ładowały. Czy przy wymianie miały przybliżone napięcia względem pozostałych. Nota aplikacyjna układu raczej nie do znaleźienia , pozostaje prześledzenie i posprawdzanie elementów na pcb .
  • #5
    pawel.o
    Level 12  
    W pakiecie jest 7 ogniw. Przed wymianą dwa ogniwa miały napięcie 0V. Po wymianie dwóch ogniw na nowe włączyłem do ładowania w odkurzaczu (przed wlutowaniem ich do pakietu miały te dwie nowe sztuki 3,6V)
    W tym momencie mrugała jedna zielona dioda ładowania. Przez około dwie godziny migały zielone diody od ładowania. Po zapaleniu trzech zielonych zaczęła szybko mrugać czerwona. W tym stanie wykonałem pomiar ogniw i miały ok 4,1V (te fabryczne) ,a nowe (3,6V).
    Napięcie zasilania pomiędzy pierwszym, a ostatnim ogniwem 28V.
  • #6
    andrzej61
    Level 23  
    IMAX B6 ładuje ogniwa li jon gdy jest na nich ok 3V. Można spróbować podładować je małym prądem jako NIMH do trochę ponad 3V a następnie już normalnie jako li jon . Powinno się wymienić wszystkie ogniwa na tej samej pojemności . Może układ sygnalizuje zbyt dużą rozdieżność napięc na ogniwach. Jeżeli mamy IMAX B6 należało by sprawdzić pojemność starych i nowych , jeżeli mają zbliżoną pojemność , rozładować je do jednakowych napięć . I naładować powtórnie w odkurzaczu.
  • #7
    pawel.o
    Level 12  
    Tak właśnie zrobiłem z wszystkimi ogniwami na początku, dwóch nie udało się "podnieść" tą metodą na NiMH dlatego wymieniłem na nowe. Z uwagi ,że kilka elementów na płytce się grzeję w stanie spoczynku (można się oparzyć) to rozładowuje wszystkie ogniwa. Płytka z układem kontroli ładowania pobiera prąd ok 40mA, które się odkłada na tym rezystorze R4 i po miesiącu stania rozładowała ogniwa do poziomu ,że w odkurzaczu nie chciały się naładować.