Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV LG47LA620S-brak podświetlenia matrycy.

Stach-S12 21 Sep 2021 08:58 981 14
  • #1
    Stach-S12
    Level 10  
    Trafił mi się do naprawy odbiornik TV LG47LA620S z brakiem podświetlenia matrycy, co objawiało się ułamkowym zaświeceniem ekranu z logo LG po włączeniu zasilania i natychmiastowym wygaszeniem. Postanowiłem zabrać się od razu za paski LED co potwierdziło uszkodzenie wielu LED-ów na kilku paskach. Zakupiłem komplet nowych, dedykowanych do tego odbiornika. Stare paski miały oznaczenia 6916L-1261A, 6916L-1260, natomiast dedykowane do tego modelu mają oznaczenia.
    3x L1 47'' ROW2.1 Rev0.0 1 L1-Type 6916L-1176A
    3x L2 47'' ROW2.1 Rev0.0 1 L2-Type 6916L-1177A
    3x R1 47'' ROW2.1 Rev0.0 1 R1-Type 6916L-1174A
    3x R2 47'' ROW2.1 Rev0.0 1 R2-Type 6916L-1175A
    Po zamontowaniu wszystkich pasków w swoje miejsca, sprawdzeniu poprawności połączeń i uruchomieniu zasilania nadal brak podświetlenia matrycy. Sprawdziłem każdy pasek 9 LED. z osobna pod napięciem ok.25V i paski świecą lecz z zasilacza TV brak świecenia. Napięcia podawane na obwody LED wynoszą po 77V, a wg. schematu ma być ok 100V. Wymieniłem dla pewności sterownik inwertera BD9483F, lecz nic to nie pomogło. Wymieniłem także elektrolity 33uF 200V oraz 47uF 160V w inwerterze. Mam pytanie dla szanownych forumowiczów jak podnieść napięcie w inwerterze by LED-y zaczęły świecić poprawnie. Dołączam schematy w pdf w/w TV, gdzie na str.19 i 20 są omawiane układy zasilacza i inwertera.
  • #2
    GanCegall
    Level 38  
    Stach-S12 wrote:
    Sprawdziłem każdy pasek 9led. z osobna pod napięciem ok.25v

    Czyli nie masz testera LED? Trzeba podać te 100V na jedną z dwóch gałęzi i zobaczyć czy świecą " w kupie "
  • #3
    lisek
    Service technician RTV
    Linijki LED (3V) dla 47" seria LA/LN (12szt. : 3L1+3R1+3L2+3R2)0
    L1 47" ROW2.1 Rev 0.7 1 L1-Type 6916L-1176A
    R1 47" ROW2.1 Rev 0.7 1 R1-Type 6916L-1174A
    L2 47" ROW2.1 Rev 0.7 1 L2-Type 6916L-1177A
    sa pod matrycę LC470DUE-SF R1./ R2, R3, R4, U1, U2, U3
    TV LG47LA620S-brak podświetlenia matrycy.
    ______________________________________

    Masz zasilacz ( LGP4750-13PL2 (EAX64905501) )? SPRAWNY ?
    TV LG47LA620S-brak podświetlenia matrycy.

    czytaj Link
    - oraz Link

    Datasheet "bedeszki" Link_ bd9483f, punkt 3.4.5
    * lub ( bd9483xx-e )Link
    TV LG47LA620S-brak podświetlenia matrycy.

    p.s
    bliższy analog LED podswietlenia
    LG Innotek LATWT470RELZK code 3528 (3,05-3,65V/1W/400mA/CCT )

    :idea: zmniejszenie prądu Iled o 25% (spada Temp. LED i prąd
    w 42/47" ...LA620
    Spoiler:
    LGP42-13R2 (EAX64905401), LED-контроллер BD9483F с двумя каналами в нагрузке и двумя датчиками тока, применяется для питания панелей LC420DUE(SF)(U1), LC420DUE (SF)(R4) в LG 2013 года 42LA620V, 42LA621V, 42LN613V. Датчики тока подсветки R811-R818 - канал 1 и R829-R836 - канал 2. Все резисторы парами по 4.3 Ohm. Чтобы уменьшить ток подсветки на 25% следует убрать по одной паре резисторов в каждом канале.

    Spoiler:
    LGP4750-13PL2 (EAX64905501) - блок питания с применением ШИМ-контроллера LED BD9483F, используется для питания панелей LC470DUE (SF)(R1), LC470DUE (SF)(R4), LC470DUE (SF)(U1), LC470DUE (SF)(U2), LC500DUE (SF) в телевизорах LG 2013 года выпуска 47LN540V, 47LN570Y, 47LN613V, 47LA615V, 47LA620V, 47LA621V, 50LA620V. Датчики тока в светодиодах R811-R818 - канал 1 и R829-R836 - канал 2. Резисторы в каналах парами по 4.3 + 3.9 Ohm. Уменьшить ток подсветки на 25% можно убрав по одной паре резисторов в каждом канале.

    LGP55-13PL2 (EAX64905601) - блок питания с LED-контроллером BD9483F для питания панелей LA62M55T120V12 в телевизорах LG 2013 года 55LA620V. Датчики тока в светодиодах R811-R818 - канал 1 и R829-R836 - канал 2. Резисторы парами по 4.7 Ohm, по четыре пары в канале. Чтобы уменьшить ток подсветки на 25% нужно убрать по одной паре резисторов в каждом канале.

    TV LG47LA620S-brak podświetlenia matrycy.

    Panel: LC470DUE (SF)(U2)
    * T-CON: 6870C-0444A, LC470DUE-SFR1

    LED backlight: 6916L-1261a (L1), 6916L-1262a (L2); 6916L-1260a (R2), 6916L-1259a (R1), 6637L-0024a
    LED driver (backlight): integrated into PSU; 93.2~118.5V 0.4A
    PWM LED driver: BD9483
    MOSFET LED driver: MDD7N25, FDT86106

    Power Supply (PSU): EAX64905501 (2.2) - LGP4750-13PL2 EAY62810801
  • #4
    Stach-S12
    Level 10  
    Muszę sprostować informacje podane na początku a to dlatego, iż wykonany przeze mnie pomiar napięć 77v był pomiędzy,, plusem'' na diodach D801, D807 oraz D804, D808 a minusem samego zasilania inwertera, nie na drenach tranzystorów Q803, Q806 a to zasadnicza różnica. Podłączyłem dziś zasilacz z wyjściowym napięciem 77v pozyskany ze starego lampowego TV do wtyku od pasków LED i pojawiło się poprawne podświetlanie ekranu. Na próbę skorzystałem z porady kol.Lisek który zasugerował odlutowanie niskoomowych rezystorów R811, R812 oraz R829 R830 o wartościach 3,9 i 4,3 Ohm w obwodach źródeł tranzystorów Q803 i Q806, dla ograniczenia prądu I-led. Po włączeniu zasilania nastąpiło poprawne podświetlenie ekranu lecz trwało to tylko parę sekund, nie zdążyłem nawet zmierzyć napięcia na wyjściu w gnieździe dla Ledów.Obecnie nadal brak podświetlania, całkowity brak napięć w gnieździe Led.
  • #5
    lisek
    Service technician RTV
    Quote:
    lecz z zasilacza TV brak świecenia.
    Napięcia podawane na obwody led wynoszą po 77v a wg. schematu ma być ok 100

    Quote:

    Podłączyłem dziś zasilacz z wyjściowym napięciem 77v pozyskany ze starego lampowego TV do wtyku od pasków LED i pojawiło się poprawne podświetlanie ekranu.


    Nie ma tu sprzecznośći?

    Zasilacz masz sprawny
  • #6
    Stach-S12
    Level 10  
    Tak. Też uważam że zasilacz jest sprawny. Te ,,100v'' o którym wcześniej pisałem, znalazłem na schemacie inwertera ,przy gnieździe wtyku LED omawianego tv, gdzie podano dla HIGH 105v/0,313A , dla LOW 70v/0,313A . Problem tkwi w samym wysterowaniu inwertera by poprawnie włączył podświetlanie. Napięcie zasilania układu BD9483 poprawne-12v. Co dalej???
  • #7
    lisek
    Service technician RTV
    Co masz na
    pin.OVP
    pin.UVLO
    -przed cewką

    Podstaw inny BD (jest sporo wadliwych ... min. na (ali))
    - może polowy w "upływnośći" lub jego sterowanie

    Z tego co podaja to Protect
    - zewrzyj pin. 15-16 i przez diode LED do masy



    Ten driver jest podobny do BD9486F
  • #8
    Stach-S12
    Level 10  
    Wykonałem pomiary, pin (14) OVP jest 1,283V pin (17)VULO jest 3,95v.
    Na drenach tranzystorów Q803 i Q806 jest po 16,05V. mierząc do masy.
    Zwarłem piny 15 i 16 przez diodę led do masy-brak reakcji.Tranzystory polowe nie wykazują upływności.
  • #9
    lisek
    Service technician RTV
    Wg. datasheet na OVP masz mieć 3V

    na UVLO podobnie lub ciut wiecej

    albo wymień ukłąd albo szukaj problemu w ok. pin.14 OVP
    * lub sterowanie polowych
  • #10
    Stach-S12
    Level 10  
    Ok, jeden układ BD9483 wymieniłem, zakupiony w znanym sklepie Tom....mając nadzieję że te układy pochodzą z miarodajnych źródeł i są pewne ,ale???
    W TME brak, Farnel ma ceny przewyższające wartość całego zasilacza tak samo DigiKey, nie wspominając o cenie przesyłek. Zastanawiam się, czy nie lepiej kupić sprawny cały zasilacz za 70 zł, których nie brak na Allegro i po sprawie? Oczywiście, nie na tym polega naprawa, bo to tylko podmiana a dobrze byłoby dojść do sedna co było powodem awarii. Wykonam jeszcze krok po kroku dokładne pomiary wspomnianych obwodów wokół pin14 i tranzystorów polowych.
  • #11
    Stach-S12
    Level 10  
    Ze względu na upływający ceny czas i brak wspomnianych ,,pewnych '' układów BD9483F zdecydowałem się na zakup całego zasilacza i dokonać dalszej próby naprawy. Dziś dotarła przesyłka z zasilaczem więc zabrałem się do roboty. Zanim wstawiłem zakupiony zasilacz postanowiłem z ciekawości zmierzyć pobór prądu pobieranego przez obie gałęzi LED, podłączając do posiadanego zasilacza 77v z lampowego TV, każda gałąź LED pobierała równo po 60mA. Zamontowałem zakupiony zasilacz, podłączyłem kable i ku mojemu zdziwieniu nadal nie było podświetlania.
    Skoro tak, to postanowiłem podejść do płyty głównej, ściślej do gniazda P201 ,do którego wprowadzone jest zasilanie płyty głównej a z którego wychodzą sygnały startu POWER_ON oraz DRV_ON. Sygnał POWER_ON (PIN-1 P201) wychodzi z kolektora tranzystora Q2401 7BW (BC8460) na którym pomiar wskazał 3,5v. Sygnał DRV_ON potrzebny do startu inwrtera pochodzi z rezystora R2425 obok Q2401. Zaraz obok niego rezystor R2426 który ma wspólny punkt z R2425.Rezystor R2426 ma wartość 1.00-kOhm. Rezystor R2425 całkowita przerwa. Intuicyjnie pomyślałem że chyba obydwa rezystory mogą mieć po 1.00 kOhm zważając na kolejny rezystor R806, 1 kOhm na linii DRV_ON na pin.2 BD9483. Na krótką próbę na uszkodzony rezystor R2425 nałożyłem malutki rezystor 10kOhm i podświetlanie się włączyło. Skoro tak się stało poszukałem tej samej wielkości rezystora smd 2,2kOhm i wlutowałem go na rezystorze R2425.Po włączeniu wszystko działa poprawnie. Dla upewnienia się czy stary zasilacz jest sprawny, wstawiłem go na chwilę i podłączyłem lecz bez efektu. Wstawiłem z powrotem zakupiony zasilacz i po podłączeniu telewizor jest sprawny. Nie posiadam schematu z płyty głównej w/w TV a szkoda, bo może szybciej wpadłbym na pomysł szukania na niej usterki. Szkoda że nikt wcześniej nie zasugerował tej części układu. Mam nadzieję że te informacje będą cenne dla innych, mających podobny problem. Dodaję fotografie miejsca ulokowania w/w elementów. Bardzo dziękuję wszystkim zainteresowanym moim tematem. Myślę że temat można zamknąć.
    .tTV LG47LA620S-brak podświetlenia matrycy. TV LG47LA620S-brak podświetlenia matrycy. TV LG47LA620S-brak podświetlenia matrycy.
  • #12
    Telo
    Service technician RTV
    Witam

    Super ,że się udało czyli nie zawsze na brak obrazu listwy do wymiany.

    Możesz napisać podać sygnały pomierzone na złączu P201

    POWER_ON
    DRV_ON



    Z przerwą tego rezystora i po wlutowaniu
    Chyba ,że już złożyłeś TV.
  • #13
    lisek
    Service technician RTV
    Dostępny jest SM pod chassis LD33B, np. Link, str.29
  • #14
    Stach-S12
    Level 10  
    Telewizor złożyłem, zaś przed złożeniem pomiar na pinie 1 P201-Power-ON wykazał 3,5V. Szkoda że nie zmierzyłem na pinie 2 DRV-ON ale podejrzewam tyle samo co na POWER-ON. Mimo wszystko paski led miały sporo uszkodzonych diód,co zmuszało mnie do ich wymiany. Mam nadzieję że to nie ostatni LG tej serii w moich rękach z uszkodzonym podświetlaniem. Jeśli się trafi podobny wykonam pomiary i uzupełnię post. Tak czy owak będę dążył do naprawy uszkodzonego starego zasilacza-inwertera a wtedy może wcześniej dojdę do poznania wysokości napięcia na DRV-ON.
  • #15
    Stach-S12
    Level 10  
    Pozwolę sobie powrócić do tematu ponieważ jak wspomniałem prędzej czy później podobny tv się trafi do roboty i tak się też stało .Tym razem też LG MOD.32LN570R.
    Odbiornik włączał się i wyłączał cyklicznie, nie reagował na pilota. Po zdjęciu tylnej obudowy na pierwszy rzut oka ujawniło się wybrzuszenie elektrolitu C209 470uF/10v w obwodzie 3,5v. Zaraz obok niego C222 też 470uF/10v. Nie czekając wymieniłem oba na 470uF/16v LOV ESR. Po podłączeniu płyty zasilacza odbiornik włączył się poprawnie przy pomocy pilota jak i klawiatury lokalnej więc TV działa. Płyta główna jest łudząco podobna do tej z poprzedniego TV 47".Gniazdo zasilania jak i sterowania Power ON/OFF jak i DRV-ON oraz napięcia są identyczne w tv 32" jak i 47".Wykonałem więc pomiary na kolektorze tranzystora Q2401 POWER-ON-wynik 3,36v. Na wspólnym punkcie R2425-2426-wynik 2,34v. zaś na rezystorze R2425 DRV-ON- wynik 3,02v.
    Zasilacz EAX64905001. Płyta główna LD33B/LC33B/LE33B EAX64797004.
    Dla lepszego zobrazowania dołączam fotografie zasilacza, inwertera, płyty głównej oraz wykonywanych pomiarów.