Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Ekspres Saeco Lirika SUP041 EU - problem z młynkiem

cyzyk123 27 Sep 2021 08:14 735 12
  • #1
    cyzyk123
    Level 17  
    Witam.

    Ekspres Saeco Lirika SUP041, jeśli wysypię kawę z młynka to młynek kręci, jak jest nasypana kawa to nie mieli, wyświetla błąd E01.
    Młynek nie zapchany na pewno (bo na pusto się kreci) Może ktoś wie co powoduje taką awarię?
  • #2
    robsons10
    Level 23  
    Witam. Albo zapchana wysypka, albo młynek był zalany i łożysko skorodowało. Do rozbiórki i weryfikacji.
  • Helpful post
    #3
    rimanov
    Level 22  
    Obstawiam uszkodzony silnik. Na pusto idzie, ale może być za słaby do zmielenia. Możesz (luźna sugestia) np. spróbować go zatrzymać szczypcami czy śrubokrętem podczas pracy na pusto - oczywiście bardzo ostrożnie.
  • #4
    robsons10
    Level 23  
    Hmm. Ciekawe. Generalnie nie proponuję trzymać niczego szczypcami😉. W tych urządzeniach uszkodzenie silnika młynka objawia się w inny sposób.
  • #5
    rimanov
    Level 22  
    No tak :) Ale raczej chodziło mi o delikatne przytrzymanie - ziarna kawy raczej nie są mocarzami w blokowaniu młynka ;) Można jeszcze rozebrać sam młynek (czyli czarna zębatka przeciwnie do ruchu wskazówek zegara) - może coś tam przy zębatce siedzi, a ziarna kawy to dopychają.
    Poszperałem też troszkę, i znalazłem podobny temat: https://www.elektroda.pl/rtvforum/topic3784548.html. Jedną z przyczyn był uszkodzony silnik :) Różnie się z ekspresami zdarza. No i różnych sposobów można próbować :)
  • #6
    robsons10
    Level 23  
    Przytrzymanie jak to określiłeś a już napewno wkrętak może spowodować szersze uszkodzenia w tym przypadku i dodatkowe problemy. To tak na marginesie..
  • #7
    rimanov
    Level 22  
    Ech...może faktycznie powinienem to rozszerzyć...może zbyt wielkim skrótem pisałem. Chodziło o to, żeby spróbować przyhamować lekko młynek, jakby to ziarna kawy robiły. Nie wsadzać nic w żarna, ale choćby lekko od góry docisnąć.
    Nieważne, może faktycznie lepiej tego nie robić, jeśli nie wie się jak. Ja sobie tak sprawdzam, ale bardzo ostrożnie, i wydaje mi się to proste :)
  • #8
    cyzyk123
    Level 17  
    Witam

    Teraz silnik już w ogóle się nie kreci, napięcie do niego dochodzi po przy próbie mielenia wyskakuje na chwile około 240V i zaraz elektronika je odcina i wyświetla błąd młynka, młynek czysty sprawny,

    Więc prawdopodobnie silnik, ale mam jeszcze pytanie czy czujnik obrotów który jest zintegrowany z silnikiem mógłby dawać takie same objawy awarii ?
  • #9
    robsons10
    Level 23  
    Jak pisałem najlepiej rozkręcić i sprawdzić o co chodzi a nie snuć domysły. Jeśli silnik miał za ciężko to coś musi być tego powodem. Czujnik obrotów niema nic wspólnego z tym, że silnik się nie obraca. Liryka na przewodzie zasilania młynka posiada bezpiecznik a przynajmniej powinna o wartości 1A, zdaża się, że się przepala chociaż pisałeś, że pojawia się napięcie. Warto sprawdzić ten trop i rozkręcić młynek żeby sprawdzić czy sam silnik lakko się obraca czy problem jest w młynku.
  • #10
    cyzyk123
    Level 17  
    Witam

    Bezpiecznik, ok, młynek bez silnika kręci się lekko, silnik sam w sobie kręci się lekko, szczotki wyglądają ładnie, więc chyba zostaje jakaś awaria silnika, nie pozostaje mi nic innego jak zaryzykować i kupić nowy silnik... dam znać odnośnie efektów naprawy
  • Helpful post
    #11
    Ósterka
    Level 13  
    Byla seria w Lirikach gdzie silniki padaly jak muchy...przerwa na ktoryms z klickow komutatora i jak tam sie zatrzymala szczotka to nie ruszyl. Przprzekreceniu lekkim zarnem juz szedl do momentu zatrzymania sie na przerwie w obwodzie wirnika.
  • #12
    cyzyk123
    Level 17  
    Po wymianie silnika wszystko wróciło do normy

    Pozdrawiam
  • #13
    cyzyk123
    Level 17  
    Po wymianie silnika wszystko wróciło do normy

    Pozdrawiam

    Dodano po 37 [sekundy]:

    Wymiana silnika