Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dell Latitude D810 - nie instaluje programów na nowym systemie

jaa2 03 Oct 2021 19:59 348 16
  • #1
    jaa2
    Level 16  
    Laptop z Pentium M 1,87 GHz, 2 GB RAM, świeży Windows 7 Professional 32bit. Próba instalacji najnowszej Opery 79.0.4143.72 kończyła się niepowodzeniem, instalator przez jakiś czas pracował w tle, ale proces kończył się bez żadnego komunikatu. Udało się zainstalowac Operę 66, a przy próbie aktualizacji niby się instalowała nowa wersja, ale po ponownym włączeniu przeglądarki okazywało się, że została stara wersja.
    Instalator Slacka również kończył pracę bez komunikatu i nie instalował programu.
    Instalacja SP1 i SP2 nie przyniosły poprawy.



    Po zmianie na Windows 8 Extreme Edition R1 jest tylko gorzej. Obie wersje Opery (66 i 79) nie dają się zainstalować, instalator wywala błąd:
    Dell Latitude D810 - nie instaluje programów na nowym systemie
    Instalator Slacka wyświetla przez kilka sekund animowane logo i wyłącza się bez komunikatu.
    Zainstalowałem aktualizacje przez Windows Update, bez rezultatu.

    Innych programów na razie nie próbowałem. Proszę o pomoc.
  • #2
    Kolobos
    IT specialist
    Taki komputer nie nadaje sie nawet do przegladania internetu, za slaby 1 rdzeniowy procesor, za malo ramu, wolny dysk.

    Dysk masz sprawny? Zamiesc screen z CrystalDiskInfo Portable.
  • #3
    jaa2
    Level 16  
    Aktualna Opera do tworzenia tekstów w CMS i komunikacja w Slacku, to wszystko do czego jest mi ten komputer potrzebny.

    Screen:
    Dell Latitude D810 - nie instaluje programów na nowym systemie
  • #6
    Kolobos
    IT specialist
    Za jakis czas pewnie pojawi Ci sie kolejny uszkodzony sektor.

    Pisales o W7, a to logi z W8, wroc do W7.

    Sprawdz ram -> www.memtest.org

    Opera nie moze zapisac na dysku:
    Description: Windows cannot access the file for one of the following reasons:
    Do tego co chwile wykrzacza sie explorer.

    Sprawdz system plikow przy pomocy CHKDSK
  • #7
    jaa2
    Level 16  
    Memtest zrobił dwa pełne cykle, zero błędów.
    Chkdsk pracował po restarcie systemu, ale przegapiłem moment gdy kończył pracę. Można gdzieś znaleźć log?
  • #8
    Kolobos
    IT specialist
    Sprawdz w Event Viewer
  • #9
    jaa2
    Level 16  
    Log z chkdsk:
    Log.txt Download (4.11 kB)

    Explorer wykrzacza mi się po wejściu w System. Za którymś razem pozwolił wejść w Windows Update i dokonać aktualizacji.
  • #10
    jaa2
    Level 16  
    Sprawdziłem pliki systemowe za pomocą SFC i DISM. Oba narzędzia stwierdziły że nie są w stanie pomóc. Załączam logi:
    CBS.txt Download (317.37 kB)
    dism.txt Download (55.03 kB)
    Czy ma to znaczenie że uruchamiałem te narzędzia na modowanej wersji ósemki?
    Czy jest sens instalować Win7 i sprawdzić nimi pliki systemowe?
  • #11
    Kolobos
    IT specialist
    Sprawdz pod W7 to sie dowiesz.
  • #12
    jaa2
    Level 16  
    Windows 7 Professional zainstalowany i wszystkie sterowniki. RAM i dysk sprawdzone wcześniej, sprawne. SFC nie znalazł żadnych problemów. Biblioteki zainstalowane. Zaktualizowany Windows Update Agent, ale przy sprawdzaniu aktualizacji sypie różnymi błędami - dalej nie grzebałem, bo za pierwszym razem miałem wszystkie aktualizacje i guzik to dało.

    Instalator Opery, czy to ze strony głównej czy pobrany ręcznie uruchamia się na kilka sekund i proces znika. Slacka nie sprawdzałem, bo mam dostęp na Firefoxie - ten zainstalował się od strzała i śmiga aż miło.

    Proszę o dalsze sugestie.
  • #14
    jaa2
    Level 16  
    Również nie działa, proces zostaje w pamięci i nic się nie dzieje.
  • #15
    Kolobos
    IT specialist
    To nie wiem, albo nadal masz cos uszkodzone, albo za stare (np. procesor) i sie wywala.
  • #16
    jaa2
    Level 16  
    Drobne śledztwo pozwoliło ustalić, że ostatnia wersja Opery desktop z działającym instalatorem to 74.0.3911.232. Wydanie 75.0.3969.93 już nie odpala, co zbiega się ze zmianą wersji Chromium z 88 na 89.
    Przejrzałem changelog Opery i niczego co świadczyłoby o usunięciu kompatybilności ze starszym sprzętem nie znalazłem.