Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piekarnik nv75j3140rs - Problem grzewczy

adelinee3 10 Oct 2021 21:34 543 5
  • #1
    adelinee3
    Level 2  
    Witam,
    Posiadam piekarnik do zabudowy Samsung nv75j3140rs, do tej pory nie sprawiał problemów ( świeżo po zakończeniu gwarancji producenta ... ). Od jakiegoś czasu piekarnik cały czas "dogrzewał" podczas pieczenia - pokazywał się napis PRE, towarzyszyły mu przy tym sygnały dziwekowe. Dzisiaj kiedy chciałam upiec chleb piekarnik włączył się, nagrzał tak jak zawsze, po jakimś czasie znów piekarnik zaczął dogrzewać po czym na wyświetlaczu pokazało się " --:--". Mimo ustawionego czasu cały czas pokazuje się to samo, piekarnik włącza się i wyłącza cały czas ( charakterystyczne klikanie ) i znow pokazuje się napis PRE, któremu też towarzyszą 3 sygnały dźwiękowe. Po zresetowaniu ( wyciągnięciu z gniazdka na kilka minut problem jest ten sam.
    Jakieś sugestie? Niestety dzisiaj chlebek nadaje się tylko do kosza :(
  • #2
    ADB-6
    Level 28  
    Kondensator filtru zasilacza (dwa jednakowe przypadki - utrata pojemności).
  • #3
    adelinee3
    Level 2  
    Bardzo dziękuję za odpowiedź !
    Mogłabym prosić o więcej informacji? Co w tym przypadku trzeba zrobić ?
    Pozdrawiam
  • Helpful post
    #4
    ADB-6
    Level 28  
    Hmmm...
    Technicznie nie pogadamy, więc może zwróć się do jakiegoś elektronika - serwisanta który ogarnie wymianę kondensatorów? ;) Koszt naprawy niewielki .
  • #5
    adelinee3
    Level 2  
    Super, przynajmniej wiem mniej bądź więcej co powiedzieć w serwisie - bardzo dziękuję za pomoc !!
  • #6
    szwagier21
    Level 12  
    Witam.
    Jeśli mogę odświeżyć temat dokładnie tego piekarnika, sytuacja wygląda następująco: piekarnik nie nagrzewa do właściwej temperatury.
    Sprawdziłem: termostaty, czujnik temperatury sprawdzony i podmieniony na nowy, grzałki ok, kondensatory na filtrze ok, wszystkie kondensatory na płycie sterującej sprawdzone i były ok, pokrętło wybierania programu ok, rezystor nastawy temperatury ok.
    Czy ktoś może podpowiedzieć co jeszcze warto było by sprawdzić?