Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z nissanem sunny n13

Majek666 30 Oct 2005 17:13 1615 8
  • #1
    Majek666
    Level 11  
    Witam!
    Mam nastepujacy problem poniewaz nie dzialamy mi wskazniki poziomu paliwai tem plynu (sprawdzilem czujniki wszystko oki) postanowilem rozebrac caly zespol wskaznikow wyjelem rozkrecilem ssprawdzilem ze wszytsko ok i złozylem. Wyjezdzajac z warsztatu zauwazylem ze nie swieca mi sie zadne czerwone lampki (olej, amp, lampka nie zamnietych drzwi, reczny hamulec) i nie dzialaja kierunwoskazy (ale gdy wlaczam awaryjne kierunki dzialaja) samowod normalnie sie odpala i wszytsko dziala czyli swiatla lacznie z podswietleniem deski rozdzielczej, przeciwmgielne itp. Nie mam zielonego pojecia co jest myslalem ze gdzies czegos nie podpiolem ale wszytsko jest ok pomozie!!

    ps. no i jesli ktos ma pomysl z tymi wskaznikami byl bym wdzieczny :)
  • #2
    ostag
    Level 18  
    który rok tego nissana?? jeśli w desce jest kwadratowa puszka przypominająca wielkością pudełko zapałek (niecałe) to jest to stabilizator napięcia +8V do wskaźników. pomierzyć i ewentualnie założyć 7808 + 2x100n + kawałek radiatora. Co do braku kontrolek nie mam pomysłu. Pozdrawiam
  • #3
    Majek666
    Level 11  
    Sorki to jest nissan sunny n13 rocznik 89 z silnikiem 1.3 gaznik 5 drzwiowy

    Dodano po 2 [minuty]:

    A tak na marginesie co to jest to 7808 i ta cala reszta? Bardziej sie zajmuje samochodami od mechanicznej stroni niz elektronika.
    pozdrawiam
  • #4
    Jacek79
    Level 37  
    a swoja droga to sprawdziles bezbieczniki bo moze ktorys polecial?
  • #5
    Majek666
    Level 11  
    To bylo pierwsze co zrobilem. Nie mam juz pojecia co to jest jedynie co do glowy mi przychodzi to posprawdzac przekazniki moze jakis jest spalony
  • #6
    xxxrobert
    Level 1  
    Majek666 wrote:
    ... postanowilem rozebrac caly zespol wskaznikow wyjelem rozkrecilem ssprawdzilem ze wszytsko ok i złozylem. Wyjezdzajac z warsztatu zauwazylem ze nie swieca mi sie zadne czerwone lampki (olej, amp, lampka nie zamnietych drzwi, reczny hamulec) i nie dzialaja kierunwoskazy ...


    Mialem podobnie , jak pomylilem podlaczenie kostek , z tylu zegarow .
  • #7
    ostag
    Level 18  
    7808 to stabilizator napięcia +8V. kondensatory 100nF aby się nie wzbudzał układ, radiator aby się nie przegrzewało - kawałek aluminiowej blaszki. poszkaj schematu zasialcza na układzie 78XX i będziesz wiedział.
  • #8
    Stanisław2003
    Level 28  
    Zamontowałem taki sam układ ale niestety nie działa -wskażniki tylko lekko się podniosły i oba pokazują minimum.Może coś zle zrobiłem?.Napięcie sprawdziłem jest na pewno 8V.uszkodzenia obydwu czujników raczej wykluczam.

    Działa tylko leniwie czyli wskazniki podnoszą się powoli ale te typy chyba tak mają!
  • #9
    Majek666
    Level 11  
    Probelm byl tego typu ze zle byl zmostkowany czujnik temperatury plynu chlodzacego w chlodnicy nie wiem po co ktos tam dal taki patent ale to robilo "zwarcie". A co do wskaznikow to tam jest stabilizator 10 V a nie 8V. pozdro Majek666