Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Naprawa Sony TA-F670 ES - pstryka przekaźnik

MrKondzik1994 12 Oct 2021 20:24 684 40
Termopasty
  • #1
    MrKondzik1994
    Level 3  
    Witam ,
    kupiłem wzmacniacz niby sprawny ale ..... na Naprawa Sony TA-F670 ES - pstryka przekaźnik początku wzmacniacz grał na AUX po przełączeniu na PHONO pojawiły się straszne trzaski .
    Postawiłem go rozebrać i wymieniłem rezystory w przedwzmacniaczu do stabilizatorów . Sprawdziłem też kilka kondensatorów i też wymieniłem . Poprawiłem zimne luty na płytce wyjść , płycie głównej , przedwzmacniacza oraz wyczyściłem styki przekaźników . Wczoraj włączyłem wzmacniacz i ..... gra tylko lewy kanał . Dzisiaj rozebrałem jeszcze raz zobaczyłem że pady od potencjometru regulacji głośności są oderwane - poprawiłem to i lutowanie wtyku przewodów łączących płytkę regulacji głośności z przedwzmacniaczem . Po uruchomieniu przekaźnik klika pojawia się na chwilę zielona lampka rozłącza się i święci się nadal czerwona dioda. Klika tak jak by przekaźnik na chwilę był zasilony i rozłączony . Jakieś rokowania ? Naprawa Sony TA-F670 ES - pstryka przekaźnik
  • Termopasty
  • #2
    krakarak
    Level 40  
    Pytasz o rokowania... Czytając opis twoich prac można zażartować, że wreszcie udało ci się ubić wzmacniacz.
    Bo skoro grał a po twoim poprawianiu lutów przestał to zacznij od początku - dobre światło i lupa. Może skleiłeś cyną 2 punkty, może ścieżka jest pęknięta lub pad się oderwał. Nasza pomoc jest raczej mocno ograniczona...
  • #3
    prosiak_wej
    Level 36  
    Przyjrzyj się małemu łącznikowi pomiędzy płytką z gniazdami a płytką z potencjometrem głośności. Miałem podobne objawy w TA-570ES, ostatecznie nie było dobrego kontaktu w gniazdach łącznika i... zrobiłem mostek z taśmy i wtyczek na goldpiny :)
  • Termopasty
  • #4
    MrKondzik1994
    Level 3  
    Sprawdziłem płytkę łącząca , poprawiłem w niej luty ale to samo ... Nie mam pojęcia co się mogło wydarzyć przejrzałem elementy które lutowałem i nic przypadkowo nie zlutowałem . Teraz sytuacja jest taka że przy podłączeniu do gniazda wyjść zworek adaptera , żarówka rozbłyska , przygasa i zaczyna powoli się rozżażać . Dziwne bo gdyby było zwarcie to by nie przygasła, a tak jak by zaczynało coś powoli zwierać . Kiedy wyjmę złączkę żarówka błyska gaśnie i przekaźnik pstryka ale nie załącza głośników . Przejrzałem też mostek łączący przedwzmacniacz z płytą główną i nic ...

    Chciałbym jeszcze zapytać o rozładowywanie kondensatorów na płytce wzmacniacza chodzi mi o te największe . Przykładam do elektrod szczypce izolowane i rozładowuje kondensator . Czy w momencie rozładowywanie kiedy pojawia się " strzał " można ubić coś na płytce ?
  • #5
    krakarak
    Level 40  
    Kondensatory rozładowuje się dobranym rezystorem a nie zwierając szczypcami. Jeśli to szczyt twojej wiedzy - lutowanie jak popadnie oraz szczypce podświetlane jakąś powoli żarzącą się żarówką to temat można zamknąć i szukać serwisanta od elektroniki...
    Powiedz jak ty wyobrażasz sobie naszą zdalną pomoc, bo ja nie ogarniam.
  • #6
    MrKondzik1994
    Level 3  
    Czytając Pana wypowiedzi to odnoszę wrażenie że mogło by się obyć bez nich , dlatego że nic konkretnego nie wnoszą . Pytałem o to czy można coś uszkodzić na płytce albo sam kondensator jeżeli się go szybko rozładuje .
  • #7
    krakarak
    Level 40  
    MrKondzik1994 wrote:
    Chciałbym jeszcze zapytać o rozładowywanie kondensatorów na płytce wzmacniacza chodzi mi o te największe . Przykładam do elektrod szczypce izolowane i rozładowuje kondensator . Czy w momencie rozładowywanie kiedy pojawia się " strzał " można ubić coś na płytce ?

    Przepraszam Pana, już odpowiadam na pytanie:
    - można na płytce można coś ubić lub nie.

    A teraz ja mam pytanie do Pana - czy z pomiarów napięć na elementach coś Pana zaniepokoiło, bo odstają od tych na schematach czy może są prawidłowe?
    No i jakie bloki funkcjonalne Pan już pomierzył?...
  • #8
    MrKondzik1994
    Level 3  
    Siebie też można ubić :)
    Co do pomiarów nic nie wykonałem dlatego że wzmacniacz się nie uruchamia , tak jak pisałem . Przekaźnik się nie włącza i żarówka po przygaśnieciu zaczyna na nowo się rozżarzać , szybko wyłączam aby nic nie uszkodzić gorzej . Zdemontuje wszystko od nowa to co robiłem , sprawdzę jeszcze raz połączenia - mostki , umyje płytki . Wszystko spryskane , zgrzanę może coś przewodzi i robi zwarcie . Tak to wyglądało przed kiedy wzmacniacz działał na AUX
    Naprawa Sony TA-F670 ES - pstryka przekaźnik
  • #9
    krakarak
    Level 40  
    Takie zdjęcia są zbędne. A niezbędne są pomiary - tak ciągłości obwodów jak i napięć. I one są skoro "przekaźnik pstryka" a jakaś żarówka (nie wiadomo gdzie wpięta) się powoli rozświetla... Łączysz jakieś mostki...
    Należy posługiwać się schematem i wg niego opisywać co robisz, co lutujesz, co mostkujesz i jakie elementy wymieniasz.

    Prześledź schemat i wyciągnij jakieś wnioski. Czytanie schematu i odnajdywanie tego na PCB jest ci znane? Bo w równoległym temacie szukałeś tranzystorów 7812...
  • #10
    MrKondzik1994
    Level 3  
    Schemat mam i odnajduje w nim elementy ... Żarówka podłączona jest w gniazdo głównego bezpiecznika na płytce " SP Board " . Przelutowany został mostek A/B (J) Board , VR Board .
  • #11
    HD-VIDEO
    Level 41  
    Chaotyczna próba naprawy "straszne trzaski".

    Włącz tą żarówkę i zostaw niech się rozżarzy lub nie.

    Pomiar napięcia względem masy na L301 obu kanałów
  • #12
    MrKondzik1994
    Level 3  
    Na żarówce 60W .
    Kanał lewy -37v DC
    Kanał prawy -33.3v DC
  • #13
    HD-VIDEO
    Level 41  
    Wiec nić dziwnego, że przekaźnik nie działa, ujemna składowa stała o trochę zaniżonym napięciu

    Posprawdzać napięcie na:
    C503
    C504

    C507
    C506
  • #14
    MrKondzik1994
    Level 3  
    Można też napięcia zmierzyć na wtyczce ?
    Naprawa Sony TA-F670 ES - pstryka przekaźnik

    Dodano po 18 [minuty]:

    C506 -44 VDC
    C507 44 VDC
    C504 -44.3 VDC
    C503 44.3 VDC
    Mierzone też z podłączona żarówka

    Dodano po 19 [minuty]:

    Zmierzyłem też na końcówkach Naprawa Sony TA-F670 ES - pstryka przekaźnik
  • #15
    SlawekKedra
    Level 42  
    Czy podczas robienia tych pomiarów wszystkie płytki były poprawnie przykręcone do obudowy za pomocą wszystkich śrubek jakie przewiduje konstrukcja tego modelu?
  • #16
    MrKondzik1994
    Level 3  
    Masa nie wisi w powietrzu , wszędzie jest podłączona i elementy obudowy są skręcone tak aby była ciągłość masy . Kompletnie nie skręcałem obudowy na wszystkie śrubki .Płytki są skręcone i zamontowane tak jak było .
  • #17
    SlawekKedra
    Level 42  
    Ok, zmierz w takim razie napięcia na wszystkich wyprowadzeniach tranzystorów Q309, 310, 311, 312, 313 oraz analogicznych w drugim kanale oraz wpisz je w schemat (ideowy, nie montazowy) kolorem czerwonym w odpowiednich miejscach obok oryginalnych wartości.
  • #18
    MrKondzik1994
    Level 3  
    Na pierwszym tranzystorze od lewej w trzeciej nóżce powinno być - 37,4 VDC.

    Okej zrobię pomiary w ciągu kilku dni . Dziś już odpuszczam , dziękuję bardzo za poświęcony czas .
  • #19
    SlawekKedra
    Level 42  
    Wyprowadzenia tranzystorów powinny być zidentyfikowane bezbłędnie oraz pomiary zrobione również bezbłędnie, gdyż błędne pomiary są błędną podstawą do analizy układu.

    Dodano po 3 [minuty]:

    MrKondzik1994 wrote:
    w trzeciej nóżce

    Tranzystory bipolarne nie mają trzecich nóżek tylko Bazę (B), Emiter (E) i Kolektor (C)
  • #20
    MrKondzik1994
    Level 3  
    Cały czas rozkminiam o co chodzi w tym wzmacniaczu czytam różne wątki i już się zastanawiam czy to co wykonałem nie uszkodziło wzmacniacza . Chodzi mi o rezystory oznaczone na schemacie : R422, R423,R424, R425 , R426, R427,R428,R429. Na schemacie podpisane są jako 1.2 k ohm , i na takie rezystory ja wymieniłem dokładnie te : https://allegro.pl/oferta/rezystor-vishay-dal...jc4YTlhMjZhOTBhMDExY2JhYWYyMDU5ZTJlMjY5YzY%3D

    Z drugiej strony patrząc na płytce i odczytując kod paskowy rezystancje są całkiem inne np :
    1.6 k , 390 ohm i nie mogę odczytać tych z żółtym paskiem na środku

    Naprawa Sony TA-F670 ES - pstryka przekaźnik

    Teraz pytania czy zmiana rezystorów na oporność taką jaka na schemacie mogła spowodować awarie ?

    P.S.
    Pomiary zrobię jak będę w domu .
  • #21
    HD-VIDEO
    Level 41  
    Rezystory służą do zmniejszenia napięcia wejściowego, które jest na granicy napięcia maksymalnego(dla TA7815S jest 35V) i nie są przyczyną uszkodzenia.

    Ja bym te rezystory obecnie trochę zwiększył.

    Możesz zmierzyć napięcie na jednym z nich (dla 7815 i 7915) - można wyliczyć moc strat.

    Dodano po 17 [minuty]:

    Ta usterka (dotyczy tylko wej. gramofonowego) możne być spowodowana zbyt wysokim napięciem na stabilizatorach; zmierz napięcie na wejściach stabilizatorów
  • #22
    MrKondzik1994
    Level 3  
    Dziwna sprawa że schemat podaje co innego a w rzeczywistości jest inaczej . Wszystko w oryginale nic nie było wcześniej robione w tym wzmacniaczu . No ale nic , będę mógł zmierzyć to napiszę jakie są wartości .
  • #23
    HD-VIDEO
    Level 41  
    Te rezystory połączone równolegle/szeregowo dają prawie taką samą rezystancję; na schemacie 1,2k a na płytce 1,1k.
  • #24
    krakarak
    Level 40  
    Kondensator na zdjęciu z postu #20 nie jest lekko wybałuszony?... Jak dostaję sprzęt w tak zaflejonym stanie jak na tym zdjęciu to zawsze rozpoczynam od starannego umycia - w miarę twardy długi pędzelek + izopropanol, co nie zmyję to się zmiękczy a wtedy wacikami na patyczkach wyzbieram tę maź. Wtedy dobrze widać pady, ścieżki i elementy.
    Lekkimi rozbieżnościami wartości rezystorów zbytnio bym się nie przejmował, skoro są fabrycznie montowane to różnica może wynikać z wersji.
  • #25
    MrKondzik1994
    Level 3  
    Tak , kondensator był spuchnięty. Wyczyściłem ten syf i wymieniłem większość kondensatorów oraz rezystory o których mowa na płytce przedwzmacniacza :
    Wymienione kondensatory na Nichicon FG , Muse KZ
    C409 , C410 , C414, C413 , C406 , C408 , C458 , C403 , C453 , C402 , C452 , C310 , C311 .

    Dodano po 10 [godziny] 6 [minuty]:

    Wróciłem do domu , przejrzałem jeszcze raz płytkę przedwzmacniacza , sekcję napięciową , sprawdziłem wszystkie tranzystory na płytce przedwzmacniacza , rezystory bezpiecznikowe . Sprawdziłem i poprawiłem lutowania i ot przekaźnik się załącza ale....
    Żarówka po włączeniu rozbłyska przygasa ale nie gaśnie . Naprawa Sony TA-F670 ES - pstryka przekaźnik
    Kiedy wciskam przycisk od wyboru głośników A / B żarówka zaczyna się rozżażać bardziej , wyłączam wzmacniacz aby nic się nie uszkodziło. Nie wiem czy tak ma to wyglądać , ale z tego co się orientuję to żarówka powinna przygasnąć .

    Mierząc napięcie pomiędzy masą a L301 tak jak radził HD-VIDEO na kanale lewym jest -230 mV , na prawym -267mv . Wiem że miałem zrobić pomiary i uzupełnić w schemacie ale chciałem jeszcze raz prześledzić dokładnie wszystko to co wcześniej wykonałem i opisałem na forum .

    Włączyłem selektor wyboru gniazd głośnikowych na A i poczekałem . Żarówka rozżarza się bardziej ale nie do blasku i tak święci . Jeszcze nie podłączyłem pod głośniki i nie sprawdzałem . Może mam za małą żarówkę do tego wzmacniacza (60W) i płynie przez nią duży prąd , stąd takie zachowanie .
  • #26
    MrKondzik1994
    Level 3  
    Witam ,
    moje szczęście trwało dzień . Zadowolony że wzmacniacz działa załatwiłem kolumny testowe aby podłączyć i sprawdzić , ale na drugi dzień temat się pojawił ponownie . Zrobiłem pomiary i wpisałem w schemat . Widać że napięcia na końcówkach mocy nie zgadzają się , tak samo jak na stabilizatorach przedwzmacniacza . Może to powód rezystorów które wymieniłem i opisałem post wyżej . Pomiary wykonane z podłączoną żarówką w miejsce bezpiecznika 60 W . Kanał drugi takie same wyniki pomiarów .
    Naprawa Sony TA-F670 ES - pstryka przekaźnik Naprawa Sony TA-F670 ES - pstryka przekaźnik
  • #27
    SlawekKedra
    Level 42  
    SlawekKedra wrote:
    Ok, zmierz w takim razie napięcia na wszystkich wyprowadzeniach tranzystorów Q309, 310, 311, 312, 313 oraz analogicznych w drugim kanale


    Ponadto zmierz napięcia na kondensatorach C310 i 311 oraz analogicznych w drugim kanale

    Dodano po 3 [minuty]:

    MrKondzik1994 wrote:
    tak samo jak na stabilizatorach przedwzmacniacza

    Na stabilizatorach są prawidłowe napięcia wyjściowe.
  • #28
    MrKondzik1994
    Level 3  
    C310 56.22
    C311 -56.22
    Co do drugiego kanału to nie ma drugiej takiej samej pary 1000uf 63v
  • #29
    SlawekKedra
    Level 42  
    MrKondzik1994 wrote:
    Co do drugiego kanału to nie ma drugiej takiej samej pary 1000uf 63v

    Ok, zmierz jeszcze jakie jest napięcie pomiędzy punktem masy w którym łączą się minus C501 z plusem C502 a punktem w którym opornik R302 łączy się z masą.
  • #30
    MrKondzik1994
    Level 3  
    Trochę trwało zanim znalazłem ten rezystor . Zmierzyłem -44.9