Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stacja lutownicza - czyżby na 110 V?

mkogoog 20 Oct 2021 07:16 171 3
  • #1
    mkogoog
    Level 3  
    Prosta stacja lutownicza, obudowa, a właściwie pudełko na elektronikę grzeje się do 50 stopni, nawet jak jest w trybie Sleep dla lutownicy i ze schłodzonym HotAirem w trybie Standby, przyłożenie ręki do obudowy w rozgrzanym miejscu dosyć szybko "gasi" wysoką temperaturę obudowy.

    Rozebrałem i znalazłem element lutowany jak SMD z oznaczeniem "M7" , leży bardzo blisko małego transformatorka wśród jeszcze kilku podobnych i to on się nagrzewa do ponad 50 stopni. Sprawdziłem napięcie podawane na lutownicę, jest na nią podawane 110 V i ma problemy z wejściem w temperaturę.

    W specyfikacji jest podane, że lutownica pracuje z napięciem 220 V. Czy możliwe, że to wersja 110 V lub nieudolnie przystosowana do 220 V? jJeżeli to jednak jest sprzęt na 110 V, to powinien w ogóle ruszyć w sieci 220 V?

    Chciałbym z tym się uporać, bo fajny sprzęt, ale nie wiem, co ewentualnie wymieniać, nie mówiąc już o tym, że nawet nie wiem, co go boli. Może po objawach ktoś będzie umiał powiedzieć, co jest grane.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #3
    piotrkol7
    Level 39  
    Lutownica na 110V prędzej poszłaby z dymem niż miała takie objawy jak opisałeś po podłączeniu do 230V.
    Podaj model stacji, mile widziane zdjęcia wnętrza.
  • #4
    mkogoog
    Level 3  
    piotrkol7 wrote:
    Lutownica na 110V prędzej poszłaby z dymem niż miała takie objawy jak opisałeś po podłączeniu do 230V.
    Podaj model stacji, mile widziane zdjęcia wnętrza.



    Stacja to chińczyk model 8878D .. fajna dlatego chcę ją ratować, już poczytałem M7 to dioda prostownicza i ma prawo się grzać, ludzie dostawiają radiatory albo wymieniają na mocniejsze ... gorzej mam z tym, że wśród czterech triaków jeden tylko jest na radiatorze, a sporód pozostałej trójki jeden wchodzi grubo ponad 100 stopni C ... i też będę musiał albo dać radiator albo może zmienić na coś mocniejszego ... temat chyba jako tako ogarniety, myślałem że transformator jest na 110V ale to chyba jednak wina projektu, triak i dioda grzeje się w dziwnych scenariuszach użytkowania stacji, stację można uśpić sterowaniem elektronicznym i właśnie wtedy kiedy drzemie grzeje się najmocniej ... myślałem ze to jakaś usterka lub błąd przy montażu ale ten model chyba tak ma .. dzięki za odzew