Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] NVIDIA RTX 3090 - Migający czarny ekran

TrabaruImpreza 29 Oct 2021 08:00 168 3
Optex
  • #1
    TrabaruImpreza
    Level 4  
    Witam,
    Od jakiegoś czasu mam dość dziwne zachowania kompa,
    właściwie wszystko chodzi płynnie i bez żadnych problemów,
    jednak podczas używania sprzętu (nie ważne czy to przeglądanie netu,
    pisanie, granie, oglądanie filmów...) Zdarza się że monitor jakby traci
    sygnał na trzy cztery sekundy, co objawia się nagłym zniknięciem
    obrazu, miganiem i potem wszystko wraca do normy. Dodam że
    podczas grania, po takim czymś, muszę wyjść na chwilę do pulpitu i wrócić
    do gry żeby móc poruszać się postacią. Na początku myślałem że to jest spowodowane tym że mam podłączone dwa monitory (telewizor 43" i monitor ultra wide 34")
    bo to miganie zdarza się zawsze gdy wyłączę telewizor podczas używania kompa.
    Jednak później zauważyłem to nawet gdy tv jest używane do czegoś innego lub jest
    wyłączone. Nie zdarza się to często i nie jest uciążliwe podczas użytkowania sprzętu,
    ale trochę mnie to martwi i zastanawia co może być przyczyną (?)

    Spec mojego sprzętu:
    Mobo - Gigabyte Aorus X570 Master
    Proc - Ryzen 9 3900XT
    RAM - HyperX Predator 3200 CL16 64GB
    Karta dźwięku - SoundBlaster Z series (oraz integra - korzystam z obydwóch)
    Grafika - EVGA RTX 3090 Ultra Gaming XC3
    Zasilacz EVGA Supernova 1600 G2
    Chłodzenie procka - Corsair iCUE H115i

    Dodam że procesor nie grzeje się za mocno, bo w stresie jest max 67 stopni,
    karta graficzna w stresie max 75 stopni
  • Optex
  • Helpful post
    #2
    lisek
    Service technician RTV
    Karta grafiki PCI Express x16 4.0 (masz ver. z 24 GB GDDR6X SDRAM ( MT61K256M32JE-21 od Micron )) ma
    1×HDMI 2.1, max. rozdz. 3840×2160@120 Hz (7680×4320@60 Hz)
    3×DisplayPort 1.4a max. rozdz. 3840×2160@120 Hz (7680×4320@60 Hz)

    1. napisz pełną nazwe monitora i TV.
    2. napisz kiedy to sie stało , od nowości , po pewnym czasie od złożenia zestawu
    3. jakich rozdz. uzywasz na monitorze / TV
    4. używasz do ustawiania programiku : EVGA Precision X1
    NVIDIA RTX 3090 - Migający czarny ekran

    p.s
    na pocz. podstaw inny monitor , aby wykluczyć złe działanie starego monitora/TV
  • Optex
  • #3
    TrabaruImpreza
    Level 4  
    quote="lisek"]
    1. napisz pełną nazwe monitora i TV.
    2. napisz kiedy to sie stało , od nowości , po pewnym czasie od złożenia zestawu
    3. jakich rozdz. uzywasz na monitorze / TV
    4. używasz do ustawiania programiku : EVGA Precision X1
    NVIDIA RTX 3090 - Migający czarny ekran

    p.s
    na pocz. podstaw inny monitor , aby wykluczyć złe działanie starego monitora/TV[/quote]

    1. Monitor - Acer Predator Z35P, TV - Samsung UE43NU74000U
    2. To się dzieje od początku gdy jest podłączony TV do karty, nie pamiętam żeby to miało miejsce gdy TV był odpięty. Podobną sytuację miałem gdy ten sam telewizor podpinalem do RTX 2070
    3. Monitor 3440/1440 120Hz, TV native 4k 30Hz chyba lub 60Hz (muszę sprawdzić jak wrócę do domu)
    4. Tak mam PrecisionX1 bo tylko ten soft ogarnia niezależne kontrolery układu chłodzenia karty

    Na początku miałem Iyama jakiegoś 80Hz i było dokładnie to samo w połączeniu z tym TV.
    Po przeczytaniu Twojego komentarza uznałem że może warto sprawdzić czy bez TV podpiętego do karty będzie to samo....

    Czekam na wnioski z mojej odpowiedzi i dziękuję 😉
  • #4
    TrabaruImpreza
    Level 4  
    Jeszcze nie mam 100% pewności że znalazłem przyczynę, ale już 90%tak. Odłączyłem TV od karty i pogrzebałem trochę w systemie żeby sprawdzić czy na pewno wszystko tam bangla dobrze. Wpadłem w ten sposób na rozwiązanie innej kwestii, która mnie
    zastanawiała, mianowicie nie widziałem wielkiej różnicy w odświeżaniach monitora, powyżej 60Hz miałem wrażenie że płynność nie zwiększa się. Wczoraj znalazłem w ustawieniach systemu ustawianie zakresu częstotliwości odświeżania (nie w NVIDIA Control panel, ani nie screen settings, Bo tam mam ustawione 120Hz), po tym zauważyłem tą różnicę bardzo wyraźnie! (Po ośmiu miesiącach;D). Sądzę jednak że to mogło być przyczyną tych "zakłóceń" wyświetlania obrazu, bo po ustawieniu tego jak należy i po sprawdzeniu reszty ustawień, nie miałem ani razu powtórki "zakłóceń". To jest moje 90%, setka będzie jutro, gdy podłącze TV i wszystko będzie działać tak jak powinno.
    Dzięki za zainteresowanie tematem i, użytkownikowi Lisek, za pomoc!