Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3

aronmiso 30 Oct 2021 22:30 3180 22
e-mierniki
This content has been translated flag-en » flag-pl View the original version here.
  • #1
    aronmiso
    Level 3  
    Dzień dobry,
    mój kocioł gazowy doprowadza mnie do szału...
    jednego dnia wszystko jest w porządku, innego dnia płomień się podnosi, nie wykryto płomienia 501,504, kody błędów pojawiają się sporadycznie.
    Wymieniłem elektrodę zapłonową i jonizacyjną, po zakończonej sukcesem automatycznej kalibracji kocioł działa poprawnie przez dwa dni.
    Gess co stało się dalej, znowu 501,504,5P3, a także 309- awaria sprawdzenia przekaźnika gazowego, więc pcb out i spójrz na przekaźnik na płytce drukowanej, jest jeden przekaźnik Omron, sprawdziłem przekaźnik z płytki, przekaźnik był ok , nieważne, wymieniłem na nowy (już zamówiłem). Wymieniono również dwa kondensatory filtrujące (mają połowę pojemności jak nominalna) Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
    Proszę spojrzeć na tę płytkę, co jeszcze mam sprawdzić...
    Kocioł działa ok 3 lata, nie ma problemu, aż do teraz...
    Z góry dziękuję
    Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
  • e-mierniki
  • #2
    egopramogos
    Level 1  
    Cześć. Ja też mam ten sam problem. Kocioł Ariston One Altea One netto :Błąd 309. Kocioł gazowy pracował 2 lata bez problemu ale teraz zaczął się ten problem. I wszystkie mistrzowskie naprawy cant.Może ktoś ma radę?
    Dziękuję
  • e-mierniki
  • #3
    aronmiso
    Level 3  
    Dzień dobry,
    mój pracował 3 lata bez problemów... później błędy 501,504, 5P6,5P3... a czasem też 309, najczęściej RESET rozwiązał problem, ale w końcu pojawił się błąd 303 i to był koniec.
    rozwiązałem to :-)
    Nie jestem pewien, czy masz taką samą płytę główną..., ale może być taka sama,
    na zdjęciu zaznaczone są układy scalone, które zostały zlutowane i po skontrolowaniu pod mikroskopem,
    kocioł wrócił do życia !
    Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
  • #4
    Karaczan
    Level 41  
    309 może wyskoczyć gdy zostanie wykryty płomień mimo zamkniętego zaworu gazowego.
    Tym chyba zajmuje się elektroda jonizacyjna, więc tam bym szukał problemu.
    No chyba że zawór nie trzyma i faktycznie masz płomień.

    Też mam ten kocioł, na szczęście na przedłużonej gwarancji.
    Płytę główną już 2x wymieniali.
  • #5
    aronmiso
    Level 3  
    I found something that is probably the real reason for 309 error(gas relay check failure), also it have to do with bad ignition due wrong gas dosing..., only resoldering mcu, cpu and other ic´s is not enought as i posted earlier, i was wrong, sorry for that.., any way, fixing 309,303 errors is possible,
    Replacing smd capacitor marked in yellow colour with new one, i do not know exact value (any wiring diagram), but i replaced with 22nF, big one for 250vac and .... it seams to be ok, boiler igniting well and since that, no error codes, any.
    Capacitor is connectet in parallel to gas valve selenoid. Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
  • #6
    rafmos
    Level 13  
    aronmiso wrote:
    Wymieniono również dwa kondensatory filtrujące (mają połowę pojemności jak nominalna)

    czy można wiedzieć które?
  • #7
    aronmiso
    Level 3  
    Ten oznaczony kondensator ma połowę pojemności, wymieniłem
    Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
  • #8
    tehtronics
    Level 2  
    @aronmio
    Wszystko już w porządku?
    Mam ten sam problem: 5P3, 5P6, 501 i 309
    Wielkie dzięki!
  • #9
    pocasjoao
    Level 1  
    CZEŚĆ,
    Mam błąd 5P6.
    Staram się przestawić Kocioł w tryb "Lato" (wyłączenie centralnego ogrzewania). To pozwoli mi mieć ciepłą wodę pod prysznicem.
    Zastanawiam się więc, czy może być jakiś problem z Syfonem?

    Czy ktoś próbował wyczyścić Syfon?

    Dzięki
  • #10
    tehtronics
    Level 2  
    Problem rozwiązałem po prostu wymieniając płytkę elektroniczną.
  • #11
    mihaizamfira
    Level 1  
    Hej,
    Czy możesz nam podać wartości kondensatorów, które wymieniłeś?
    Z poważaniem.
  • #12
    aronmiso
    Level 3  
    aronmiso wrote:
    Znalazłem coś, co jest prawdopodobnie prawdziwą przyczyną błędu 309 (awaria kontroli przekaźnika gazowego), ma to również związek ze złym zapłonem z powodu złego dozowania gazu ..., tylko przelutowanie mcu, cpu i innych układów scalonych nie wystarczy, ponieważ ja pisałem wcześniej, myliłem się, przepraszam za to.. tak czy inaczej naprawienie 309.303 błędów jest możliwe,
    Wymiana kondensatora smd zaznaczonego na żółto na nowy, nie znam dokładnej wartości (jakiś schemat elektryczny), ale wymieniłem na 22nF, duży na 250vac i .... wydaje się być ok, kocioł dobrze się rozpala i od tego , brak kodów błędów, dowolny.
    Kondensator jest podłączony równolegle do elektrozaworu gazu, może kondensator rozrządu? Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3

    AKTUALIZACJA:
    Użyj kondensatora 1nF, płomień jest stabilny i nie podnosi się już płomienia! po dwóch tygodniach testowania mam 0 kodów błędów.
  • #13
    heeler11
    Level 14  
    Witam na jakie napięcie ten kondensator 1nF SMD ?
  • #14
    maciejfulara
    Level 1  
    Witam.
    Mam to samo tylko model Chaffotaux Mira Advance 25 - odpowiednik Ariston Genus One
    Po równo 3 latach :/
    Mam ten sam problem 501 , 504 5P3 5P6 czasem 303 i 309
    Płyta wygląda identycznie... za nową chcą od 1200 do 1400zł.
    Naprawa z gwar na 12 miesięcy 500zł...\

    Rozwiązaniem są te układy scalone ???
    Trzeba je wymienić czy zimne luty przelecieć ???
    Kondensatory też na 1nF ?

    Z góry dzięki za podpowiedzi.
    MF
  • #15
    meriusmerius
    Level 2  
    wymieniam kondensator i nic nie zmieniłem..zauważyłem, że rezystory wokół przekaźnika bardzo się nagrzewają Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3

    również ten LM317M robi się naprawdę gorący Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
    który jest regulowanym regulatorem napięcia? Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
    napięcie od Vin do masy pokazuje 28 V
    od Vout do ziemi waha się od 17V do 22V nie wiem, czy to normalne.
    jeszcze jedna rzecz, którą zauważyłem, robi się gorąco, ale nie tak gorąco, czy to? Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
    Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3 Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
    że pin FB jest podłączony do jednego z pinów transoptora Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3

    wylutowałem i sprawdzę to wszystko zaznaczone na czerwono Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3 Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
    wyglądają dobrze

    ten z żółtym daje ciągłość przy testowaniu multimetrem z czarną sondą do masy i czerwoną do dodatniej strony kondensatora z odczytem 30 omów. Myślę, że to jest jakoś normalne, ponieważ są dwa rezystory 15 omów połączone szeregowo od dodatniego do ujemnego .
    po wylutowaniu i zmierzeniu ta czapka daje 100 uF dokładnie tak jak jest napisane.
    przekaźnik wydaje się działać dobrze po przetestowaniu z 12 V, słyszę, jak klika. (na złe zapomniałem zmierzyć rezystancję cewki wewnątrz)
    Inną rzeczą, którą zauważyłem, jest to, że dźwięk iskry jest bardzo niski...przed problemem z kotłem słyszałem go bardzo wyraźnie..teraz jest bardzo słaby..
    Może ktoś z bardziej elektronicznym zapleczem może pomóc..Jestem tylko kolesiem z lutownicą i multimetrem.
  • #16
    aronmiso
    Level 3  
    heeler11 wrote:
    Witam, jakie napięcie ma ten kondensator 1nF SMD?


    Użyj kondensatora dla 24 VDC lub wyższego, jest maks. 24 V DC
    Wymieniłem nasadkę smd na dużą 1nF 250V, działa dobrze

    Dodano po 1 [godzinach] 19 [minutach]:

    maciejfulara wrote:
    Cześć.
    Mam ten sam model tylko Chaffotaux Mira Advance 25 - odpowiednik Aristona Genus One
    Po dokładnie 3 latach :/
    Mam ten sam problem 501, 504 5P3 5P6 czasami 303 i 309
    Album wygląda tak samo... chcą od 1200 zł do 1400 zł za nowy.
    Naprawa z gwarancją na 12 miesięcy 500 zł...\

    Rozwiązaniem są te układy scalone ???
    Czy trzeba je wymienić, czy latać przez zimny luty ???
    Kondensatory też na 1nF?

    Z góry dziękuję za podpowiedzi.
    MF

    Wymień kondensator SMD : https://www.elektroda.com/rtvforum/viewtopic.php?p=19944123#19944123

    Dodano po 15 [minutach]:

    meriusmerius wrote:
    wymieniam kondensator i nic nie zmieniłem..zauważyłem, że rezystory wokół przekaźnika bardzo się nagrzewają

    to przegrzanie występuje po wymianie kondensatora SMD? i czy kocioł działa nawet z tymi przegrzewającymi się opornikami?
    jaki kod błędu wyskakuje na kotle zanim dokonałeś jakiejkolwiek zmiany na pcb?
    Proponuję sprawdzić wszystkie akcesoria podłączone do PCB, np. zawór gazowy - zmierzyć rezystancję elektrozaworu, czujniki temperatury....
  • #17
    meriusmerius
    Level 2  
    aronmiso wrote:
    heeler11 wrote:
    Witam, jakie napięcie ma ten kondensator 1nF SMD?


    Użyj kondensatora dla 24 VDC lub wyższego, jest maks. 24 V DC
    Wymieniłem nasadkę smd na dużą 1nF 250V, działa dobrze

    Dodano po 1 [godzinach] 19 [minutach]:

    maciejfulara wrote:
    Cześć.
    Mam ten sam model tylko Chaffotaux Mira Advance 25 - odpowiednik Aristona Genus One
    Po dokładnie 3 latach :/
    Mam ten sam problem 501, 504 5P3 5P6 czasami 303 i 309
    Album wygląda tak samo... chcą od 1200 zł do 1400 zł za nowy.
    Naprawa z gwarancją na 12 miesięcy 500 zł...\

    Rozwiązaniem są te układy scalone ???
    Czy trzeba je wymienić, czy latać przez zimny luty ???
    Kondensatory też na 1nF?

    Z góry dziękuję za podpowiedzi.
    MF

    Wymień kondensator SMD : https://www.elektroda.com/rtvforum/viewtopic.php?p=19944123#19944123

    Dodano po 15 [minutach]:

    meriusmerius wrote:
    wymieniam kondensator i nic nie zmieniłem..zauważyłem, że rezystory wokół przekaźnika bardzo się nagrzewają

    to przegrzanie występuje po wymianie kondensatora SMD? i czy kocioł działa nawet z tymi przegrzewającymi się opornikami?
    jaki kod błędu wyskakuje na kotle zanim dokonałeś jakiejkolwiek zmiany na pcb?
    Proponuję sprawdzić wszystkie akcesoria podłączone do PCB, np. zawór gazowy - zmierzyć rezystancję elektrozaworu, czujniki temperatury....


    nadal pracuje z tym samym błędem podnoszenia płomienia sp3..przegrzanie występowało przed i po wymianie kondensatora smd..selenoidy od zaworu gazowego mają 68Ohm i 24 Ohm.. https://www.youtube.com /watch?v=Dm_J10Sg2d4&t=20s mam taki sam zawór gazowy jak na tym filmie... postaram się znaleźć większy korek 1nF

    Dodano po 6 [minutach]:

    słyszę, jak zawór gazowy działa jak bicie serca, a tuż przed błędem słyszę spadek rytmu i zatrzymuje się.. potem wentylator turbiny działa, aby oczyścić powietrze z palącego się pokoju ... (przepraszam za mój prymityw język angielski)
  • #18
    Gabriel_Ushuaia
    Level 2  
    Witam wszystkich,
    Mam Alteas One z tym samym problemem i to też doprowadza mnie do szału. Działa 2 lub 3 godziny i zaczyna zawodzić z błędami 501, 5p3, 5p6 i czasami 309.
    @meriusmerius - Patrząc na płytkę drukowaną i twoje komentarze, zauważyłem, że LM317 też jest gorący i zmienia jego napięcie wyjściowe, około 16 do 21 V, patrząc dookoła, jest zasilany przez regulator 7824, jeszcze jedna rzecz, która nie jest powszechna, to to, że to rezystor odniesienia wynosi 0 omów. Może to być specjalny sposób wykorzystania? Czy ktoś z dobrze działającą płytą może potwierdzić, czy rezystory 0 omów są w porządku?
    Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
    W każdym razie wydaje się, że LM317 jest do pomarańczowego złącza komunikacji TB Bus, ta magistrala to dwa przewody, do zasilania i komunikacji z czujnikiem Cube Room lub innymi, żeby miało sens zmiany napięcia, mam podłączony Cube Room do niego i działa dobrze.

    Wracając do awarii, mierzę cewkę zaworową i jest to 8,55 V, trochę się zmienia w zależności od potrzeb zasilania gazowego. Muszę kalibrować wiele razy, aż znalazłem czas, w którym działa lepiej.

    @aronmiso - przy okazji nadal działa ok po wymianie korka ?
    Wymienię kondensator smd równolegle z cewką i zobaczę jak idzie.
    Dzięki!
  • #19
    aronmiso
    Level 3  
    @gabrielushuaia Witam, mój kocioł działa bez żadnych błędów od czasu wymiany zaślepki smd, (wymieniono też każdy aluminiowy kondensator na pokładzie - prewencyjnie, ale żaden kondensator nie był zły! mają trochę mniejszą pojemność jak nominalna).
    Zmierzyłem napięcie na LM 317 (lub na złączu TBUS), jest 15-21V, temperatura w stanie spoczynku 35°C, przy płomieniu ok 47 mogę przytrzymać palec,
    wspomniane rezystory są w stanie gotowości tak samo jak LM317, gdy płomień jest włączony, temperatura wynosi około 50°C, w dotyku rezystory są gorętsze niż LM, myślę, że jest to normalna temperatura dla tych elementów.
  • #20
    Gabriel_Ushuaia
    Level 2  
    aronmiso wrote:
    @gabrielushuaia Witam, mój kocioł działa bez żadnych błędów od czasu wymiany zaślepki smd (wymieniono też każdy aluminiowy kondensator na pokładzie - prewencyjnie, ale żaden kondensator nie był zły! mają trochę mniejszą pojemność jak nominalna).
    Zmierzyłem napięcie na LM 317 (lub na złączu TBUS), jest 15-21V, temperatura w stanie spoczynku 35°C, przy płomieniu ok 47 mogę przytrzymać palec,
    wspomniane rezystory są w stanie gotowości tak samo jak LM317, gdy płomień jest włączony, temperatura wynosi około 50°C, w dotyku rezystory są gorętsze niż LM, myślę, że jest to normalna temperatura dla tych elementów.


    Dzięki @aronmiso, o LM317 powiedziałem, że jest ok i nie ma związku z problemem.
    Co do problemu z płomieniem dodałem kondensator równoległy 10nF do cewki zaworowej (nie usunąłem kondensatora smd na płytce) i działa dużo lepiej od wczoraj, wyskakuję tylko dwa błędy, a jeden to 309, detekcja jonizatora błąd, więc będę nad tym pracował, próbując zdobyć schemat.
    Moim zdaniem jest to, że niektóre części obwodu mogą otrzymywać szum elektryczny, a wszystkie te analogowe sygnały o powolnych zmianach mogą również wymagać więcej kondensatorów.
    Jeśli ktoś ma schemat PCB, będzie dobry
    Dzięki
    Z wyrazami szacunku
  • #21
    meriusmerius
    Level 2  
    @gabrielushuaia "Zmierzyłem napięcie na LM 317 (lub na złączu TBUS), jest 15-21V" mam takie same odczyty
    Czy możesz potwierdzić, czy masz te odczyty, gdy kocioł pracuje bez błędów? Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3

    Wylutowałem wszystkie kondensatory elektrolityczne i ceramiczne ,wszystkie gorące rezystory ,wszystkie warystory ;zmierzyłem i wszystko przelutowałem z powrotem
    dostałem błąd 503 (chyba.. mówił coś o podnoszeniu płomienia przy zamkniętym zaworze gazowym ;poprosił mnie o zresetowanie..3 razy z rzędu dostałem ten sam błąd ;wyświetlacz mówi o wielu resetach).

    ja mam
    odłączyłem kocioł na 2 minuty ..włącz go i z jakiegoś powodu na razie wszystko działa bez zarzutu .

    Zmierzyłem to co widać na zdjęciu...dostałem te wartości gdy kocioł się palił i zastanawiałem się czy to normalne..

    Próbując zmierzyć napięcie między tymi dwoma żółtymi znakami przy palącym się kotle słyszałem, że zawór gazowy naprawdę się otwiera
    i gaz pędzi do środka.
  • #22
    razorbenke92
    Level 1  
    Cześć,

    Aktywnie czytam ten temat, ale nie miałem nic do dodania.

    Ta awaria serii jest bardzo, bardzo powszechna również wśród węgierskich użytkowników i nikt nie zna dokładnego rozwiązania na żadnym z forów.

    Mam system Genus One 24 i mam już dwie płyty. Pierwsza płyta została uszkodzona w wyniku awarii sieci energetycznej, ale wcześniej mieliśmy już błędy co miesiąc/co dwa tygodnie. Po jego wymianie błędy zniknęły przy 2 panelu.

    Po roku drugi panel zaczął mieć błędy w tym samym odstępie miesięcznym/dwutygodniowym, a po kolejnym roku miał te błędy kilka razy dziennie. Potem włożyłem z powrotem pierwszą płytkę (wymieniłem przepalone warystory i kondensatory) i działała przez 3-4 miesiące i zaczęła być coraz gorzej.

    Próbowałem wymienić kondensator przy zaworze - nie pomogło.
    Ktoś powiedział, że pomogło ponowne rozlanie dużych rezystorów SMD przy złączu - u mnie nie pomogło.
    Wylutowałem i sprawdziłem wszystkie korki miernikiem nasadki ESR - każdy egzemplarz podawał wartości fabryczne.

    Przyszedłem tutaj, aby skomentować jedną rzecz na temat LM317, co do której jesteś podejrzliwy:

    To normalne, że mierzy się na tym zmieniające się wartości. Kocioł korzysta z protokołu o nazwie eBUS. Protokół ten wykorzystuje połączenie 2-przewodowe, które jest odpowiedzialne zarówno za zasilanie zewnętrznego czujnika temperatury, jak i komunikację z nim. Komunikuje się (bardzo krótko) poprzez zmianę napięć zasilania w zadanym zakresie. To zmieniające się napięcie zasilania jest osiągane przez przestawienie LM317 w tryb ograniczania prądu. 24 V dostarczane przez LM7824 przechodzi przez LM317, który ogranicza prąd. Gdy kocioł/termostat chce coś powiedzieć, zwiera napięcie zasilania do masy przez rezystor. Ponieważ prąd jest ograniczony, napięcie zasilania spadnie, a sprzęt wykryje ten spadek napięcia (spadek napięcia jest nadal znacznie większy niż wymaga do pracy).

    Więc przynajmniej mógłbym dodać ci te informacje i będę śledził twoje odkrycia.

    (Istnieje lokalny warsztat elektroniczny, który mówi, że mogą naprawić ten konkretny panel i dają na niego gwarancję. Prawdopodobnie wydam na niego te 100Eur, a potem spróbuję cofnąć to, co zmodyfikowali)
  • #23
    Gabriel_Ushuaia
    Level 2  
    meriusmerius wrote:
    @gabrielushuaia "Zmierzyłem napięcie na LM 317 (lub na złączu TBUS), jest 15-21V" mam takie same odczyty
    Czy możesz potwierdzić, czy masz te odczyty, gdy kocioł pracuje bez błędów? Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3

    Wylutowałem wszystkie kondensatory elektrolityczne i ceramiczne ,wszystkie gorące rezystory ,wszystkie warystory ;zmierzyłem i wszystko przelutowałem z powrotem
    dostałem błąd 503 (chyba.. mówił coś o podnoszeniu płomienia przy zamkniętym zaworze gazowym ;poprosił mnie o zresetowanie..3 razy z rzędu dostałem ten sam błąd ;wyświetlacz mówi o wielu resetach).

    ja mam
    odłączyłem kocioł na 2 minuty ..włącz go i z jakiegoś powodu na razie wszystko działa bez zarzutu .

    Zmierzyłem to co widać na zdjęciu...dostałem te wartości gdy kocioł się palił i zastanawiałem się czy to normalne..

    Próbując zmierzyć napięcie między tymi dwoma żółtymi znakami przy palącym się kotle słyszałem, że zawór gazowy naprawdę się otwiera
    i gaz pędzi do środka.


    Witam, oto moje pomiary jak działa cewka zaworu modulującego jest pomiędzy kolektorem tranzystora (12,44V) a rezystorem (3,81V) . Tak więc cewka dostaje 12,44 - 3,81 = 8,63V. Dostaje się to przez proces kalibracji zaczyna się zwiększać napięcie cewki od ok 7V aż do spalenia gazu, w moim przypadku zajmuje to 6 lub 7 prób przy kalibracji i dochodzi do 8,6 lub 8,7V chyba sterownik zapamiętuje ten stan na działa wtedy, a obwód sprzężenia zwrotnego zajmuje się 3,81V, przepływ prądu cewki (około 125mA) rzuca szeregowo dwa rezystory 15R0 i generuje 3,81V dla sprzężenia zwrotnego, przy okazji mówiłeś, że rezystory się nagrzewają i w w moim przypadku jest tak dlatego, że każdy z nich rozprasza 1/4 W.
    Zastanawiam się, czy nie jest zbyt gorąco i nie wyjdzie poza tolerancję i przez pomyłkę nie obniża prądu cewki, czyli jest możliwość problemów, zostawiam plastikową osłonę otwartą i panel otwarty i wydaje się działać lepiej, może nie tak gorąco, zobaczmy.
    Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3
    Dziękuję wszystkim za komentarze
    Pozdrowienia

    Dodano po 24 [minutach]:

    razorbenke92 wrote:
    Cześć,

    Aktywnie czytam ten temat, ale nie miałem nic do dodania.

    Ta awaria serii jest bardzo, bardzo powszechna również wśród węgierskich użytkowników i nikt nie zna dokładnego rozwiązania na żadnym z forów.

    Mam system Genus One 24 i mam już dwie płyty. Pierwsza płyta została uszkodzona w wyniku awarii sieci energetycznej, ale wcześniej mieliśmy już błędy raz na miesiąc/dwa tygodnie. Po jego wymianie błędy zniknęły przy 2 panelu.

    Po roku drugi panel zaczął mieć błędy w tym samym odstępie miesięcznym/dwutygodniowym, a po kolejnym roku miał te błędy kilka razy dziennie. Potem włożyłem z powrotem pierwszą płytkę (wymieniłem przepalone warystory i kondensatory) i działała przez 3-4 miesiące i zaczęła być coraz gorzej.

    Próbowałem wymienić kondensator przy zaworze - nie pomogło.
    Ktoś powiedział, że pomogło ponowne rozlanie dużych rezystorów SMD przy złączu - u mnie nie pomogło.
    Wylutowałem i sprawdziłem wszystkie korki miernikiem nasadki ESR - każdy egzemplarz podawał wartości fabryczne.

    Przyszedłem tutaj, aby skomentować jedną rzecz na temat LM317, co do której jesteś podejrzliwy:

    To normalne, że mierzy się na tym zmieniające się wartości. Kocioł korzysta z protokołu o nazwie eBUS. Protokół ten wykorzystuje połączenie 2-przewodowe, które jest odpowiedzialne zarówno za zasilanie zewnętrznego czujnika temperatury, jak i komunikację z nim. Komunikuje się (bardzo krótko) poprzez zmianę napięć zasilania w zadanym zakresie. To zmieniające się napięcie zasilania jest osiągane przez przestawienie LM317 w tryb ograniczania prądu. 24 V dostarczane przez LM7824 przechodzi przez LM317, który ogranicza prąd. Gdy kocioł/termostat chce coś powiedzieć, zwiera napięcie zasilania do masy przez rezystor. Ponieważ prąd jest ograniczony, napięcie zasilania spadnie, a sprzęt wykryje ten spadek napięcia (spadek napięcia jest nadal znacznie większy niż wymaga do pracy).

    Więc przynajmniej mógłbym dodać ci te informacje i będę śledził twoje odkrycia.

    (Istnieje lokalny warsztat elektroniczny, który mówi, że mogą naprawić ten konkretny panel i dają na niego gwarancję. Prawdopodobnie wydam na niego te 100Eur, a potem spróbuję cofnąć to, co zmodyfikowali)


    Cześć brzytwa, dzięki za uwagi odnośnie LM317, też widziałem to samo normalnie działa dla protokołu komunikacyjnego, mam do niego podłączony czujnik kostki, więc żadnych problemów.
    Zostawiam dodany kondensator równoległy cewki i teraz będę testował z otwartą pokrywą. Teraz otrzymuję więcej błędu 309 (o wykrywaniu jonizacji) niż 5P3 (wygaszenie płomienia)
    Pozdrowienia

    Ariston Genus One System - błędy kotła gazowego 501,504,309,5p3