Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop

Kmkrzys 09 Nov 2021 00:00 414 10
Bosch
  • #1
    Kmkrzys
    Level 10  
    Witam wszystkich ponownie na moim ulubionym forum.

    Model zmywarki Bosch SRV55T33EU/15, tym razem zatrzymała się w trakcie pracy, wyświetlacz nie reaguje, a zmywarka dopuszcza wodę i wypompowuje wodę i tak bez końca.

    Obejrzałem płytę i na pierwszy rzut oka nie widzę żadnych uszkodzeń. Przy poprzedniej naprawie wymieniłem rezystor i LNK304GN, przy okazji kondensatory.
    Proszę o jakieś sugestie od czego można zacząć naprawę, przeszukałem forum, ale jakoś nie widzą nic podobnego, ktoś pisał o PCB, ale na mojej płycie nie widzę tego. Fotkę płyty mogę dorzucić w dzień chociaż w innym moim poście jest już wrzucona i nie widzę różnicy. Trochę dziwi mnie ten głuchy wyświetlacz.
    :arrow: Poprawiłem TONI_2003
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Bosch
  • #2
    Jakubserwis
    Level 23  
    Wyczyść tą komorę hydrostatu, lewy bok zmywarki, dostęp tylko po zdjęciu płaszcza wodnego, prawdopodobnie masz tam szlam jakiś z wody.
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop
    :arrow: Poprawiłem TONI_2003
  • Bosch
  • #3
    Kmkrzys
    Level 10  
    Dzisiaj zabiorę się do czyszczenia hydrostatu, ale nurtuje mnie jedna sprawa. Dlaczego wyświetlacz nic nie pokazuje jakby nie miał napięcia. Czy ten hydrostat odcina napięcie od płyty. Dopuszczanie wody i wylewanie tak co kilka sekund jest niezależne od położenia włącznika głównego. Czy to znaczy że działa jakieś zabezpieczenie przed przelaniem, ale skoro niezależnie od włącznika głównego to dlaczego elektrozawór powoduje dopuszczenie wody, nawet przy otwartych drzwiach.
    Edit:
    Sprawdziłem mikro w presostacie i działają prawidłowo zatem nie jest to wina presostatu. Woda napełnia się do całości zbiornika aż do przelewu i uruchamia się pompa wypompowująca, a zawór aqua stop cały czas działa zatem musi mieś napięcie. Dla mnie to dziwne bo na płycie nic nie świeci jakby nie miała napięcia. Woda przelewa się niezależnie od pozycji włącznika głównego cały czas przelewa.
    Proszę o sugestie co można dalej sprawdzić.
    :arrow: Poprawiłem TONI_2003

    Moim zdaniem przyczyna jest na płycie. Czy ktoś może wie który triak jest od zamykania elektrozaworu na dojściu wody. Trochę miałem nosa załączam fotkę z płyty z uszkodzonym elementem. Na uszkodzonym elemencie znajduje się napis W04 103MN. Posiadam identyczną część od bardzo zbliżonej modelem zmywarki w której kiedyś wymieniałem ten sam element, ale o innym symbolu. No opakowaniu napisany jest W87 Z0103MN jednak na części jest opis Z3M G F 911. Rozumiem, że jest to opis od innego producenta, ale może jest ktoś kto mógłby zidentyfikować i ewentualnie potwierdzić lub zaprzeczyć o tym że jest to ta sama część. Wrzucam kolejne fotki całej płyty oraz przybliżenia .
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop
    Pytanie moje jest takie czy ten drugi na którym widać przypaloną stopkę także jest do wymiany?
  • #4
    Jakubserwis
    Level 23  
    Nie spotkałem się z czymś takim, więc nie wiele wniosę w temat.
  • #5
    ak44
    Level 27  
    W moim Bosch było trochę podobnie. Winowajcą była uszczelka drzwi. Na samym dole znajduje się zbiornik na wszystkie przecieki i jest tam czujnik/pływak. Gdy w tej "misie" na dole jest woda zmywarka zachowuje się "dziwnie". Nie pamiętam dokładnie, ale chyba wypompowywała przy zgaszonym wyświetlaczu.
  • #6
    Kmkrzys
    Level 10  
    Dzięki za podpowiedzi u mnie jest sucho w misie :) . Pływak działa jak się go podniesie to pompa wypompowuje wodę.
    Jak przelutuję uszkodzony triak to napiszę co dalej . Na tę chwilę walczę w identyfikacją triaków.

    Mam trzy triaki Z3M, Z9M, OT409, a w uszkodzonym triaku w zmywarce jest napis W04 0103MN .
    I teraz się zaczyna w necie są różne opisy, ale wszystkie sprowadzają się do tego, że powyższe triaki, które mam na stanie posiadają oznaczenie Z0103MN czyli taki jak w zmywarce, jaki potrzebuję.
    Proszę o info czy mam rozumieć że są to wszystkie takie same tylko różnią się producentem?
  • Helpful post
    #7
    TONI_2003
    Moderator
    Kmkrzys wrote:
    a w uszkodzonym triaku w zmywarce jest napis W04 0103M
    Napiszę tak ponieważ nic nie pisałeś o pomiarach owych niby uszkodzonych triakach i mam co do tego spore wątpliwości... Natomiast co do wyboru to sprawa jest prosta tylko trzeba czytać opisy reszta na foto (Z3M=Z0103MN=0103MN-3-5mA-(S0T-223)) :D
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stopZmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop
  • #8
    Kmkrzys
    Level 10  
    Dzięki teraz jasne.
    Podsumuję trochę zatem to co ja posiadam to:
    oznakowanie (marking) Z9M, OT409 dotyczą zapisowi Z0109 MN,
    natomiast oznakowanie Z3M i W04 0103MN dotyczy zapisowi Z0103MN
    O pomiarach nie pisałem gdyż tylko na tym jedynym, który jest pęknięty wskazuje brak przejścia, na pozostałych czterech opory są takie same pomiędzy nóżkami. Jak wlutuję to opiszę lecz obawiam się, że jeśli coś poleciało to nie tylko ten jeden triak. Pomierzyłem tranzystory W32 we wszystkich opory są podobne do siebie. Pomierzę po wlutowaniu.
    Edit:

    Witam ponownie.
    @TONI_2003 miałeś rację wlutowałem ten pęknięty triak o którym pisałem no i sytuacja jest taka. Poprawie uległ elektrozawór na zasilaniu wody. Teraz już dopuszcza wodę wtedy jak zmywarka jest włączona, a przy powtórnym wciśnięciu włącznika głównego odcina dopływ wody. Pompa wypompowująca wodę działa ok., jak podniosę czerwoną dźwignię pływaka to ładnie wypompowuje wodę.

    Nadal na wyświetlaczu jest ciemno czyli nie świeci, nie wiadomo co jest włączone. Przy włączeniu woda nalewa się bez przerwy, a pompa wypompowuje, tak jakby nie widziała ile jest wody. Zestyk w presostacie działa, mierzyłem miernikiem, ale może ktoś wie gdzie on ma wejście na płytę.
    Przyczyny awarii szukałbym raczej na płycie tylko nie bardzo wiem co pomierzyć, a w zasadzie jakie powinny być wartości oporów na tranzystorach
    Co w zasadzie zasila tę płytę? Może jakieś sugestie co można zmierzyć, a może któryś z tych tranzystorów?
    Edit:
    Wydaje mi się, że przyczyna będzie w procesorze gdyż na wejściu jest odpowiednio 5V i 8V . Zatem układ LNK304GN działa prawidłowo. Na kondensatorze także jest 320 V DC . Zatem jak zasilane są te diody na wyświetlaczu? Jakieś sugestie?
    Edit:
    Zauważyłem jeszcze jedną anomalię , a mianowicie na zasilaniu płyty pojawia się napięcie tylko 160 V AC czy to nie trochę dziwne, chyba powinno być 230 V AC.
    Czy zasilanie przez coś przechodzi czy bezpośrednio z sieci przez włącznik główny. Mam taki drugi spróbuję podmienić, ale nie wydaje mi się, że to wina włącznika. Przy zmianie położenia wtyczki w gniazdku nie pojawia się zasilanie.
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop
    Mam na myśli napięcie na tej wtyczce. Wypompowywanie wody działa nawet przy braku podłączonej płyty. Ten wtyk to wyjście na grzałkę, w drugą stronę grzałka stawia opór zatem jest OK.
    :arrow: Poprawiłem TONI_2003
  • #9
    TONI_2003
    Moderator
    Wszystko przez wiele złych interpretacji lub nierozumienia tego co podają inni... Moim zdaniem Masz częściowo uszkodzony procesor. Pokaż na foto, ale delikatnie zaznaczając uszkodzony triak i domniemany tranzystor.
    PS.
    Poprawiłem i wyprostowałem w Twych postach kilka faktów :idea:
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop
  • #10
    Kmkrzys
    Level 10  
    Wymieniłem tez z oznaczeniem W04 teraz ma oznaczenie Z3M to drugi od lewej.
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop
    Podłączyłem inną płytę od podobnego modelu, także nic nie świeci. Czy możliwe jest, że przyczyna jest gdzieś poza płytą. Na moje oko także wygląda to na uszkodzony procesor. Tylko jaki mógł być tego powód?
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop
    Ten górny dolna stopka upalona. Poprzednio wyglądał tak był pęknięty, a odpowiada za sterowanie zaworem dopuszczającym wodę. Po wlutowaniu zamyka i otwiera.
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop

    Dodano po 3 [godziny] 18 [minuty]:

    Zauważyłem jeszcze jedną anomalię tam gdzie powinno być 8V i 5 V DC to niestety jest tylko 8V w drugim miejscu jest 0,5 V . Na kondensatorze jest 327 V DC. https://www.elektroda.pl/rtvforum/viewtopic.php?p=18670100#18670100

    Prawe zdjęcie w linku
    Czy dobrze rozumuję że procesor może nie mieć zasilania.
  • #11
    TONI_2003
    Moderator
    Kmkrzys wrote:
    gdyż na wejściu jest odpowiednio 5V i 8V
    Kmkrzys wrote:
    Zauważyłem jeszcze jedną anomalię tam gdzie powinno być 8V i 5 V DC to niestety jest tylko 8V w drugim miejscu jest 0,5V
    Zatem ponownie zapytam dlaczego siejesz mętlik? Masz uwalony procesor, a stabilizator się grzeje (wejście 8V wyjście 0,5V).

    Zatem już na samym początku naprawy należało to sprawdzić bez tych wszystkich cyrków i zapewnień, że wszystkie napięcia są prawidłowe... Tyle, że to nieomal jednoznacznie wskazuje na zwarcia w procesorze :idea:
    Zmywarka Bosch SRV55T33EU/15 - wypompowuje i dopuszcza wodę non stop