Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Megane 2012 1.6dCi 130 - Km R9M opadające ciśnienie na magistrali WC

Pati 09 Nov 2021 12:22 735 18
  • #1
    Pati
    Level 27  
    Witam samochód jak w temacie. Po odpaleniu często chodzi normalnie na obrotach po dodaniu gazu ciśnienie na szynie opada i kuleje zgłasza awarie silnika. Ktoś walczył? Atakować w zawór regulacyjny? Pozdrawiam
  • #3
    MarcinS70R
    Level 21  
    Jak masz blad P0002 to wina pompy CR.
  • #4
    Pati
    Level 27  
    Zamówiłem regulator ori bosch i niestety jest identycznie. Jeżeli to nie regulator to mam podejrzenie na wydajność pompy paliwa niestety.
    Gdy wóz jest zimny to chodzi jakby nigdy nic. Ciśnienie rzeczywiste pięknie podąża za tym założonym przez sterownik. Czym jest cieplejszy tym bardziej i szybciej zaczyna kuleć gdy da mu się ostro w gaz przy wyższych obrotach, im cieplejszy tym przy niższych kuleje. Łapie błędy poniżej. Łapie też błędy na esp ale to pokłosie więc tego nie będę przybliżał.

    Gdy jest już dość mocno rozgrzany i chodzi na obrotach to zachowuje się jakby nigdy nic, ale lekkie dodanie gazu powoduje że ciśnienie spada z 250bar do nawet 100 bar. Gdy dodaję gaz bardzo stopniowo to obroty zaczynają rosnąć powoli i wtedy mogę go rozpędzić do np 3500obr i ciśnienie wzrośnie do 650 nawet (tak jak to założone) powyżej widocznie pobór paliwa jest na tyle duży, że ciśnienie zaczyna stopniowo opadać i założone rośnie np do 700 bar a zmierzone już ma 600 ale wtedy jeszcze nic się nie odczuwa zwiększenie dalsze powoduje spadek ciśnienia do 200 bar np i zaczyna kuleć. jak nie regulator to chyba zostaje już tylko wydajność pompy. Filtr paliwa był zmieniany 3 krotnie wcześniej u kogo innego. Do tego chciał bym wspomnieć, że właściciel mówi, że filtry paliwa puchną jest tam filtr w aluminium (nie wkład) i rzeczywiście ze zdjęć widać jakby na filtr działało jakieś duże ciśnienie. Coś jakby bak nie odbierał paliwa z powrotu ale nie wiem czy to wiązać.

    Jak jest zimny tociśnienie normalnie trzyma np 900 barów normalnie podażą za zadanym.

    Sprawdzę jeszcze z jazdy na zimnym czy jest ok czy przy zapotrzebowaniu paliwa dużym na jazdę od razu będą problemy.

    Poniżej printscreen. Oba błędy pojawiają się razem myślę że ten drugi to podobnie jak błędy w esp pokłosia pierwszego.

    Renault Megane 2012 1.6dCi 130 - Km R9M opadające ciśnienie na magistrali WC

    Siedzębardziej w vagu i trochę sie ugotowałem z tym samochodem ;O
  • #5
    Pati
    Level 27  
    Nie mierzyłem jeszcze przelewu, widzę, że wszystkie przelewy wtryskiwaczy łączą się z przelewem pompy, oraz z króćcem w listwie paliwowej. Co tam jest za przelew z tej listwy mnie zastanawia czy tamtędy nie "gubi" ciśnienia.
  • #6
    Pati
    Level 27  
    Przelewy wtrysków wyglądają ok orzelew z listwy tzw bezpiecznik nie puszcza ani kropli.

    Zauważyłem, że powrót z pompy podaje na zimno jak jest ok dużo paliwa a jak zaczyna się robić problem to strumień powrotu jest około 40% tego co na zimnym silniku.

    Chciałem podać paliwo bez filtra z góry grawitacyjnie to pompa nie bierze bez ciśnienia ( tylko to grawitacyjne) nawet jak chodził na plaka to nic nie pobierał z bańki.

    Jeszcze podam pompką zewnętrzna pod ciśnieniem zobaczymy
  • #7
    Pati
    Level 27  
    Zmierzyłem ciśnienie podawane z pompy z baku i pompa która wg danych w sklepie motoryzacyjnym widnieje jako 3bar'owa daje 12 barów na silnik..... (bez kręcenia rozrusznikiem po włączeniu zaołonu rośnie do takiego ciśnienia, ktoś się z tym spotkał?
  • #8
    decybel91
    Level 42  
    12bar? Czym to sprawdziłeś?
  • #9
    Pati
    Level 27  
    Ciśnieniomierz na trójniku wpięty między filtr paliwa a wlot pompy cr

    Dodano po 35 [sekundy]:

    Przypominam że filtry stalowe puchną
  • #10
    decybel91
    Level 42  
    Aż nie możliwe. Demontaż baku lub zmień kosz pompy na używany. 12 bar nie zrobi pompa elektryczna... Jesteś pewien że to 100% diesel jest?
  • #13
    Pati
    Level 27  
    Oddałem Pompę WC do zrobienia rozgrzał się było ok pojechałem w trasę i jechał 150km/h bez problemu po 5 km problem powrócił i dalej jest podobnie. Może trochę lepiej ale dalej dramat. I teraz za każdym razem czy zimny czy ciepły ciśnienia na wc opada przy obciążeniu. szok.

    Tam gdzie robiłem pompę powiedziano mi, że ta pompa wymaga pre ciśnienia z baku 4,5 bara a ja mam 10 bar zmierzone a pompa w katalogu ma podane że jest 3 barowa, mimo tego, że wymieniłem pompę na inną dalej jest podobnie i na zasilaniu CR jest około 9-10 barów.

    Zastanawiam się, czy czasami to ciśnienie 10 bar nie jest za wysokie na wlot do tej pompy i czy nie uszkadza tam jakiś tematów skoro po naprawie było ok 5 km a jak wcześniej pisałem filtr paliwa aż się wygina na boki wlotem i wylotem (rurkami ) pod wpływem ciśnienia.
  • #14
    MarcinS70R
    Level 21  
    Kup używana pompę na necie, tanie są i przetestuj.
  • #15
    sebol333-1994
    Level 1  
    Wita. I jak udało się zrobić ? Co było problem ? U mnie tez jest 12 bar do pompy. Czujniki zmienione regulator zmieniony i dalej jest przerywanie
  • #16
    piotreuuk
    Level 2  
    Witam mam taki sam problem z moja megan 1.6 dci traci cisnienie paliwa w sterowniku silnika zapisany jest kod p0002 na cieplym silniku wpada w tryb awarii.Mierzylem cisnienie pompy paliwa z baku do filtra mam 8barow.Co pan wymienil w samochodzie aby usunac ten problem
  • #17
    MarcinS70R
    Level 21  
    Jeśli macie na ciepłym Panowie P0002 tobdi wymiany jest pompa wysokiego ciśnienia CR. Przerabiałem temat 3 razy .
  • #18
    piotreuuk
    Level 2  
    Wielkie dzieki za porade:) a co powoduje to ze rozpycha gore filtra paliwa gdzie jest czujnik
  • #19
    Kaziu1991
    Level 23  
    .... Jest tak, bo zdechł regulator w pompie. Bez prądu zamyka powrót i bije ciśnienie tak wielkie ile pompa da radę.