Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung ps51d450a2w - Brak obrazu dioda na logice miga według schematu :

Przemek19091972 19 Nov 2021 19:41 417 7
  • #1
    Przemek19091972
    Level 3  
    Witam naprawiam W/W telewizor problem polega na nie włączeniu obrazu i głosu.
    Po włączeniu do zasilania świeci się czerwona dioda stand by.
    Można włączyć z pilota lub z dekodera przez hdmi.
    I na tm się kończy działanie telewizora nie da się już wyłączyć pilotem, na pilota reaguje (miga dioda po naciśnięciu przycisku).
    Ktoś doradził i wymieniłem Y-DRIVE po czym nic się nie zmieniło :).
    dioda na logice mruga tak jak na zdjęciu.
    Ktoś może doradzić co wymienić ? Samsung ps51d450a2w - Brak obrazu dioda na logice miga według schematu :
    Dodam jeszcze że po odłączeniu taśmy pomiędzy logiką a Y-DRIVE można włączyć pilotem i wyłączyć tylko wtedy zasilacz pika jakby się resetował i włączał z powrotem.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    lisek
    Service technician RTV
    Jeden z 22-tematów o tym modelu Link
  • #3
    Przemek19091972
    Level 3  
    No tak pod linkiem jest jeden temat z podobnym problemem też nie rozwiązany temat z 2014 i kto mi odpowie ? tam jest np: "Żeby uruchomić ten model w trybie autonomicznym należy założyć zworę na pinach 3-4 złącza CN2007, main podłączony. Telewizor wszystkie kolorowe testy wyświetlił prawidłowo.W takim razie wydaje się, że moduł main do wymiany."
    A u mnie się nic nie zmienia po zwarciu zworek.
    nie znalazłem rozwiązania pomimo przeglądania forum od wczoraj.
    Dlatego nowy post żeby ktoś mógł coś podpowiedzieć.
  • #4
    Przemek19091972
    Level 3  
    Witam czy może ktoś mi napisać kiedy powinno być napięcie w zasilaczu na Vs- 207v ?.
    Podłączam main board do zasilacza, załączam prąd słychać cyknięcie, a na Vs-0v.
    W tym złączu CN 804 jest tylko 15V w pinie obok tak jak powinno być.
    Ma ktoś morze schemat tego zasilacza ? bo nigdzie nie znalazłem. ( BN44-00443B )
  • #5
    lisek
    Service technician RTV
    Szukaj albo
    BN44-00329B do zassania Link
    BN44-00273B
    BN44-00330B Link

    Org. PSU BN44-00443x, to:
    ICE3BR2565JF, UCC28060, UCC25600, MCV14A

    Z Logic przychodza sygnały na wł. vs-con / ps-on
  • #6
    Przemek19091972
    Level 3  
    Witam
    mam pytanie :
    Czy jak z logic do zasilacza podczas włączania telewizora wychodzi sygnał Vs-on 4v tak tylko na sekundę to jest ok ?
    To by oznaczało winę zasilacza iż nie załącza tych 200V przy wyjściu na Y-Drive czy dobrze rozumie ?
  • #7
    Przemek19091972
    Level 3  
    I tak widzę że za bardzo na pomoc liczyć nie można, ale napiszę może komuś się przyda wymieniłem zasilacz i Y-DRIVE i nic się nie zmieniło :)
  • #8
    Przemek19091972
    Level 3  
    Witam może teraz ktoś mi napisze ?
    Czy matryca może robić jakieś zwarcie ? Kupiłem komplet płytek od takiego samego telewizora, zamieniłem wszystkie i : włączył się wyświetlał napisy, w Y-DRIVE dziwnie brzęczało grał 30 sekund i znowu to samo co wcześniej.... :(