Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Dewalt DCD778 nie hamuje - Brak hamulca wrzeciona po zwolnieniu włącznika.

MaTi00 24 Nov 2021 12:47 474 9
  • #1
    MaTi00
    Level 12  
    Witam, co jest odpowiedzialne w sterowniku wkrętarki DCD778 za hamowanie wrzeciona gdy zwalniamy włącznik?
    Usterka objawia się tym że, podczas pracy tą wkrętarką po puszczeniu włącznika, wrzeciono nie hamuje samoczynnie tylko dalej się kręci siłą bezwładności. Poza tym wszystko działa jak należy, regulacja obrotów, przełącznik lewo - prawo, biegi itd..
    Rozebrałem ja i przeczyściłem włącznik od środka IPĄ dokładnie, ścieżki i blaszki ale dalej działa dokładnie tak samo. Nic nie było wypalone przykopcone.
    Jakieś sugestie co mogło się uszkodzić?
  • #2
    Marksrz
    Level 22  
    Hamulec siedzi w wyłaczniku , zwiera styki - wyjscie na silnik
  • #3
    MaTi00
    Level 12  
    Jak już wcześniej pisałem rozbierałem wyłącznik i go czyściłem i moim zdaniem wyłącznik działa prawidłowo czyli blaszka która, przesuwa się po stykach na PCB zwiera co ma zwierać. Dołączam zdjęcie wyłącznika w środku. Dodam jeszcze, że jest to wkrętarka bez szczotkowa

    Dewalt DCD778 nie hamuje - Brak hamulca wrzeciona po zwolnieniu włącznika.
    .
  • #4
    MaTi00
    Level 12  
    Ktoś miła może podobny problem z jakimś bezszczotkowym elektronarzędziem DeWalt?
  • #5
    popiol21
    Level 14  
    MaTi00 wrote:
    Ktoś miła może podobny problem z jakimś bezszczotkowym elektronarzędziem Dewalt?


    Wiesz w ogóle jak wygląda sterowanie silnika bezszczotkowego?
    Sterownika faz raczej nie rozbierzesz a to on jest uszkodzony i nie wysyła odwrotnej fazy po puszczeniu spustu.
  • #6
    MaTi00
    Level 12  
    popiol21 wrote:
    Wiesz w ogóle jak wygląda sterowanie silnika bezszczotkowego?

    Tak się składa, że wiem.
    Sterownik jest na tej samej płytce co włącznik zalany jakimś białym glutem. Podobno da się to zeskrobać. Jest na YT jak ludzie to skrobia i naprawiają przepalone bezpieczniki bądź tranzystory, tylko ze to nie ten przypadek bo regulacja obrotów działa bardzo dobrze wiec tranzystory są sprawne.
    Zastanawiam się czy µC nie dostaje feedbacku od włącznika czy ten model może nie ma hamulca (jest to w ogóle możliwe)??
  • #7
    popiol21
    Level 14  
    A jak odepniesz przekładnie to jak sie zachowuje silnik? Staje po puszczeniu spustu czy nie?
    Z tego co widze na filmach to ma hamulec wrzeciona, jeśli bez przekładni silnik staje w miejscu to znaczy że obraca go bezwładność wrzeciona a wtedy sprawdziłbym samą przekładnie
  • #8
    MaTi00
    Level 12  
    Po odłączeniu przekładni od silnika dalej jest tak samo. Silnik po puszczeniu spustu dalej się kreci.
    Zastanawiam się czy ten model tak nie ma po prostu. Jest to możliwe? Ma ktoś taki model żeby to sprawdzić lub z podobnej rodziny?
  • #9
    popiol21
    Level 14  
    Wygląda to na uszkodzenie elektroniki we wkrętarce
  • #10
    MaTi00
    Level 12  
    Napisałem odnośnie tego problemu do suportu Dewalta, którzy przekierowali mnie do autoryzowanego serwisu. Panowie po przedstawieniu mojego problemu i przekazaniu im krótkiego filmiku z działania wkrętarki stwierdzili, że sprzęt jest sprawny i ten model tak powinien działać.
    Temat zamykam.