Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

UPC + router w tybie bridge działa tylko kilka dni

chab 24 Nov 2021 19:00 168 3
  • #1
    chab
    Level 10  
    Witam,
    Mam internet z UPC z connect boxem do którego mam podłączony komp stacjonarny i urządzenia po WIFI. Do tej pory za pomocą dodatkowego routera 8level WRT-300 miałem zrobione przedłużenie sygnału ale tylko za pomocą WIFI (odbierał sygnał bezprzewodowo z CB i jednocześnie działał jak AP, router ma dwie anteny). Ustawiony był trybie bridge, czyli wszystkie urządzenia podłączone do 8level były widziane jakby podłączone były do CB, stamtąd miały nadawane numery IP. Wszystkie urządzenia w domu miałem jakby w jednej sieci. Działało tak ze dwa lata i nagle przestało.
    Urządzenia mogą podłączać się do routera 8level, otrzymują IP niby z puli connect boxa, ale nie mają dostępu do internetu. Pomimo połączenia z siecią wifi routera to jakby nie istniały. Resetuję 8level, stawiam na nowo całą konfigurację i wszystko działa jak należy przez 1 do 3 dni po czym znowu to samo. Sprawdzone kilka razy, chociaż dzisiaj pierwszy raz jak się już spaprało to nie da się połączyć z siecią routera bo informuje o błędzie konfiguracji ip podczas łączenia z siecią.
    Oczywiście po skonfigurowaniu i przejściu w tryb bridge nie da się już nijak podłączyć do 8level żeby zobaczyć co się dzieje.
    Nie wiem co jest grane i źle z tą konfiguracją, może ktoś może pomóc, czyżby router padał?
    Poniżej załączam screeny z konfiguracji. ssid CB nazywa się "Alternatywa", a ssid routera "8level_net". Routerowi przypisałem statyczne IP z końcówką .222, ale po przejściu w stan bridge staje się przeźroczysty dla CB.

    UPC + router w tybie bridge działa tylko kilka dni UPC + router w tybie bridge działa tylko kilka dni UPC + router w tybie bridge działa tylko kilka dni UPC + router w tybie bridge działa tylko kilka dni UPC + router w tybie bridge działa tylko kilka dni
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    trivial1
    Level 14  
    A nie możesz zrobić jak normalni ludzie i dać zwykły AP po kablu za CB ?
    A nie jakieś kombinacje alpejskie.. repeatero-router jako AP, w trybie transparentnego mostu. Same dziwy,..
  • Helpful post
    #3
    KOCUREK1970
    Network and Internet specialist
    @chab
    A nie dostał kilka dni temu Compal (modemroouter od UPC) nowego oprogramowania?
    Ten soft obecnie ma taki ficzer zwany Smart Wifi - wyłącz to.
  • #4
    chab
    Level 10  
    Pewnie dostał, bo jest taka funkcja. Na razie ją wyłączyłem, skonfigurowałem wszystko na nowo, bo po wyłączeniu funkcji router sam nie zaskoczył. Teraz zobaczę po 1-2 dniach co się będzie działo.


    Edit: Działa już tydzień i nie zawiesił się ani razu, także to chyba było to.