Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Integra, ETHM i VG - centrala nie chce dzwonic dialerem

byloZamykam 24 Nov 2021 19:05 117 2
Optex
  • #1
    byloZamykam
    Level 2  
    Dzień dobry

    Mam klienta który posiada system na Integrze 64 Plus z ETHM-1, INT-VG (oraz jeden expander INT-E, klawiatura INT-S i manipulator KLCD* dla pełnego rozmiaru).
    ETHM jest skonfigurowany, aplikacja działa, natomiast problem mam z powiadomieniem głosowym.
    W opcjach (przez DLOADX) włączyłem powiadamianie telefoniczne, w powiadamianiu telefonicznym włączyłem powiadamianie telefoniczne, ustawiłem jeden numer telefonu z nie zerowym numerem kolejek, maks powtarzania w kolejce ustawiłem na 3, poustawiałem przydziały zdarzeń oraz zsyntezowałem komunikaty w INT-VG, czyli tak jak instrukcja nakazała i tu sie zaczyna mój problem, ponieważ technicznie to działa.
    Działa, ale jedynie po całkowitym restarcie centrali - centrala dzwoni i odtwarza komunikat głosowy 2 (o alarmie z czujki zalania). Czemu o zalaniu dzwoni, nie wiem, ponieważ po podłączeniu nie widać żadnych naruszeń wejść w systemie (poza czujkami ruchu oczywiście).
    Jednak gdy wywołuje alarm ręcznie - poprzez sabotaż modułu bądź czujki (tryb serwisowy wyłączony, alarm rozbrojony) alarm w centrali się załącza jak powinien, natomiast centrala ani myśli dzwonić.
    Dioda dialera działa poprawnie, przy rozruchu się świeci gdy centrala wykonuje telefon, tak jak wyżej napisałem. Po tym jedynie mignie raz na kilka sekund, i wydaje sie byc całkowicie nie wzruszona alarmem w centrali.

    Sama centrala była kilka miesięcy temu wymieniana ze starszej Integry 64 na nową Integre 64 Plus i przeniosłem starą konfiguracje do nowej centrali DLOADXem i cały system działa poprawnie.
    INT-VG podpięty wbudowanym złaczem do gniazda SYN1 oraz do magistrali ekspanderów i jest na niej wykryty.

    W czym może tkwić ten problem, że centrala nie chce wykonać telefonu? Coś przeoczyłem w konfiguracji, czy może coś przez przeniesienie danych ze starej centrali zawiniło? Nie jest to duży obiekt, więc mógłbym przywrócić ustawienia fabryczne i ręcznie skonfigurować wejścia oraz użytkowników, ale wolałbym tego uniknąć żeby przez przypadek nie pominąć jakiejś konfiguracji.
    Firmware centrali aktualizowałem z 1.19 na 1.20 licząc że może natrafiłem na jakiś błąd, jednak nie pomógł on mojej sytuacji.

    Dołączam zrzuty ekranu konfiguracji:
    Integra, ETHM i VG - centrala nie chce dzwonic dialerem Integra, ETHM i VG - centrala nie chce dzwonic dialerem

    Z góry dziękuje za pomoc.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Optex
  • #2
    iWaM
    Level 18  
    Tez tak miałem kiedyś z tym modułem, przy rozbudowie istniejącego alarmu o to powiadomienie siedziałem u klienta 3h i i może 2 razy zadzwoniło.
    Zawiozłem jako uszkodzony do serwisu, przy mnie podłączyli i zadziałało. Więc dla świętego spokoju zresetowali ustawienia, zaprogramowali jeszcze raz i działało. U klienta również ruszyło bez problemu. (może wymienili firmware i nic nie mówili?)
    Więc albo coś zrobili na serwisie i nie powiedzieli albo wystarczy w takich przypadkach reset do fabrycznych. Spróbuj.
  • #3
    byloZamykam
    Level 2  
    Problem rozwiązany. Jak zwykle zawiódł element pomiędzy klawiaturą a monitorem - czyli ja.
    Po telefonie do Satela szybko wyszło że nie przydzieliłem numerów telefonów do zdarzeń w przydziale:
    Integra, ETHM i VG - centrala nie chce dzwonic dialerem