Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips CD-350 - nie widzi płyty CD

palmeros1 24 Nov 2021 19:11 129 10
  • #1
    palmeros1
    Level 10  
    Cześć. Ostatnio zabrałem się za czyszczenie swojego odtwarzacza Philips CD-350. Rozpiąłem taśmę łączącą servo z laserem oraz cały napęd. Po złożeniu z powrotem jak było nie widzi mi płyty. Po włączeniu play płyta startuje po czym staje. I tak za każdym razem. Sprawdziłem miernikiem taśmę czy nie pękła ale jest ok. Reszta połączeń też. Wcześniej wszystko działało. Może ktoś z was miał podobną sytuację? Pomóżcie proszę!
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    viayner
    Level 41  
    Witam,
    zapewne cos zle podlaczyles lub podczas czyszczenie niechcacy poruszyles inny przewod.
    Tylko ty wiesz co i jak myles, moze myles cos czego nie powinienes?
    Laser swieci?, skoro obraca sie plyta to silnik dziala, wyglada jakby laser jej nie widzial.
    Pozdrawiam
  • #3
    palmeros1
    Level 10  
    Lasera nie ruszałem.Jak jest bez płyty to nie świeci.
  • #4
    398216 Usunięty
    Level 43  
    palmeros1 wrote:
    Lasera nie ruszałem.
    palmeros1 wrote:
    Rozpiąłem taśmę łączącą servo z laserem oraz cały napęd. Po złożeniu z powrotem jak było nie widzi mi płyty.
    viayner wrote:
    zapewne cos zle podlaczyles

    Czego nie rozumiesz? Chętnie wytłumaczę.
  • #5
    palmeros1
    Level 10  
    Gdzie może tkwić przyczyna?Czy naprawię to sam z podstawową wiedzą czy czeka mnie serwis.
  • #6
    398216 Usunięty
    Level 43  
    palmeros1 wrote:
    Gdzie może tkwić przyczyna?
    Według tego co sam napisałeś - w Twoich działaniach. Może źle wpięta taśma, może odwrotnie, może krzywo, a może podczas wciskania taśmy oderwał się pasek przewodzący z podłoża i zrobił zwarcie... Przyczyn może być wiele - serwisant się ucieszy... No chyba, że sam dojdziesz (i naprawisz) to co spsociłeś... ;)
  • #7
    palmeros1
    Level 10  
    Laser świeci ale nie wczytuje płyty.Z płytą głowica startuje ale zaraz staje.
  • #8
    viayner
    Level 41  
    Witam,
    z tego wynika ze laser nie znajduje plyty a dokladniej sciezki rozruchowej,
    moze poruszyles/zmieniles pozycje glowicy? moze masz cos na prowadnicach, chyba ich nie smarowales?
    Pozdrawiam
  • #9
    palmeros1
    Level 10  
    Nie nic nie smarowałem.Mogłem nią ruszyć przez przypadek.Zaciekawiły mnie 2 kondensatorki na których był biały nalot.Ruszyłem nimi delikatnie.Ale czy to mogło by być przyczyną?Przepatrzyłem płytkę servo pod lupą ale nic podejżanego nie widzę.
  • Helpful post
    #10
    viayner
    Level 41  
    Witam,
    ty to widzisz my mamy zgadywac? jak ci mamy pomoc? musisz podac wiecej informacji
    Pozdrawiam
  • #11
    palmeros1
    Level 10  
    Rozkręciłem wyczyściłem płytkę i skręciłem.Nic nie uszkodziłem.Poprawiłem luty na płytce i dalej to samo.Jeszcze raz sprawdziłem taśmy połączeniowe.Silnik startuje i się wyłącza.Nic nie regulowałem i nie wymieniałem w ciemno.Sprawdziłem jedyny tranzystor na płytce servo cdm 2/10 i jest ok.