Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Moduł sterowania silnikiem bieżni nie załącza silnika

lukaszbogacz5 24 Nov 2021 21:25 69 2
  • #1
    lukaszbogacz5
    Level 1  
    Witam,
    Na początku chciałbym się przywitać bo jestem tu nowy wiec proszę o wyrozumiałość jak coś będzie nie w tym miejscu co potrzeba.



    Mój problem polega na tym, że posiadam bieżnię Crane Sports. Bieżnia pracowała do tej pory, aż uległ spaleniu silnik. Spalenie silnika spowodowało uszkodzenie tranzystora IGBT CT60AM 18F.
    Silnik został przewinięty i sprawdzony. Tranzystor wymieniłem na nowy.
    Bieżnia po wymianie tranzystora działała normalnie, aczkolwiek miałem wrażenie, że pracuje trochę wolniej. Chcąc doregulować obroty przekręciłem potencjometr (niebieski na płycie). Tak wiem, jest on od regulacji momentu a nie prędkości, ale Polak mądry po szkodzie.. Spowodowało to, że silnik w pewnym momencie osiągnął bardzo duże obroty i nagle się wyłączył. Aktualnie bieżnia się załącza natomiast na naciśnięcie przycisku START nie ma żadnnej reakcji. Silnik sprawdzony i sprawny. Tranzystor IGBT też.


    Dołączam zdjęcie modułu sterowania silnika.
    Może ktoś ma koncepcję co mogło się stać i jak to naprawić.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    MarcinRKl
    Level 18  
    Witam, sprawdź ciągłość przewodów idących do silnika.