Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Serwer 2008 - 0x80004005 przy aktalizacjii do R2

PitD 25 Nov 2021 10:38 165 12
  • #1
    PitD

    VIP Meritorious for electroda.pl
    Próbuję zaaktualizować Windows Serwer 2008 do wersji R2.
    Po uruchomieniu płytki pojawia sie komunikat

    Serwer 2008 - 0x80004005 przy aktalizacjii do R2
    Uruchamiam z konta administratora z uprawnieniami administratora.
    Próbowałem różnych solucji z internetu ale nic nie działa.
    Moze ktoś z was juz walczył z takim problemem i wie co trzeba zrobić?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Kolobos
    IT specialist
    Windows Update dziala, czy tez nie?

    Probowales zgrac zawartosc na dysk np. na pulpit i uruchomic aktualizacje?
  • #3
    k45i89o98j66
    Level 18  
    Wszystkie update do 2008 zrobiłeś?
    Instalator Windows zaktualizowałeś?
    Potem instaluj R2.
  • #4
    PitD

    VIP Meritorious for electroda.pl
    Updaty sa wszysktkie juz dawno temu.
    Support zakończył się w tamtym roku.
    Co masz na myśli "Instalator Windows"?

    Płytka zgrana na HDD i też to samo :(
  • #5
    k45i89o98j66
    Level 18  
    Wyczyść katalog %temp%
  • #6
    PitD

    VIP Meritorious for electroda.pl
    Wyczyszczony katalog temp lokalny i windows.
    Bez zmian.
    Odinstalowałem jeszcze antyvirusa i wyłączyłem Firewalla.
    Dalej ten sam błąd.
  • #7
    Kolobos
    IT specialist
    W WindowsUpdate.log masz jakies informacje?
  • #8
    PitD

    VIP Meritorious for electroda.pl
    Brak WindowsUpdate.log
    Instalacja się po prosu nie zaczyna.
  • #9
    Kolobos
    IT specialist
    Jakie pliki masz na tej plycie? Jeden czy wiecej? Probowales go rozpakowac recznie i dopiero instalowac?
  • #10
    k45i89o98j66
    Level 18  
    Wyczyść katalog %temp%
  • #11
    PitD

    VIP Meritorious for electroda.pl
    Płyta oryginalna od Dell. Serwer Dell.
    W głównym katalogu na płytce jest tylko z wykonywalnych setup.exe
    Uruchamia sie instalator i jak klikam Install now to pojawia sie to okienko co wyżej.

    Katalog %temp% wyczyszczony
  • #12
    k45i89o98j66
    Level 18  
    próbowałeś tego:

    To resolve this problem, set the NT AUTHORITY\NETWORK SERVICE subkey in the registry to 1. To do this, follow these steps:

    Start Registry Editor. To do this, click Start, type regedit in the Start Search box, and then press ENTER.

    If you are prompted for an administrator password or for confirmation, type the password or provide confirmation.

    Locate and then click to select the following registry key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VSS\VssAccessControl

    Right-click NT AUTHORITY\NETWORK SERVICE, and then click Modify.

    In the Value data box, type 1, and then click OK.

    On the File menu, click Exit to exit Registry Editor.

    Stop all instances of the Lashost.exe process.

    Restart the Network Policy Server service.

    Dodano po 1 [minuty]:

    puść SFC /scannow
  • #13
    PitD

    VIP Meritorious for electroda.pl
    To już wpisałem do rejestru.
    Cały serwer uruchomiony ponownie.