Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kenwood DNX 7250 DAB - Nie mogę odbierać połączeń przychodzących

asterix1965 28 Nov 2021 16:45 243 9
  • #1
    asterix1965
    Level 9  
    Witam serdecznie, zwracam się z prośbą o pomoc w rozwiązaniu problemu jaki napotkałem w moim Kenwoodzie.
    Sparowałem nowo zakupiony telefon, wykonałem połączenie do małżoniki aby sprawdzić czy wszystko działa jak powinno.
    Połączenie wykonane i mogliśmy rozmawiać poprzez mikrofon dołączony do Kenwooda i głośniki zamontowane w samochodzie.
    Po rozłączeniu poprosiłem żonę aby oddzwoniła, i tu zaczyna się problem.
    Na ekranie Kenwooda wyświetla mi połączenie ale nie mogę go odebrać, dotykam zielonej słuchawki i nic się nie dzieje, na dodatek w głośnikach słyszę jakieś nietypowe dźwięki, szumy trzaski i jakby jakieś eterowe zakłocenia.
    Nie wiem co z tym zrobić, połączenia wychodzące są bez problemu nawiązywane, z obdieraniem połączej jest kłopot.
    Może ktoś mi powiedzieć jak to naprawić ?
    Z góry dziękuję za wszelkie wskazówki i porady.
    Pozdrawiam.
  • #3
    asterix1965
    Level 9  
    Nie pomyślałem o tym, radio nie jest już nowe, więc może to być jakiś pomysł.
    A co innego można zrobić bez resetowania ?
  • #5
    asterix1965
    Level 9  
    Ok, zrobię reset i dam znać czy pomogło.

    Edit: reset nie wykonany, nie znalazłem w sprzęcie odpowiedniej opcji, nie wiem gdzie szukać tego resetu do ustawień domyślnych :(
  • #6
    asterix1965
    Level 9  
    Udało się, reset wykonałem i odbieranie połączeń działa tak jak powinno.
    Prawdę mówiąc obawiałem się nieco, że ten reset skasuje wszystkie zapisane ustawienia w pamięci.
    Okazauje się że jedyne co musiałem zrobić to na nowo wyszukać stacje radiowe i ustawienia dźwięku dla radia i muzy z usb.
    Ani nawigacja ani inne ustawienia nie uległy zmianie, 100% sukces.
    Bardzo dzięuję za wskazanie tej opcji, bez tego nadal męczył bym się z odbieraniem telefonu w czasie jazdy.
    Pozdrawiam.
  • #7
    asterix1965
    Level 9  
    Witam ponownie, niestety nie długo trwało moje zadowolenie.
    Problem powrócił i nie wiem co jeszcze mogę zrobić ?
    Przypomnę, wybieranie numeru i połączenie z mojej strony, odbywa się idealnie.
    Odebranie połączenia przychodzącego kończy się buczeniem głośników w samochodzie.
    Ponowne resetowanie kończy się prawidłowym jednokrotnym odebraniem połączenia, kolejne jest już nie możliwe (buczenie głośników) :(.
    Dwa lata temu był wgrywany nowy soft do tego radia, nie wiem czy reset usunął nowy soft i przywrócił oryginalny fabryczny ?
    Czy próba aktualizacji softu może usunąć problem ?
    Jak sprawdzić obecną wersję softu i skąd będę wiedział że to nowa czy stara wersja ?
    Z góry dziękuję za wszelką pomoc.
    Pozdrawiam.
  • #9
    asterix1965
    Level 9  
    Dziękuję za szybką odpowiedź.
    Nie wiem jak sprawdzić wersję oprogramowania :(
    Gdybym wiedział jaką mam wersję to mógłbym wtedy pobrać inną starszą lub tą samą ale sprawną.
  • #10
    asterix1965
    Level 9  
    Niestety nic nie pomogło, aktualizacja oprogramowania nie możliwa, mam najnowszą wersję.
    Jedyne co mogłem odnowić to aktualizacja BT, myślałem że to pomoże, ale nie pomogło.
    Nadal połączenia wychodzące działają prawidłowo, a jak ktoś dzwoni do mnie to w głośnikach słychać buczenie zamiast głosu dzwoniącego :(
    Chyba dam sobie spokój, bo nie mam już pomysłów, co może być nie tak :(