Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Siemens SN56T592 - brak oświetlenia wnętrza

Pe.te 02 Dec 2021 22:51 276 2
lampy.pl
  • #1
    Pe.te
    Level 10  
    Kilka dni temu zacięły mi się drzwiczki w zmywarce - nie mogłem jej otworzyć, dzień wcześniej jakby „haczyły” przy otwieraniu.
    W końcu się udało otworzyć i od tego czasu problem nie wystąpił ponownie, nic obecnie nie „haczy”, zmywarka myje i działa normalnie.
    Natomiast od tamtego czasu brak jest oświetlenia wewnętrznego - po otwarciu drzwi nie zaświeca się oświetlenie LED…

    Czy to problem w zamku (EG-100044 / EG-100015)…? Czy też za włączanie oświetlenia odpowiada coś innego?

    Gdyby uszkodzony był czujnik otwarcia drzwi to zmywarka chyba nie pracowałaby poprawnie…?

    Dziękuję z góry za wszelkie sugestie.
  • lampy.pl
  • Helpful post
    #2
    marekr76
    Level 14  
    Cześć, przy prawidłowym montażu nie powinno nic haczyć. Może przypadkowo aktywowałeś funkcję blokady zamka, tak zwana blokada przed otwarciem przez dzieci?
    Aby wykluczyć czujnik zamknięcia drzwi, podczas cyklu otwórz delikatnie drzwi, zmywarka powinna przestać pracować. Po ponownym zamknięciu po chwili powinna kontynuować zmywanie.
    Za prawidłowe działanie oświetlenia odpowiada moduł w spodzie zmywarki wraz ze wspomnianym wcześniej czujnikiem. Po otwarciu drzwi moduł powinien zapalić lampki, po zamknięciu zgasić. Aby wykluczyć uszkodzenie czegokolwiek, sprawdź najpierw w ustawieniach, czy na pewno ta funkcja jest aktywna (szczegóły w instrukcji lub na stronie producenta). Czasami przypadkowo/nieświadomie coś wyłączymy. Jeśli funkcja jest aktywna i nadal nie działa oświetlenie, przyjrzałbym się bliżej lampkom w ramie. Może to one haczyły, choć nie powinny. Jeśli masz multimetr i zdolności manualne (chyba, że masz jeszcze gwarancję), możesz sprawdzić, czy na otwartych drzwiach do lampek dochodzi napięcie. Moduł jest na dole po prawej stronie, wiązka idzie od modułu do lampki prawej potem lewej. Aby tego dokonać wygodniej będzie wyciągnąć zmywarkę. Jak już będziesz miał wyjętą zmywarkę, odkręć boczki i zobacz system naciągu sprężyn. Może to blokowanie miało z tym coś wspólnego. Przy okazji będziesz widział ciągłość wiązki do lampek.
    Daj znać co ustaliłeś, ewentualnie zrób jakieś zdjęcia niepokojących miejsc, będziemy myśleć dalej.
  • #3
    Pe.te
    Level 10  
    Chwilę trwało, ale długo nie miałem czasu na wydobywanie zmywarki z zabudowy, wszak bez oświetlenia można żyć :)

    Generalnie namierzyłem źródło problemu - i póki co usunąłem.
    Same LED jak i przewód je zasilający były w porządku. Natomiast przegrzał się MOSFET zasilający LEDy. To oświetlenie nie jest wpięte do głównego sterownika (znajdującego się z tyłu po prawej strony zmywarki), lecz do małego sterownika znajdującego się pod spodem zmywarki, koło zbiornika na sól (plus jest taki, że można się do niego dostać i go wyjąć bez wyciągania zmywarki z zabudowy, wystarczy odkręcić blachę maskującą w cokole zmywarki - to taka informacja na przyszłość).
    W sumie to nie wiem dlaczego przegrzał się ten MOSFET - może było jakieś chwilowe zwarcie w listwie LED… choć oglądnąłem całą wiązkę i nigdzie nie ma uszkodzeń, a same LED działają.
    Załączam zdjęcie płytki tego małego sterownika - to że MOSFET się przegrzał wnoszę po zmienionym kolorze ścieżek w jego okolicy (po obu stronach płytki). Ponieważ nie miałem takiego tranzystora (W99 5310DG) poprawiłem luty i… oświetlenie zaczęło działać.

    Dlatego napisałem, że >póki co< rozwiązałem problem, bo być może docelowo trzeba będzie wymienić ten tranzystor. Jednak na razie oświetlenie udało się przywrócić, a w razie co wiem już jak łatwo (hmm… łatwiej) dostać się do tego sterownika.

    Zmywarka Siemens SN56T592 - brak oświetlenia wnętrza Zmywarka Siemens SN56T592 - brak oświetlenia wnętrza Zmywarka Siemens SN56T592 - brak oświetlenia wnętrza