Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Indukcja Amica IN6540ITB - nie wykrywa garnków.

ttokia 09 Dec 2021 10:42 519 14
  • #1
    ttokia
    Level 13  
    Witam,
    Posiadam płytę indukcyjną Amica IN6540ITB, która przestała wykrywać garnki. Płyta działa, ale nie widzi/wykrywa garnków. Czy jest ktoś w stanie podać mi co mogło ulec uszkodzeniu bo nie umiem zlokalizować usterki?
    Indukcja Amica IN6540ITB - nie wykrywa garnków. Indukcja Amica IN6540ITB - nie wykrywa garnków.
  • #3
    ttokia
    Level 13  
    Tak na wszystkich
  • #4
    spec220
    Level 26  
    Pod palnikami powinny znajdować się czujniki obecności naczynia. Bez konkretnego schematu trudno jest ustalić co bezpośrednio za nie odpowiada.
  • #5
    kots
    Level 12  
    spec220 wrote:
    Pod palnikami powinny znajdować się czujniki obecności naczynia. Bez konkretnego schematu trudno jest ustalić co bezpośrednio za nie odpowiada.

    Raczej nie. Pod palnikami mogą być czujniki temperatury i bezpieczniki termiczne. Wykrywanie naczyń odbywa się poprzez wykrycie obciążenia obwodu pseudorezonansowego. Jeżeli obwód drgań cewka induktora + kondensator jest obciążony to jego drgania mają mniejsze wartości szczytowe napięcia, co jest wykrywane. Skoro wykrywanie siadło na wszystkich polach, to musiało siąść coś wspólnego. Tak jak wskazał przedmówca, bez analizy obwodu lub schematu trudno o diagnozę. Może to coś związane z zasilaniem układu albo z układem odczytu sygnału.
  • #6
    spec220
    Level 26  
    kots wrote:
    Wykrywanie naczyń odbywa się poprzez wykrycie obciążenia obwodu pseudorezonansowego.

    Czyli teoretycznie układ po włączeniu palnika powinien załączyć przekaźnik/ przekaźniki, oraz na chwile załączyć palnik... Przekaźniki będzie słychać oraz palnik też powinien być przez chwilę słyszalny...
    No ale bez schematu po samych zdjęciach to naprawdę trudno coś powiedzieć...
  • #7
    Telo
    Service technician RTV
    Witam
    Napięcia mierzyłeś są wszystkie , przekaźniki nie maja zimnych lutów ale wszystkie raczej nie ma napięcia albo sterowanie się uszkodziło , musi na chwilę uruchomić się generator i potem cewka zobaczy ferromagnetyk i rozpoczyna dalszą pracę , opisz jak postało uszkodzenie sama z siebie przestała pracowała czy było jakieś zwarcie uszkodzenie bezpieczników.
    Jak się teraz płyta zachowuje?
    Albo się rozprogramowała?
  • #8
    spec220
    Level 26  
    Szczerze powiedziawszy, to mogła też się i rozprogramować, ale bez stwierdzenia czy w ogóle podejmuje pracę, a nie wykrywa naczynia, to trudno powiedzieć...
    Płyta posiada 2 mostki, 2 przekaźniki odcinające i 4 końcówki mocy. Czyli teoretycznie 2 układy zasilania, 2 chipy sterujące połączone wspólną elektroniką, oraz wspólnym zasilaczem na płycie głównej.
  • #9
    kots
    Level 12  
    Z opisu wygląda i zdjęcia wygląda, że jest to typowy układ płyty indukcyjnej. A są to dwa układy jednofazowe, każdy z nich zasila 2 palniki, układ sterujący jest połączony z układami mocy bezgalwanicznie (zazwyczaj przez optoizolatory) i używając jakiegoś protokołu komunikacyjnego przekazują sobie informacje i rozkazy . Te przekaźniki w płytach, które widziałem, nie włączają zasilania płyty a cewki i kondensatory korektora mocy biernej.

    To że płyta "działa" oznacza, że działa układ sterujący i jego zasilanie. Ale to działanie może być tylko pozorne, bo tak jak wyżej napisano układ mógł przeprogramować się. Przyjmując na początek, że jest to jedno uszkodzenia, to jest ono we wspólnej części obu układów. Każdy z układów mocy i sterowania musi mieć zasilacz niskonapięciowy (zazwyczaj 18 V). Na płycie jest tylko jeden transformator, prawdopodobnie dwa lub trzy zasilacze są oparte na tym transformatorze. Posprawdzaj oporności i przeanalizuj elementy, które mogą odpowiadać za tworzenie niskiego napięcia. Ale końcowego napięcia (18 V) może ni być, w niektórych płytach zasilacze układów mocy dają napięcie dopiero po włączeniu płyty, a napięcie mocy jest cały czas podłączone.
  • #10
    ttokiaa
    Level 1  
    Witam, do uszkodzenia doszło gdy upadł słoik z wodą i rozbił szybę i trochę cieczy dostało się do elektroniki i uszkodziło 1 tranzystor H30R1203. Po wymianie tranzystora płyta działa, ale nie wykrywa garnków.
    Na każdym induktorze jest dioda, sprawdziłem i są sprawne.
    Co macie na myśli że się rozprogramował, czy musiałbym wgrać aktualizację pamięci flasz? Tylko skąd ją wsiąść?
  • #11
    kots
    Level 12  
    Zanim weźmiesz się za przeprogramowywanie, musisz sprawdzić czy elektronika jest w porządku. Zwarcie wodą może wiele namieszać.
    Tranzystor IGBT spalił się, bo w wyniku zwarcia był zbyt długo włączony. Teraz może być nie włączany wcale. Dioda na induktorze to czujnik temperatury, zabezpieczenie induktora przed przegrzaniem, a w niektórych modelach jest wykorzystywana w trybie "smażenie".

    Musisz sprawdzić, czy tranzystor IGBT jest sterowany.

    Schematy są różne ale w pewnym stopniu podobne. Np znalazłem taki https://www.nxp.com/docs/en/application-note/AN5030.pdf. Na str. 9 jest taki typowy układ mocy, można wyróżnić główny obwód mocy, sterowanie tranzystorem IGBT, układ zabezpieczenia tranzystora, a w nim układ wykrywania obciążenia obwodu LC, czyli wykrywania garnków. Jak tranzystor nie pracuje, to nic nie wykryje, jak tranzystor jest sterowany i jest napięcie 310 V, to go spali niemal natychmiast.
  • #12
    Telo
    Service technician RTV
    Witam
    Dopiero teraz piszesz co się stało, a przecież zalanie elektroniki może wiele się wydarzyć... Pomiary czy są napięcia, moduły do przejrzenia, umycia czy osuszenia, a potem możemy pomagać. Panel przedni też do przejrzenia.
  • #13
    spec220
    Level 26  
    Telo wrote:
    Dopiero teraz piszesz co się stało, a przecież zalanie elektroniki może wiele się wydarzyć...

    Pisze, ale z innego nicka co autor tego tematu, tak więc... ?
  • #14
    kots
    Level 12  
    A na dole strony wyświetla 6 podobnych tematów.
  • #15
    ttokia
    Level 13  
    Nie wiem jak to się stało że miałem inny login, chyba jakiś błąd bo ja mam tylko jedno konto na elektroda.pl

    Dodano po 1 [minuty]:

    Nie została zalana gdzieś widocznie na pękniętym polu dostało się dosłownie kilka kropel do środka bo nie ma w ogóle śladu po ingerencji wody.