Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Parkside - Dziwne zachowanie baterii, pomimo wymiany ogniw.

Vendeur 10 Dec 2021 15:39 459 8
  • #1
    Vendeur
    Level 10  
    Cześć,

    posiadam starą wkrętarkę Paskside PABS 18-Li B3 (2013r) i ostatnio zaczęła w niej szwankować bateria, bardzo szybko się rozładowywała. Po rozebraniu, okazało się, że każde ogniwo ma inne napięcie, od 3,4 do 4,1V. Ponadto ogniwa były marnej jakości, więc postanowiłem wymienić je na Samsung ICR18650 26f, które posiadałem (one też nie są nowe, ale ich sprawdzona pojemność to 2000mAh, czyli ponad 2x więcej od no name z baterii).

    Zmontowałem wszystko, ucieszony, że naprawiłem i wkrętarka będzie od teraz działała sprawnie. Jakieś moje było zdziwienie, gdy okazało się inaczej... Znowu padła po chwili, dałem baterię do ładowania i rzekomo po chwili ładowania już była pełna... Otworzyłem baterię, napięcie na każdym z ogniw około 4,1V, czyli ładnie.



    Jest też jedno dziwne zachowanie baterii, otóż, gdy sprawdzę miernikiem na stykach wyjściowych, to na początku pojawia się prawidłowe, około 18V, ale zaczyna spadać nieustannie do wartości kilki V albo 0...

    Wczoraj bateria się ładowała, ale obecnie ładowarka jej nawet nie widzi i nie chce ładować. Gdy sprawdzę przyciskiem stan baterii, to zaświeca się czerwona dioda, że niby rozładowana. Pomimo, że każde z ogniw ma prawidłowe napięcie i jest naładowane...

    Czy padło sterowanie bateri, czy co się dzieje? Pomoże ktoś? Chciałbym spróbować to jeszcze reanimować.

    Dodam na koniec zdjęcie płytki.

    Parkside - Dziwne zachowanie baterii, pomimo wymiany ogniw.
  • #2
    bergolc
    Level 13  
    Ogniwa które zastosowales szukając na szybka mają 5.2A wydajności prądowej pewnie pochodzą z jakiejś bateri od laptopa.
    Do elektronarzędzia muszą być ogniwa o wydajności prądowej 20/30A .
    Prawdopodobnie przez to spada napięcie i zachowują się jak by miały znikoma pojemność
  • #3
    78db78
    Level 40  
    Te ogniwa co dałeś maja za mały prąd rozładowania do wkrętarki się nie nadają. Np Akumulator SONY US18650VTC4 | 3.6V 2100mAh 30A będą ok.
  • #4
    Vendeur
    Level 10  
    A jak wytłumaczyć, że poprzedni zestaw aku, oryginalny, miał ogniwa o różnym napięciu i to napięcie na wyjściach baterii po podłączeniu miernika również spadało w ten sam sposób? Czy jednak coś z elektroniką baterii jest nie tak, skoro nie ładowała ich prawidłowo i równomiernie?
  • #6
    popiol21
    Level 14  
    Vendeur wrote:
    A jak wytłumaczyć, że poprzedni zestaw aku, oryginalny, miał ogniwa o różnym napięciu i to napięcie na wyjściach baterii po podłączeniu miernika również spadało w ten sam sposób? Czy jednak coś z elektroniką baterii jest nie tak, skoro nie ładowała ich prawidłowo i równomiernie?


    BMS-a masz pewnie uwalonego, czas go wymienić jeśli po wymianie ogniw szwankuje, a temat słabych ogniw to inna sprawa, do wkrętarki minimum 10A np Sony NC1, ale te ogniwa nic innego nie zasilą, a laptopowe z prądami 4A to i do latarki nie każdej podejdą.
    Teraz widzę że masz miksowanego BMS-a w tej baterii, mogę cię poratować takim typowo do elektronarzędzi tylko nie wiem czy masz baterie 5S1P czy 5S2P bo albo potrzebujesz BMS-a 30A albo 60A
  • #7
    Vendeur
    Level 10  
    oldking wrote:
    Podłącz woltomierz bezpośrednio do wszystkich ogniw i włącz wkrętarkę.
    Jak napięcie spadnie to już będziesz wiedział co jest przyczyną.


    W jakim sensie do wszystkich ogniw? Razem? Pomijając sterownik? Tak się chyba nie da zrobić, bo czarny przewód jest do niego wlutowany. Wkrętarka obecnie w ogóle nie rusza. Wczoraj jeszcze działała.

    Obecnie, jako że ogniwa i tak się nie nadają, to i tak muszę najpierw je wymienić i dopiero wtedy oceniać, czy BMS jest sprawny, prawda?

    @popiol21

    Jaki koszt takiego BMS 30A?


    PS. Ogólnie to miałem spore problemy z przylutowaniem blaszek do ogniw (oczywiście lutuję standardowo na cynę, nie mam możliwości punktowo). Cyna sama w sobie świetnie łapie blaszki oraz same ogniwa nieco gorzej, ale gdy miała już połączyć jedno z drugim, to od ogniwa w moment się odczepiała.
  • #8
    oldking
    Level 32  
    Tak do samych ogniw bez sterownika, jak obecnie nie rusza a napięcie na akumulatorach jest właściwe to prawdopodobnie sterownik.
    Ogniwa oczyść papierem ściernym przed lutowaniem i lutownica musi być "mocna" aby lutowanie trwało krótko.
    Szkoda że oderwałeś blaszki z ogniw było by łatwiej lutować.
  • #9
    popiol21
    Level 14  
    Parkside - Dziwne zachowanie baterii, pomimo wymiany ogniw.

    Do tego wysyłka.

    Jak lutujesz blaszkami to użyj zwykłego dziurkacza do papieru zrób 2 dziurki w punktach lutowania i będzie bardzo dobrze

    Mogę ci podesłać tego bmsa z wylutowanymi już portami bo nie będą pasowały do obudowy, paskside ma niemal identycznie jak yato +, +ładowania i -, tu jest tak samo tylko przewodem sie wlutujesz do portu w obudowie, dam ci w gratisie stosowny kabel silikonowy.

    Bmsa mam na miejscu nie w chinach a tu masz link do opisu:
    https://a.aliexpress.com/_uuStIi

    Jak chcesz to mogę ci też zaproponować ogniwa vtc5a 30A 2600mah po 15zł sztuka od prometalum z allegro albo ci zregenerować tą baterie