Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Radio Toyota Land Cruiser nie działa.

Rado2010 19 Dec 2021 17:48 402 4
  • #1
    Rado2010
    Level 15  
    Witam, mam problem z moją Toyotą Land Cruiser, nie działa w niej radio, ani wyświetlacz LCD nawigacji, który jest nad radiem, bezpiecznik wymieniony, dopływa do bezpiecznika prąd, elektryk powiedział że nie wie co z nią jest. Co mogę zmierzyć, co sprawdzić, co jej jest? Czyż by radio padło w tym momencie co nawigacja? Proszę o jakieś rady.
  • Helpful post
    #2
    stachu_l
    Level 31  
    Która to wersja TLC? (j9, j10, j12, j20, j15)
    Rocznik?
  • Helpful post
    #4
    stachu_l
    Level 31  
    To prawdopodobnie masz tak jak ja w wersji 2006 czyli:
    - nawigacja po fotelem pasażera
    - ekran wyświetlający i sterujący nawigacja, radiomagnetofonem, CD i klimatyzacją
    - radiomagnetofon pod ekranem
    - wzmacniacz pod siedzeniem kierowcy
    Chyba, że w 2007 wprowadzili jakieś zmiany w audio/nawigacji.
    Cały system ma kilka linii zasilania zabezpieczone następującymi bezpiecznikami:
    - RADIO No 1 (20A): radiomagnetofon, CD, nawigacja (pod siedzeniem pasażera)
    - RADIO No 2 (30A): wzmacniacz (pod siedzeniem kierowcy), ekran
    - ACC (7,5A): radiomagnetofon, CD, wzmacniacz, nawigacja, ekran, Gateway ECU - to zasilanie raczej tylko informuje o włączeniu urządzeń ACC (pozycja stacyjki ACC i IG ale nie START - rozrusznik wyłączą ACC) patrząc po prądzie bezpiecznika w porównaniu z RADIO No 1 i 2
    - ECU-B (10A): Gateway ECU
    - ECU-IG (10A): Gateway ECU, ekran

    Gateway ECU to jakiś konwerter sygnału z ekranu na ECU klimatyzacji ale jakie protokoły i gdzie są używane to schemat nie podaje.

    Sprawdź wszystkie bezpieczniki wymienione, jak ekran dostaje wszystkie napięcia i nie wstaje to pewno padł.
    U mnie na razie wszystko działa więc nie prowadziłem poszukiwań zaginionego obrazu.