Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z instalacją SP2 w Win XP

milek99 02 Nov 2005 23:27 13013 23
  • #1
    milek99
    Level 15  
    Mam problem, ponieważ nie mogę zainstalować SP2 na komputerze z WIN XP SP1.
    Ciągle wywala mi błąd "Nie można zapisać do Bazy Danych, lub brak bazy" czy jakoś tak (jutro napisze dokładnie co pisze w komunikacie).
    Próbowałem zamknąć wszystkie programy które mam w autostarcie i tez nic. W awaryjnym tez to samo. Próbowałem instalować ściągając SP2 z Windows Update jak i z pliku instalacyjnego z dysku i tez nie pomogło.
    Dodam ze system chodzi bez zarzutów i nie ma żadnych wirusów a nie mogę niestety przeinstalować systemu.
    Czy ktoś wie co może być przyczyną takiego błędu bo mi już sie pomysły skończyły :/
  • #2
    metandrzej
    Level 18  
    Spróbuj nadinstalować Windows XP Sp2 na system który już masz.
  • #3
    Radek102
    Level 20  
    a masz orginalny system?
  • #4
    ivorpl
    Level 21  
    Witam, niektóre kompy mają problem z zainstalowaniem SP2, wina płyty i problemów z obsługą pewnych mechanizmów zawartych w SP2. Dokładnie nie wiem dlaczego , ale tak jest. miałem już parę takich przypadków. i np. takie ze po zainstalowaniu SP2 system już nie wstał :).
  • #5
    dziuchu
    Level 16  
    wydaje mi sie ze moze to miec zwiazek z tym co mowi Radek102 jesli nr tej licencji ktora masz jest piracki i wpisany w bazach microsoftu to raczej nie zainstalujesz - trza zmienic nr systemu. Jesli masz orginal to faktycznie dziwne
  • #6
    milek99
    Level 15  
    Windows Oryginalny :/
  • #7
    marek216

    Level 43  
    skoro ogrinalny to dlaczego nie skontaktujesz sie z pomocą techniczną M$ ? oni napewno pomogą ;)
  • #8
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Milek99, podaj wreszcie ten PRAWDZIWY tekst komunikatu. Jak zadzwonisz do Microsoftu to też im powiesz "... lub coś takiego"? SP2 źle się instaluje na systemie zarobaczonym lub "usprawnionym". Może oprócz podania komunikatu wklej log z hijackthis?
  • #9
    rolandr
    Level 12  
    jezeli masz nawet problem ze sciągnięciem z netu sp2

    za pomocą upgrade systemu

    jedynie moge zaproponować przeinstalowanie systemu

    niespotkałem sie jeszcze z czymś takim

    chyba ze masz jakies walniete okno(xp) lub jakies robale
  • #10
    x_ray_rulez
    Level 11  
    Dokładnie...
    z doświadczenia polecam tylko i wyłącznie format i nowy system... żadne tam nakładki SP, żadne instali.sys na sys....
    windy po prostu tak mają, że najdłużej pożyją jak będą instalnięte na czysto...


    Moderated By tremolo:

    Piszę się zainstalowane.

  • #11
    md
    Level 40  
    x_ray_rulez wrote:
    Dokładnie...
    z doświadczenia polecam tylko i wyłącznie format i nowy system... żadne tam nakładki SP, żadne instali sys na sys.

    Już dawno ustaliliśmy, że tylko lamerzy i bardzo niedoświadczeni polecają format - więc zapomnijmy o tym. Wystarczy nawet z uwagą przeczytać pierwszy post, gdzie autor zaznaczył, że nie wchodzi w grę reinstalacja.
    Problem z zainstalowaniem SP 2 jest również związany z rodzajem procesora, ale przede wszystkim, najważniejszy jest komunikat błędu. Komunikat o kłopotach z bazą może wskazywać na problem opisany w biuletynach Microsoft. Czasem wystarczy tylko zmienić hasło operatora bazy SQL, niestety częściej pomaga reinstalacja samego SQL-a
  • #12
    Kerad
    Level 15  
    kiedyś miałem podobny proble to przed instalacja przeskanowałem dysk programami na robaki internetowe i to pomogło powodzenia
  • #13
    wielkirybak
    Level 15  
    Najpier trzeba odinstalować SP1 bez tego nie da rady
  • #14
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    wielkirybak wrote:
    Najpier trzeba odinstalować SP1 bez tego nie da rady

    Kolega po raz kolejny wykazuje swój geniusz?
  • #15
    radko23
    Level 12  
    mialem taki sam przypadek odinstalowalem sp1 i dopiero wtedy zainstalowalem sp2 i poszlo
  • #16
    milek99
    Level 15  
    Sorki że tak puźno ale nie było mnie kilka dni.
    Komunikat brzmi dokładnie tak jak podałem na początku: "Nie można zapisać do Bazy Danych, lub brak bazy"
    Format raczej nie wchodzi w gre bo to komputer w sklepie i musze go mieć sprawnego cały czas :/ Zresztą jabym chciał i mógł go sformatować to bym tu nikomu głowy nie zawracał :D
    Spróbuje w poniedziałek przeinstalować SQL'a i napisze co z tego wyszło.
    A, jeszcze jedno. Jak odinstalować SP1 z systemu? Z tego co wiem to SP nie można odinstalować.

    Ortografia
  • #17
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    milek99 wrote:
    Komunikat brzmi dokładnie tak jak podałem na początku: "Nie można zapisać do Bazy Danych, lub brak bazy"

    Czy kolega jest absolutnie pewien, że ten komunikat wyprowadzany jest przez instalator SP2 podczas procesu instalacji?
  • #18
    piicia
    Level 17  
    z tego co ja pamiętam to SP1 można odinstalować z menadżera programów. Po drugie do krytykujących lamerów co chcą formatować: ONI MAJĄ RACJE! dla mnie też istnieje tylko jeden sposób odratowania windy zainstalowanie jej od nowa. są sposoby na to aby zachować wszystkie dane i to wcale nie jest trudne tylko trzeba pomysleć i wcale nie więcej niż na d ratowaniem już prawie padłej windy. na ale jak kto woli. i jestem lamerem przynaje. a 3 sprawa to chce tylko zapytać po co SP2? nie chce tu nikomu narzucać nic, ale ja próbowałem zgrać się z tą nakładką ale to nie możliwe. Microsoft zaczął narzucać zbyt wiele urzytkownikowi w tej nakładce. Pozatym jej zainstalowanie znacznie spowalnia komputer według moich obserwacji a miałem z tym styczność na akademiku przy zakładaniu sieci. Pozdrawiam
  • #19
    md
    Level 40  
    Lamerem można być posiadając dyplom wyższej uczelni. Szanujący się informatyk i fachowiec nigdy nie zaleca formatowania jako antidotum na wszystko. Zastanówmy się, co pomoże formatowanie np. w sytuacji, kiedy kłopoty z instalacją SP2 wynikają z faktu, że system z procesorem Intel Pentium 4 i Intel Celeron D opartych na rdzeniu Prescott C-0 Stepping może zawiesić się podczas instalacji. Nawet 100 kolejnych formatów nie pomoże, a pomóc może łatka KB885626 - taka mała rzecz, a 100% lamerów o tym nie wie. Jest też wiele innych powodów, dla których instalacja SP2 nie przebiega właściwie, a które nie znikną nawet po 150 formatach dysku.
    milek99 :arrow: podaj konfigurację komputera. Sprawdź, czy instalujesz SP2 z konta adminisratora. Instaluj SP2 wyłącznie z wyłączoną ochroną antywirusową i serwerem SQL. Nie deinstaluj SP1, bo to nic nie pomoże, a bez SP1 system nie obsługuje właściwie USB. Poczytaj informacje zawarte w poniższych linkach i nie sugeruj się namowom lamerów. Instalacja systemu i oprogramowania do obsługi firmy, ponowna konfiguracja całości jest bardzo pracochłonna i całkowicie bez sensu.
    http://support.microsoft.com/default.aspx?scid=kb;pl;885626
    http://support.microsoft.com/default.aspx?scid=kb;pl;886264
    http://www.microsoft.com/poland/security/protect/windowsxp/choose.aspx
    http://www.microsoft.com/poland/windowsxp/sp2/preinstall.mspx
  • #20
    paweliw
    IT specialist
    Jak czytam posty typu:
    piicia wrote:
    ... Po drugie do krytykujących lamerów co chcą formatować: ONI MAJĄ RACJE! dla mnie też istnieje tylko jeden sposób odratowania windy zainstalowanie jej od nowa ...

    x_ray_rulez wrote:
    ... z doświadczenia polecam tylko i wyłącznie format i nowy system... żadne tam nakładki SP, żadne instali sys na sys.... windy po prostu tak mają, że najdłużej pożyją jak będą instalnięte na czysto...

    wielkirybak wrote:
    Najpier trzeba odinstalować SP1 bez tego nie da rady

    to ręce i nogi mi opadają.
    Szczególnie jak ktoś jeszcze dopisze, że wie to z własnego "doświadczenia". To "doświadczenie" polega tylko na umiejętności formatowania dysku i wgrania nowego systemu, przy jakimkolwiek innym problemie w systemie z "doświadczenia" pozostaje .. nic.
    Ludzie słuchajcie co piszą jankolo, md bo oni rzeczywiście mają doświadczenie i wcale nie dlatego, że napisali dużo postów ale dlatego, że te posty sa konkretne, rzeczowe i na temat.
    Ze swojego doświadczenia dodam jeszcze, że najwięcej problemów z instalacją SP2 do XP wynika z "zarobaczenia" komputera i nie przestrzegania zasad instalacji zalecanych przez Microsoft.
    Zdaję sobie sprawę, że wielu użytkowników używa komputera właściwie tylko do przeglądania internetu i gier komputerowych, dla nich rzeczywiście najprostszym (ale wcale nie najszybszym) sposobem na przywrócenie właściwego działania komputera jest ponowna instalacja XP.
    Jest jednak duża rzesza ludzi i firm, którzy używają komputera również do pracy. Prawidłowe skonfigurowanie takiego komputera po reinstalacji to bardzo czaso i pracochłonne zajęcie (archiwizacja danych, instalacja i konfiguracja sterowników urządzeń zewnętrznych i wewnętrznych, konfiguracja sieci i poczty, instalacja i konfiguracji programów użytkowych itp. itd.) i doświadczony informatyk musi sobie poradzić z taką obsługą aby reinstalacja była ostatnią deską ratunku.
    Zresztą tak jak napisał wcześniej md w wielu przypadkach format nie jest antidotum na złe działanie komputera, trzeba szukać innych rozwiązań.
    Wolniejsza praca komputera z SP2 jest mitem, wymyślanym przez ludzi wskazanych przeze mnie na początku postu, bo ich "doświadczenie" jest zbyt niskie aby umieć właściwie zainstalować ww. poprawkę.
    Przepraszam, za przydługi wywód ale szlag mnie trafił ...
  • #21
    milek99
    Level 15  
    Konfiguracja kompa (sorki, wiem że to powinienem podać na początku):
    AMD Sempron 2200+ BOX
    ASRock K7S41GX SiS 741GX
    512MB Kingston
    Komp chodzi bardzo dobrze, cały czas działa na nim MKS + MS AntiSpyware.
    Komunikta ten pochodzi na 1000% z instalatora SP2. Zresztą niema skąd indziej pochodzić bo próbowałem nawet instalacje SP2 z zamkniętymi wszystkimi programami z autostartu, z pozamykanymi wszystkimi możliwymi procesami i z odłączoną siecią.
    "Zrobaczenie" też niewchodzi raczej w gre bo kompa sprawdzałem a na wszeliego typu wirusi i robaki jestem bardzo uczulony.
    Myślałem że to SQL Serwer z którego kożysta Subiekt GT ale przed próbą instalacją go wyłączam. (nawet go z autostartu wyżuciłem na próbe).
    Tak jak napisałem, jutro pokombinuje z SQL'em.
    Nawet jakbym niemiał nic ważnego w kompie to i tak bym nie formatował bo bym ciągle myślał co mogło być nie tak. Jak dla mnie format to ostateczność.
  • #22
    milek99
    Level 15  
    Dzisiaj odinstalowałem SQL'a ale nic to nie dało.
    Jedno co zauważyłem, błąd wywala kiedy instalator SP2 zaczyna twożyć punkt przywracania systemu.
    Więc zaczołem kombinować z przywracaniem systemu. Na początek je wyłączyłem, reset ale nic to nie dało. Więc włączyłem go ponownie, reset i nadal nic.
    Przez jakiś czas miałem wyłączoną opcję przywracania systemu ale jakiś czas temu włączyłem je znowu.
    Wygląda na to że to coś z przywracaniem systemu :(
    Jutro spróbuje założyć nowy punkt przywracania systemu. Może to coś pomoże.
  • #23
    md
    Level 40  
    Niewiele to zmieni. SP2 i tak musi sam utworzyć punkt przywracania systemu. Proponuję dokładnie sprawdzić system na zawartość spyware np. programem AdAware SE Personal.
  • #24
    milek99
    Level 15  
    Temat zamykam.
    Nie doszedłem dlaczego nie możnabyło zainstalować SP2. Przeinstalowałem system :/
    Dziękuje wszystkim za pomoc/