Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Suszarka Candy GVHD 913 A2S Brak mocy silnika, nie obraca bębnem, buczy.

lk72 20 Dec 2021 19:13 564 6
  • #1
    lk72
    Level 10  
    Witam
    Od kilku tygodni próbuję naprawić suszarkę Candy GVHD 913 A2S. Problem polega na tym iż silnik nie ma siły obrócić bębnem, a problem jest proporcjonalnie większy do załadunku (bez przeładowania oczywiście). Wymieniłem już rolki (dodatkowo piszczała podczas pracy), a ostatnio kondensator rozruchowy. Rozebrałem także łożysko ślizgowe, wg. mnie nie ma nadmiernego luzu, sprawdziłem także pasek i rolki napinacza, także nie widzę ewidentnych uszkodzeń. Jedyne co mnie niepokoi to wytarty ślizg w postaci uszczelki pokrytej jakby "pluszem" dającej poślizg na elemencie nazwanym na portalu sprzedającym części jako osłona grzałki (Link) w którym jest zamocowane łożysko ślizgowe i który to element przytwierdzony jest z jednej strony do bębna, a z drugiej do obudowy stanowiąc obrotowy element mocujący bęben który z przodu z kolei podpierają wymienione na wstępie rolki.
    Aktualnie zastanawiam się nad tym czy nie pozostał do wymiany jedynie silnik, jednak to już nie kilkadziesiąt złotych, a kilkaset i tu mam dylemat z którym zwracam się na tym forum o pomoc. Czy ktoś ma pomysł czy doświadczenie z podobnym przypadkiem?
  • Helpful post
    #2
    domel.an

    Level 20  
    Tak - pomysłów mam nawet kilka, doświadczenie też by się znalazło, tylko ciężko wróżyć z fusów.
    Bez urazy ale ty lubisz grać w totolotka?, bo zamiast zdiagnozować usterkę to wymieniasz co popadnie i rozbierasz co się da.
    Zamiast tego zawiłego opisu z którego ciężko coś wywnioskować, było wrzucić kilka fotek.
    Gdzie wyniki pomiarów: rezystancje uzwojeń silnika, pojemność kondensatora, napięcie i pobór prądu sinika w zależności od obciążenia? Sprawdziłeś elektronikę pod kątem zimnych lutów ? ...itd itp
  • #3
    lk72
    Level 10  
    W totka nie gram, ale uznałem że nawet jak wymienię wszystkie możliwe przy takiej usterce części włącznie z silnikiem to nadal będzie to ok. połowa ceny nowej suszarki, ale widząc po pierwszym poście pewnie kupię nową :) Fotek nie zamieszczam bo nic kompletnie na nich nie byłoby widać, na oko wygląda jak nowa w końcu ma ok. 4lat.

    Odpowiadając na pytanie gdzie wyniki pomiarów to nie ma ich ich nie robiłem, ale rozumiem że pomogą w ocenie. Jesli tamten opis był zbyt zawiły to mówiąc krótko silnik nie ma siły kręcić załadowanym bębnem, pustym kręci. Pojemność kondensatora, który wymieniłem to 12 µF, co do pomiarów napięcia i prądu to będzie problem ponieważ jedyny dostęp do silnika jest po wyjęciu bębna, elektronikę sprawdzę, a rezystancję uzwojenia silnika podam jak zmierzę.

    Niestety co kryje się pod itd., itp. nie mam pojęcia. No i na koniec, miałem nadzieję, że jest to jakaś typowa usterka i ktoś kto miał z podobna do czynienia podzieli się swoim doświadczeniem. Naprawę robię dla siebie i nie zajmuje się podobnymi zagadnieniami zawodowo.
  • Helpful post
    #4
    domel.an

    Level 20  
    Oczywiście domyślam się że robisz to dla siebie, tylko chodzi o to że raczej nie zaoszczędziłeś ;) , ale przynajmniej zyskasz nową wiedzę :)
    Tak jak pisałem, najpierw diagnoza, potem leczenie.
    Pomiar prądu (nie napięcia) wykonuje się cęgami na przewodzie zasilającym.
    Pomiary są niezbędne i jest to podstawa.
  • #5
    lk72
    Level 10  
    Witam, wszystkiego najlepszego w Nowym Roku.

    Wykonałem pomiary i wyglądają one następująco:
    - Uzwojenie główne ma rezystancję 15Ω (pomarańczowy kostka-pomarańczowy kondensator na zdj.1)
    - Uzwojenie pomocnicze ma rezystancję 70Ω (pomarańczowy kostka-niebieski kondensator na zdj.1)
    - Prąd pobierany podczas pracy to ok. 1A
    - Prąd pobierany podczas "zacięcia" to ok. 2A

    Dodatkowo po wymontowaniu silnika stwierdzam że wydaje mi się iż wymieniłem wcześniej kondensator przeciwzakłóceniowy (opisany na North.pl jako rozruchowy), a nie kondensator rozruchowy który także zmierzyłem i nominalnie powinien mieć 7µF z tolerancją 5%, a z pomiaru wychodzi iż ma 1,6µF.

    Wcześniej nie wymontowywałem silnika i wymieniłem kondensator 12µF przykręcony do podstawy suszarki (w samym rogu na zdj.2) obok silnika, ten który teraz zmierzyłem jest przykręcony do samego stojana silnika (zdj.1).

    zdj.1
    Suszarka Candy GVHD 913 A2S Brak mocy silnika, nie obraca bębnem, buczy.

    zdj.2
    Suszarka Candy GVHD 913 A2S Brak mocy silnika, nie obraca bębnem, buczy.
  • Helpful post
    #6
    domel.an

    Level 20  
    Tym sposobem znalazłeś przyczynę :idea: , teraz tyko wymień kondensator rozruchowy i będzie git :D Szczerze mówiąc to po objawach tak mi to wyglądało, bo 12 µF o którym pisałeś to było za dużo jak na tą moc silnika, lecz chciałem abyś sam do tego doszedł ;)
    Myślę że te pieniądze i czas który włożyłeś w tą zmywarkę nie poszły na marne, dobra lekcja na przyszłość.
    Wszystkiego dobrego w nowym roku !

    Dodano po 4 [minuty]:

    ps. uzwojenia w silniku są :
    rozruchowe i pracy
    Sam rozkmiń które jest które ;)
  • #7
    lk72
    Level 10  
    Dziękuję za pomoc. Po wymianie właściwego kondensatora silnik ma moc, a suszarka śmiga jak nowa. Oczywiście, całe życie człowiek się uczy, aby tylko chęci i czas były.

    Wszystkiego najlepszego w Nowym Roku.

    Dodano po 3 [minuty]:

    Wymiana kondensatora rozruchowego rozwiazała problem.