Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Po wymianie płyty głównej i zasilacza na lepszy, spadki fps 10-20 fps w grach

keksik123 23 Dec 2021 20:23 246 5
  • #1
    keksik123
    Level 2  
    Ostatnio wymieniłem płytę główną z h110m-k asus na msi z270 gaming m7 i zasilacz z 550W na 700W. Od tamtego momentu w grach mam od 10 do max 30 fps (w menedżerze zadań nic nie jest obciążone), gdy przed wymianą miałem ponad 160. W csgo w lobby mam po 20 fps
    Moja specyfikacja:
    Karta graficzna - MSI GeForce RTX 2060 VENTUS OC 6GB
    Procesor - Intel Core i5-7400
    Płyta główna - MSI Z270 Gaming M7
    Zasilacz - SilentiumPC Vero L3 700W 80 Plus Bronze
    RAM - G.Skill RipjawsV 16GB DDR4 3200MHz CL16 Po wymianie płyty głównej i zasilacza na lepszy, spadki fps 10-20 fps w grach
  • #2
    dt1
    Admin of Computers group
    Witaj.
    Lepsza płyta w przypadku tego procesora zupełnie nic nie da (poza możliwością przetaktowania RAMu najwyżej).
    Zasilacz, jeśli był dobrej jakości, również w zupełności wystarczył (550W starczy do zasilenia dwóch takich komputerów jednocześnie).

    Utwórz log w HWINFO podczas gry, która działa wolniej niż powinna. Zacznij tworzyć log, dopiero wtedy uruchom grę, pograj aż zacznie zwalniać - jeśli nie zwalnia od razu na starcie, albo co najmniej 10 minut, jeśli od początku źle działa, wróć do HWInfo i zatrzymaj robienie logu. Wrzuć go tu do obejrzenia.

    Więcej info: https://www.elektroda.pl/rtvforum/topic3347862.html (spoiler #2)
    HWINFO: https://www.fosshub.com/HWiNFO.html?dwl=hwi_716.zip
  • #4
    dt1
    Admin of Computers group
    Log za krótki, do tego nie był utworzony tak, jak pisałem (gra była uruchomiona już podczas uruchamiania HWInfo, a nie o to chodziło). Możesz sprawdzić, czy w BIOS nie ma ustawionych POWER LIMITS zbyt restrykcyjnie. Procesor zrzuca bardzo szybko zegary i jest obciążony w 100%. Również RAM masz ustawiony na DDR4-2133, możesz próbować ustawić wyżej, w końcu masz DDR4-3200.
  • #5
    keksik123
    Level 2  
    dt1 wrote:
    Log za krótki, do tego nie był utworzony tak, jak pisałem (gra była uruchomiona już podczas uruchamiania HWInfo, a nie o to chodziło). Możesz sprawdzić, czy w BIOS nie ma ustawionych POWER LIMITS zbyt restrykcyjnie. Procesor zrzuca bardzo szybko zegary i jest obciążony w 100%. Również RAM masz ustawiony na DDR4-2133, możesz próbować ustawić wyżej, w końcu masz DDR4-3200.


    W BIOS ustawiłem wyżej RAM