Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Router mobilny Huawei E5180As-22 nie współpracuje z routerem Asus RT-AC5300

dzikus30 29 Dec 2021 15:32 153 4
  • #1
    dzikus30
    Level 5  
    Witam do tej pory korzystałem z konfiguracji LIVEBOX 2.0 jako modem dostarczający internet stacjonarny od operatora ORANGE.
    Na Liveboxie wyłączone WIFI,DHCP oraz inne funkcje włączone.Do portu LAN routera LIVEBOX 2.0 został podłączony router ASUS RT-AC5300 działający w trybie routera bezprzewodowego poprzez gniazdo WAN.
    W konfiguracji Asusa jako WAN zostały podane adres statyczny IP z puli adresów routera LIVEBOX czyli w tym przypadku 192.168.1.5 oraz maska podsieci 255.255.255.0 brama 192.168.1.1 oraz stale adresy DNS podane z routera LIVEBOX, czyli 194.204.152.34,194.204.159.1. Natomiast w routerze ASUS zostały podpięte wszystkie urządzenia sieci switche, reaptery, ap, oraz plc.
    Router Asus ma ustalone statyczne IP jako 192.168.2.1 i zakres adresów dla urządzeń podłączonych z puli 192.168.2.2 do 192.168.2.254, gdzie maska podsieci to 255.255.255.0 brama 192.168.2.1 oraz DNS 192.168.2.1.
    W takiej konfiguracji mniej więcej wszystko działało...i wszystkie urządzenia mogły działać z pełną prędkością oferowaną przez posiadane przeze mnie łącze tak jak 20mb/s. Co prawda nie wiem czy było tak od zawsze czy po którejś aktualizacji ale pewne funkcje nie działały . Pojawia się w opcjach komunikach ,że router sieci bezprzewodowej aktualnie wykorzystuje prywatny adres IP WAN.Router ten może znajdować się w środowisku wielu NAT, w tym środowisku usługa.....nie może działać.
    Niestety ostatnio chwilowo straciłem dostęp do internetu stacjonarnego.
    Posiadam natomiast starszy już router mobilny huawei E5180As-22, w którym znajduje się karta t-mobila co prawda posiadam usługę głosową, ale internet też jest dostępny normalnie w pakiecie 200GB na miesiąc. Aktualnie w świątecznej promocji włączyłem nielimitowane GB.
    Wiec zamiana LIVE BOXA na ten router HUAWEI wydawała się logiczna i nie nastręczająca problemów. Niestety okazało się inaczej.
    Mimo, że mieszkam na prowincji omawiany router mobilny oferuje dość stabilną prędkość mierzona w speed test między 20-40Mb/s w technologii LTE. Jeśli jakiekolwiek urządzenie jest do niego podłączone przez WIFI lub kablem rj45 pod jedyny port jaki posiada wszystko działa elegancko.
    Tj. serwisy streamingowe i wszystkie serwisy typu STEAM etc.
    W steam pokazuje mi download między 3-6Mb/s.
    Niestety po podpięciu w/w routera mobilnego jako źródła internetu do mojego routera głównego ASUS na takie samej zasadzie tj. router mobilny gniazdo LAN , router ASUS gniazdo WAN. A w ustawieniach znowu przyjęcie stałego IP i podanie następujących danych tj. adres IP WAN np.192.168.8.110(router mobilny ma adresacje w dhcp ustawiona w zakresie 192.168.8.100-192.168.8.200) maska podsieci 255.255.255.0 brama 192.168.8.1 oraz DNS 192.168.8.1, czyli takie ustawienia jak przy bezpośrednim podłączeniu urządzenia końcowego, gdzie wszystko działa elagacko.
    Niestety tutaj tak nie jest niektóre urządzenia w mojej sieci wewnętrznej domowej podpięte pod ASUSA przestały działać, niektóre działają jak np NETFLIX ale też z różną prędkościa, natomiast STEAM zamiast tych 3-6MB/s ma 20kb/s inne urządzenia też transfer mają lub nie mają wcale.
    Speed test pokazuje zero prędkości lub bardzo minimalne.
    Poza tym straciłem dostęp do routera ASUS z aplikacji mobilnej mimo, że telefonem loguje się po WIFI bezpośrednio do niego.
    Niestety zamiana statycznego IP WAN na automatyczne nic nie zmienia.
    Nie moge dojść do tego co powoduje spadek prędkości tak drastyczny lub jej całkowity brak.
    Aktualnie router mobilny z routerem Asus jest podpięty 3m kablem RJ45 czy to wina kabla? a może router Asus się popsuł? chodź już go wielokrotnie resetowałem?
    Co radzicie koledzy?
  • #2
    KOCUREK1970
    Network and Internet specialist
    dzikus30 wrote:
    Do portu LAN routera LIVEBOX 2.0 został podłączony router ASUS RT-AC5300 działający w trybie routera bezprzewodowego poprzez gniazdo WAN.

    Tu jest problem - w Asus nie do WAN a do LAN mas podłączyć przewód z LB:
    https://www.elektroda.pl/rtvforum/topic3778271.html
    dzikus30 wrote:
    Niestety po podpięciu w/w routera mobilnego jako źródła internetu do mojego routera głównego ASUS na takie samej zasadzie tj. router mobilny gniazdo LAN , router ASUS gniazdo WAN.

    Jak wyżej.
  • #3
    dzikus30
    Level 5  
    witam serdecznie nawiązując do Pana odpowiedzi, solucja która pod podesłał może rozwiązać problem z NATEM i nie działającymi w związku z tym w aktualnej konfiguracji usługami.
    Wiadomo do poprawnej pracy NATU IP WAN musi być publiczne a nie routujące z puli routera który jest jednocześnie modemem.
    Niestety Pana porada nie rozwiązuje problemu i zagadki, czemu w pierwotnej konfiguracji tak jak połączenia LIVEBOXA z ASUSEM, można było normalnie korzystać z internetu i nominalnej prędkości łącza. Natomiast przy połączeniu HUAWEI z ASUSEM i zmianą operatora internetowego ze stacjonarnego na mobilny jest taki problem?
    Poza tym czemu aplikacja mobilna kontrolna straciła dostęp do ASUSA? Wyskakuje komunikat połączenie nie udane, a przy próbie wyszukania nowego urządzenia aplikacja nic nie wykrywa? A przecież po zresetowaniu ASUSA przywróciłem wszystkie poprzednie ustawienia urządzenia:)
    A powracając do tego , że w sieci nie mogą działać dwa routery jednocześnie, moja sytuacja trochę podważa tą teze, a żeby było jeszcze ciekawiej to do ASUSA są wpięte poza switchem bezpośrednio również dwa inne(były trzy) routery które działają w trybie AP(i są podłączone a jakże przez gniazdo WAN) do nich są podłączone kolejne switche,poza tym w sieci działaja 4 tradycyjne reapitery oraz trzy reapitery PLC.
    Czekam nadal na solucje.
    Oczywiście można główny router przekształcić z w AP ale będe musiał wtedy zmienić całą adresacje wszystkich urządzeń. Poza tym stracę cała funkcjonalność wbudowaną w posiadanego ASUSA, nie oszukujmy się ani LIVEBOX ani HUAWEI nie posiada w sumie żadnych dodatkowych opcji konfiguracyjnych a jako routery sprawdzają się kiepsko
  • #4
    KOCUREK1970
    Network and Internet specialist
    dzikus30 wrote:
    Natomiast przy połączeniu HUAWEI z ASUSEM i zmianą operatora internetowego ze stacjonarnego na mobilny jest taki problem?

    Bo żaden operator komórkowy z internetem LTE, nie oferuje publicznego IP w standardzie.
    Orange i Plus, mają publiczne IP zmienne jak i stałe dla każdego.
    T-mobile, na publiczne IP zmienne i stałe tylko dla firmy.
    Play w ogóle nie ma takiej usługi.

    Z drugim routerem w sieci, nikt nie powiedział że to nie będzie działać. Obwarowany jest to wieloma problemami, dodatkowo tak się sieci nie buduje.
    Są routery, jak na przykład tp-link C6, gdzie kabel możemy podłączyć do portu WAN, jak również LAN, potem przełączyć router w tryb Access Point i wtedy router nie jest routerem a właśnie Access Pointem.
  • #5
    dzikus30
    Level 5  
    Szanowny forumowiczu, niestety nadal w odpowiedziach poruszamy się by rozwiązać problem z NATEM.
    Nadal nie ma solucji na problem z transferem danych .Wiadomo, że osoby prywatne są zdane na adres ip wan dynamiczny zmieniany co ileś godzin lub dni przez operatora usługi. Jak również jest zdany na oferowany przez operatora router, który pod względem wydajności i oferowanych opcji jest biedny w stosunku do urządzeń oferowanych w wolnej sprzedaży.
    Więc przy rozbudowanej sieci trzeba zawrzeć kompromis i walczyć z tymi obwarowaniami jak również problemami.
    Ja szczerze mówiąc korzystając z sieci tak jak Pan pisze miałem o wiele więcej problemów niż teraz.
    Ale wracając do problemu gdzie leży jego przyczyna?Czym różni się dostęp do internetu oferowany jako stacjonarny przez orange z dynamicznym IP do mobilnego oferowanego przez tego samego dostawcę i innych również z dynamicznym IP.
    Dlaczego przy podłączeniu bezpośrednim routera mobilnego do urządzenia końcowego transfer jest gitara,a przy zastosowaniu mojej konfiguracji jest problem?mimo, że odnośnie trasnferu przy wykorzystaniu LIVEBOXA działa ok?

    Dodano po 1 [godziny] 25 [minuty]:

    Srednio wychodzi ze przy przepustowości łączą między 20mb/s-35mb/s pobiera mi na godzinę około 3,3gb danych. Chociaz np teraz odrzuca mi wszystkie próby pobierania danych w konsoli np:):(