Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes Actros MP4 - Błąd ACM AE0C15

qruq03 14 Jan 2022 19:37 174 6
  • #1
    qruq03
    Level 15  
    Dzień dobry,
    po 1. WDB96302110027675
    potrzebuje jakiejś instrukcji/wskazówek w kwestii błędu ACM AE0C15. Znalazłem opracowanie jako:
    Quote:
    the signal of component B73 (exhaust temperature sensor downstream of diesel particulate filter) is implausible.


    Widziałem też po polsku, aczkolwiek nie do końca rozumiem jakiej natury jest usterka. Temperatura wykracza poza spodziewany zakres? Chodzi o "Czujnik temperatury spalin za filtrem cząstek spalin". Wiem gdzie jest czujnik, oporność "na zimno" 290 ohm. Oporność przewodów do sterownika 0 ohm. Wtyczki czyste (brak korozji). Kierowcy po skasowaniu kodów błędów, ten kod jako jedyny zapalił się po około godzinie jazdy. I teraz pytanie, mogę coś jeszcze zbadać? Powinienem wymienić czujnik?
  • #2
    MAN Electronics
    VIP Meritorious for electroda.pl
    Wzorowo opisany post, długo takiego nie widziałem .... myślę że Kolega Gerri chętnie pomoże :)
  • #3
    citromaniak
    Level 22  
    Przemierz kable na żarówkę od czujnika do sterownika.Jesli jest ok wymień czujnik.Lub przejedź się i zobacz jaka temp widzi komp.Sygnal z niego jest poza granicami tego co powinno byc
  • #4
    qruq03
    Level 15  
    Test obciążenia żarówką również przechodzi. No nic, czujnik zamówiłem i czekam. Niestety diagnozuje to Texą, a ona z jakichś powodów nie przekłada na temperaturę. Widzę jedynie, że w stanie spoczynku napięcie na czujniku wynosi 0,6V - odczyt multimetrem pokrywa się z komputerem.
  • #6
    trumnica
    Level 18  
    Czujnik podczas normalnej pracy ( ok 200 stopni ) może działać prawidłowo , ale podczas wypalania kiedy temperatura
    znacząco wzrasta już nie koniecznie i wtedy łapie błąd.
  • #7
    qruq03
    Level 15  
    citromaniak wrote:
    Diagdozujesz MCM czy ACM?W tezie chyba widać temp w ACM normalnie.


    ACM.
    W sumie nie patrzyłem, czy w parametrach MCM widać odczyty z tych czujników.

    Dodano po 2 [minuty]:

    trumnica wrote:
    Czujnik podczas normalnej pracy ( ok 200 stopni ) może działać prawidłowo , ale podczas wypalania kiedy temperatura
    znacząco wzrasta już nie koniecznie i wtedy łapie błąd.


    Nie jestem w stanie tego wyłapać. Czekam na nowy czujnik (dziwnie trudnodostepny) i spróbuję podmienić.
    Temat założyłem, bo bardzo nie lubię "strzelać i zobaczymy co będzie"..