Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung sm-g350 CORE PLUS - Bootloop i czerwony wykrzyknik

Luki_1111 16 Jan 2022 10:34 531 21
  • #1
    Luki_1111
    Level 4  
    Cześć, ostatnio znalazłem w szufladzie mój stary telefon. Chciałem go odpalić ale kiedy pokazuje się napis samsung telefon wyłącza się i znowu pokazuje się to samo. Przy niektórych próbach odpalenia nie wyłączał się ale cały czas wyświetlał się napis samsung galaxy i tak dalej a w lewym górnym rogu pokazywał się czerwony wykrzyknik. mogę wejść tylko w download mode ale w recovery już nie. Próbowałem instalować stocka odinem ale też nic z tego. Cały czas to samo. Macie jakieś pomysły ? [img-1]
  • #3
    Luki_1111
    Level 4  
    @bar7709 Masz jakiś link żeby pobrać?
  • #5
    Luki_1111
    Level 4  
    Chodziło mi o logi a nie odina :/
  • #6
    bar7709
    Level 15  
    Wrzuć to co zaznaczone na obrazku.Samsung sm-g350 CORE PLUS - Bootloop i czerwony wykrzyknik
  • #7
    Luki_1111
    Level 4  
    bar7709 wrote:
    Wrzuć to co zaznaczone na obrazku.Samsung sm-g350 CORE PLUS - Bootloop i czerwony wykrzyknik


    Ok. Mam w opcjach cos poprzestawiac w odinie zeby to wrzucic czy jakos inaczej?
    Samsung sm-g350 CORE PLUS - Bootloop i czerwony wykrzyknik
  • Helpful post
    #8
    Pedros050
    Level 43  
    Zakładka Log a u ciebie jest option.
  • #9
    Luki_1111
    Level 4  
    Pedros050 wrote:
    Zakładka Log a u ciebie jest option.

    Wiesz moze, ktora wersja odina ma ta zakladke?
  • #10
    bar7709
    Level 15  
    Każda. Samsung sm-g350 CORE PLUS - Bootloop i czerwony wykrzyknik

    Zacznij wgrywać oprogramowanie, jak wyskoczy błąd skopiuj cały log z odina i wrzuć na forum. Pewnie wtedy uda się coś stwierdzić.
  • #11
    Luki_1111
    Level 4  
    bar7709 wrote:
    Każda. Samsung sm-g350 CORE PLUS - Bootloop i czerwony wykrzyknik

    Zacznij wgrywać oprogramowanie, jak wyskoczy błąd skopiuj cały log z odina i wrzuć na forum. Pewnie wtedy uda się coś stwierdzić.


    O jeju to o to chodzilo. jestem zielony w temacie i myslalem ze te logi trzeba na telefon zgrać :D

    to wlasnie te logi z odina:

    <ID:0/006> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/006> Odin engine v(ID:3.1401)..
    <ID:0/006> File analysis..
    <ID:0/006> Total Binary size: 1176 M
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Set PIT file..
    <ID:0/006> DO NOT TURN OFF TARGET!!
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> NAND Write Start!!
    <ID:0/006> SingleDownload.
    <ID:0/006> BcmBoot.img
    <ID:0/006> BcmCP.img
    <ID:0/006> sboot.bin
    <ID:0/006> param.lfs
    <ID:0/006> dt-blob
    <ID:0/006> boot.img
    <ID:0/006> recovery.img
    <ID:0/006> system.img
    <ID:0/006> cache.img
    <ID:0/006> hidden.img
    <ID:0/006> RQT_CLOSE !!
    <ID:0/006> RES OK !!
    <ID:0/006> Removed!!
    <ID:0/006> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)
  • #12
    bar7709
    Level 15  
    Oprogramowanie wgrało się bez problemu. Nadal się nie włącza i nie ma recovery?
  • #13
    Luki_1111
    Level 4  
    bar7709 wrote:
    Oprogramowanie wgrało się bez problemu. Nadal się nie włącza i nie ma recovery?


    Niestety :( ciągle to samo. na początku próbowałem wgrac system 1 plikowy a po zamieszczeniu tego tematu 4 plikowy i to samo. bylem dzis w serwisie i pan powiedzial ze moze pamiec jest uszkodzona.
  • Helpful post
    #14
    bar7709
    Level 15  
    Może mieć rację, chociaż przy uszkodzonej pamięci wydaje mi się że byłby błąd przy wygrywaniu softa, tutaj idzie gładko. W jaki sposób próbujesz wejść do recovery?

    Dodano po 4 [minuty]:

    Wyjmij baterię na jakieś 10s włóż, pozniej podglaszanie + power + home aż do pojawienia się napisu samsung i puszczasz wszystko.

    Jeśli dalej nic to pobierz twrp z tego linku: https://twrp.me/samsung/samsunggalaxycoreplus.html

    Wypakuj dodaj plik z paczki w pozycji recovery w odinie i daj flash.

    Jeżeli wgra się bez problemu próbuj wejść w recovery.
  • #15
    Luki_1111
    Level 4  
    bar7709 wrote:
    Może mieć rację, chociaż przy uszkodzonej pamięci wydaje mi się że byłby błąd przy wygrywaniu softa, tutaj idzie gładko. W jaki sposób próbujesz wejść do recovery?

    Dodano po 4 [minuty]:

    Wyjmij baterię na jakieś 10s włóż, pozniej podglaszanie + power + home aż do pojawienia się napisu samsung i puszczasz wszystko.

    Jeśli dalej nic to pobierz twrp z tego linku: https://twrp.me/samsung/samsunggalaxycoreplus.html

    Wypakuj dodaj plik z paczki w pozycji recovery w odinie i daj flash.

    Jeżeli wgra się bez problemu próbuj wejść w recovery.


    ok dzieki :D , zaraz sproboje. recovery odpalalem jak trzeba podglosnieniem+home+power
  • Helpful post
    #16
    bar7709
    Level 15  
    Nie musisz wypakowywac tego pliku jednak.
  • #17
    Luki_1111
    Level 4  
    bar7709 wrote:
    Nie musisz wypakowywac tego pliku jednak.


    kliknalem w primary Europe, pobralem pierwszy plik dodałem go do "AP" w odinie. w ustawieniach odina nic nie zmienialem ale nie wiem czy trzeba cos zmieniac. recovery nie wlacza sie dalej. moze cos robie zle albo telefon sie nie nadaje
  • Helpful post
    #18
    bar7709
    Level 15  
    Jeśli masz w tej paczce z oryginalnym softem plik pit to dodaj go w odinie (wraz z innymi plikami ap, boot itd.) i spróbuj sflashowac z zaznaczoną opcją repartition.

    Jeśli nie masz to poszukaj paczki z pit.

    Jeżeli to nie zadziała, to skłaniałbym się ku uszkodzeniu sprzętowemu.
  • #19
    Luki_1111
    Level 4  
    Tez nie dziala :( . dzieki za poswiecony czas i pomoc :)
  • #20
    blahfff
    Level 39  
    bar7709 wrote:
    Może mieć rację, chociaż przy uszkodzonej pamięci wydaje mi się że byłby błąd przy wygrywaniu softa, tutaj idzie gładko.


    Pamiec moze byc uszkodzona na rozne sposoby. Zdarza sie, ze ze wzgledu na ilosc bledow przelacza sie w tryb tylko do odczytu. W takim przypadku zdarzalo sie, ze caly soft Odinem przechodzil, ale w praktyce nie zapisywal sie na kosci, wiec moze to wygladac wlasnie jak na tym logu z Odina. Rzadki to przypadek, ale bywa.
  • #21
    kocik99
    Level 11  
    masz samsung tool ? czasami mi sie zdarzyło ze odinem wgrywałem i nie zadziałało a tool naprawił a może emmc uszkodzone miałem taki przypadek tylko ani zx3 jtag ani riff box tego nie obsługiwały
  • #22
    Luki_1111
    Level 4  
    kocik99 wrote:
    masz samsung tool ? czasami mi sie zdarzyło ze odinem wgrywałem i nie zadziałało a tool naprawił a może emmc uszkodzone miałem taki przypadek tylko ani zx3 jtag ani riff box tego nie obsługiwały


    probowalem zainstalowac ale nie znalazlem zadnego cracka. przy odpaleniu bylo "card not found" czy cos takiego