Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

T230 nie ładuje

04 Lis 2005 14:04 969 4
  • Poziom 17  
    Witam

    Witam w/w model po podlaczeniu do ladowarki pokazuje ze laduje ale wcale tak nie jest, baterie sprawdzalem na innym i jest sprawna.
    Historia tego telefon jest taka:
    Klient probowal rozebrac telefon i wepchal srubokret pod obudowe na dole obok zlacza do ladowarki i zrobil lekkie zamieszanie na plytce ucierpialy dwa szklaki BGA i kilka rezytorkow. Po tej poeracji w telefonie przestal dzialac mikrofon (ladowania nik nie sprawdzal ale pewnie tez nie bylo) Mialem zwloki z takiego samego telefonu wiec przelozylem elementy. Mikrofon zaczol dzialac natomiast z ladowaniem sa cyrki.
    Z tego co poczytalm jeden z tych szklakow ma cos wspolnego z ladowaniem i do niego to ida nawet sciezki od gniazda ladowania. Jest jakis sposob aby upewnic sie czy to jest wada tego ukladu (mozliwe ze to co wziolem na podmianke tez mialo taki problem). Moze jakos da sie ominac ten uklad? Jaka role on spelnia? A moze przyczyna lezy zupelnie gdzie indziej?

    pozdrawiam i z gory dziekuje za pomoc
  • Poziom 17  
    Jesli dobrze zrozumialem zasade dzialaania tego ukladu ladowania to jesli uszkodzony bylby rezystor R802 objawy byly by takie jak u mnie.
    Zgadza sie? Prosze jeszcze podeslijcie pelny schemat tego telefonu + rozmieszczenie elementow.

    pozdrawiam, dziekuje i czekam na info
  • Spec od GSM
    nie ma za free pelnego schematu t230, zapomnij... Podobnie jak do innych SE (oprocz t610 i t100)
  • Poziom 17  
    :( to moze ktos posiada rozmieszczenie elementow modulu ladowania?