Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Antena stacjonarna i brak odbioru

bocian_rz 03 Feb 2022 21:51 315 2
  • #1
    bocian_rz
    Level 12  
    Mam starą antenę 1/2 fali. Po pewnym czasie chciałem zamontować ją na nowej lokalizacji. Przeczyściłem rurki, wewnątrz i na zewnątrz drobnym papierem. Wszystko nasmarowałem i skręciłem. Po zamontowaniu anteny na wiacie okazało się, że WFS jest jakiś kosmiczny. Zdemontowałem antenę, rozkręciłem dolną część, gdzie jest cewka, przeczyściłem styki, dałem nowe przewody pomiędzy cewką a gniazdem UC1. Skręciłem i na nowo zamontowałem. Bez regulacji anteny WFS jest około 1,6 na częstotliwości 29 MHz. To jest sukces, ale antena jest taka "tępa", że kompletnie nic nie odbiera. Nic nie słychać. Odbiór sprawdzałem na dwóch odbiornikach i jest taki sam.

    Kabel to nowy H155 około 20 m. WFS mierzyłem tanim analizatorem NanoVNA.

    Szukam przyczyny i zastanawiam się, co mogłem źle zrobić, że antena nic nie odbiera, bo zawsze mi się wydawało, że jak WFS jest dobry, to antena już dobrze działa, a tu niekoniecznie.
  • Helpful post
    #2
    @@@@
    Level 22  
    Sprawdzasz kabel - miernik w ręce i działać. Zwierasz kabel przy gnieździe anteny, przy radiu wtyk sprawdzasz, czy jest zwarcie - dobrze. Wtedy zajmujesz się dokładnie cewką przy antenie, chyba promiennik powinien być zwarty przez cewkę do masy, te połączenia trzeba bardzo dokładnie sprawdzić. A dalej to od gniazda antenowego, czy jest przejście do promiennika. Najczęstsza bolączka to okolice cewki - zimne luty od ruszania promiennika przez wiatr.
  • #3
    bocian_rz
    Level 12  
    Miałeś rację "szkolny błąd" zwarcie na kablu przy wtyczce UC1 od strony anteny. Byłem przekonany. że jeśli byłby jakiś problem z kablem lub anteną , to SWR miałby dziwne wartości, a tutaj SWR = 1.6 na 29MHz. Kiedyś miałem podobny problem, ale z anteną mobilową i może też był problem z wtyczką, ale kto będzie sprawdzał zwarcie na kablu :)

    Dziękuję za odpowiedz. Temat można zamknąć.