Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Co zrobić, aby Internet w Samsung A71 działał na paśmie 5GHz poprzez Wi-Fi?

zlotaraczka. 05 Feb 2022 20:01 252 2
  • #1
    zlotaraczka.
    Level 5  
    Dzień dobry.

    Mam taki mały problem.

    Dwa czy trzy dni temu pobrałem aktualizację systemu android na swój telefon Samsung A71, oprogramowanie xeo, sieć Plus. Telefon bez brandu.

    No i kolejnego dnia zauważyłem, że ikonka uruchomionej usługi "połączenie przez wifi" wyłącza się i włącza samoczynnie. Zależne to jest od tego, jaki zasięg wifi ma telefon.
    Jeśli jest stabilny czyli np znajduję się w tym samym pomieszczeniu co router albo w drugim pomieszczeniu, które dzieli tylko 1 ściana od pomieszczenia z routerem, to jest wszystko ok. Jeśli jestem w pomieszczeniu, które dzielą 2 ściany od pomieszczenia z routerem, wtedy połączenie przez wifi gaśnie, a zaświeca się volte i tak do uzyskania lepszego zasięgu wifi.

    Przed aktualizacją problemu nie było. Niestety aktualizacji cofnąć nie można.

    W domu mam bliźniaczy model A70 i problemu nie ma.



    Co zrobiłem:
    Reset ustawień sieciowych. Bez skutku.
    Wipe cache partion. Bez skutku.
    Ponowne uruchomienie telefonu z wyłączoną, włączoną opcją połączenie przez wifi. Bez skutku.
    Dezaktywacja i aktywacja usługi połączenie przez wifi po stronie operatora. Bez skutku.
    Factory reset i ponowna konfiguracja telefonu bez wykorzystania przywracania kopii zapasowej. Bez skutku.

    Przełączenie trybu wifi na pasmo 2.4Ghz. Jest efekt pozytywny. Połączenie przez wifi działa niezależnie od miejsca w mieszkaniu. Zasięg wifi stabilny ale 2.4Ghz jest wolniejsze niż 5Ghz. Wolałbym mieć załączone 5Ghz. Mimo, że i 2.4Ghz w zupełności daje radę do tego co potrzebuję robić na telefonie (fora internetowe, poczta, filmy itd).

    Czy coś jeszcze mogę zrobić by na paśmie 5Ghz działało połączenie przez wifi?
    Mam aplikację o nazwie hidden settings. Czy może w niej można coś aktywować albo w ustawieniach programistycznych telefonu?

    Wolę dopytać niż w ciemno grzebać dalej.
    Mi już brakuje pomysłów i dochodzę do wniosku, że winna temu jest aktualizacja (było w niej podane, że ogólna poprawa stabilizacji itd, więc niby trochę logiczne, że jeśli zasięg wifi jest bo internet itd działa bez zarzutu ale może system android próbuje na siłę dążyć do jak najlepszej jakości połączenia i redukuje. Z pasma 5Ghz w tej samej odległości gdzie przestaje działać opcja połączenie przez wifi, to jest i telewizor z Chromecast, split ale one nie mają problemu z działaniem tylko A71).


    Edit...

    Przełożyłem sim do służbowego A40 i problemu nie ma.

    Podejrzewam, że problem będzie naprawiony w najprawdopodobniej kwietniu...wraz z aktualizacją do Androida 12.
    Pierwszy raz w życiu zdarzyło mi się, że coś popsuła aktualizacja w czymkolwiek.
  • #2
    fronco
    Level 11  
    Prawdopodobnie przy słabym wifi pomaga mu VoLTE. Czy odznaczenie opcji "połączenie VoLTE" w "ustawienia" , "połączenia" , "sieci komórkowe" pomaga?
  • #3
    zlotaraczka.
    Level 5  
    fronco wrote:
    Prawdopodobnie przy słabym wifi pomaga mu VoLTE. Czy odznaczenie opcji "połączenie VoLTE" w "ustawienia" , "połączenia" , "sieci komórkowe" pomaga?


    Nie próbowałem tak zrobić.

    Ale znów VoLTE jest dobre będąc na zewnątrz, a ta funkcja działa u mnie gdziekolwiek bym nie był w zasadzie, więc trochę słabo byłoby te opcję wyłączać będąc w mieszkaniu, a włączać po wyjściu z mieszkania.

    Dodano po 9 [godziny] 20 [minuty]:

    fronco wrote:
    Prawdopodobnie przy słabym wifi pomaga mu VoLTE. Czy odznaczenie opcji "połączenie VoLTE" w "ustawienia" , "połączenia" , "sieci komórkowe" pomaga?


    Odznaczyłem VoLTE ale wtedy ginie ikonka połączenia przez wifi (jeśli zasięg wifi spadnie mocno to przełącza na VoLTE).

    Co ciekawe, na służbowy A40 dziś była aktualizacja. Jej opis był identyczny jak na moim A71. Zainstalowałem ją i przełożyłem sim do A40. Specjalnie stawałem tam gdzie wifi ma słabiutki zasięg ale ikonka świeciła ciągle. Nie przeskakiwało na VoLTE.

    Mam ochotę zmienić router z obecnego Archera C6 v2 na Archera AX55 ale to trochę słabe rozwiązanie bo reszta sprzętów w najdalszym punkcie mieszkania śmiga na 5Ghz bez żadnego problemu. Nawet Chromecast wpięty za telewizor odtwarza materiały z sieci w 4K.

    A może wifi w A71 się sypie i stąd takie cuda?
    Przełączyłem teraz na wifi 2.4Ghz i problemu nie ma. Poniekąd normalne. 2.4Ghz lepiej radzi sobie z przeszkodami typu ściana, kosztem prędkości ale do tego co używam A71 to wystarcza (fora, poczta, zakupy online, przelewy itp).

    Hmm...co jest.