Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra AT9100,problem z kanałem!!

Aliens 05 Nov 2005 13:52 1275 4
  • #1
    Aliens
    Level 2  
    Witam!
    Podczas słuchania muzyki na wzmacniaczu AT9100 nagle na lewym kanale zaczął się palić rezystor R113.Wyłaczyłem wzmacniacz ale teraz nie działa lewy kanał i nie wiem jak to naprawić,prosze o pomoc!!!
  • #2
    mada
    Level 12  
    Jeżeli chcesz sam naprawić i znasz się na schemacie , to schemat możesz ściągnąć z Bazy schematów elektrody. Pomierz tranzystory w obwodzie spalonego opornika.
  • #3
    Aliens
    Level 2  
    Chciałbym sam ale niewiem czy dam rade,niezabardzo sie na tym znam.A schemat juz mam dałem go nawet znajomemu ktory troche sie na tym zna lae stwierdzil ogladajac schemat i moj sprzet ze brakuje mu na schemacie opisu kanału lewego,nie wiem co mam z tym zrobić.
  • #4
    robson@
    Level 18  
    w tym wzmacniaczu obie końcówki sa jednako oznaczone .Na schemacie niema wyszczególnionych elementów kanał prawy i lewy. Jezeli nie potraficie sie w tym zorientować to raczej polecam jakiś serwis bo zepsujecie jeszcze gorzej.
  • #5
    h jaworski
    Home appliances specialist
    trzeba an schemacie patrzeć na prawy kanał a naprawiać lewy jak mnie pamięć ne myli to ozaczenia 1 kanału to 1xx a 2 kanału to 2xx czyli twój opór r113 w 2 kanale ma swój odpowiednik r213 a w woli scisłości na schemacie jest lewy kanał a nie ma prawego bo i po co jest identyczny tak że wydaje mi się że kolega twój też nie za bardzo potrafi czytac ten schemat a jeżeli pali sie r113 to coś końcówka mocy uszkodzone pewnie tranzystory mocy i sterujące poszły to częsta usterka w tym tunerze